Closed Thread
Page 1 of 2 1 2 LastLast
Results 1 to 15 of 25

Reload Thread: not impressed with my speakers..help

  1. #1
    bterz's Avatar
    bterz is offline Senior VIP Member



    Join Date
    Mar 2008
    Location
    Southern California
    Posts
    311
    Post Thanks / Like
    Mentioned
    0 Post(s)

    not impressed with my speakers..help

    hey guys, i recently bought a pair of 6.5 components for my Tacoma.

    They are the Fusion powerplant cm65 series, and I decided to buy them after the excellent reviews I got from users who owned them on the board.

    "I have ran $500 MB Quarts, $400 Boston Pro 60's, $250 Rockford Power comps and the Fusion is by far the best sounding." Is a quote I got from somebody I respect here on the boards.

    I installed the components to replace my 6.5" Alpine Type-S coaxles. They're very beefy and seem to be very well made. I installed them in a 6.5 adapter for my truck.

    My very very first impression after installing was ...

    I did some tuning with my H/U (not that is much, bass, treble, adjustments from -7 to +7 and have yet to find something im happy with. The speakers sound very "crispy" and seem to be playing very very high notes. I even adjusted with my -3db, 0db, and +3db on my x-over and it made a little difference but not in the area I was looking for. The vocals seem to be distant yet high pitch and painful.

    I have no sound deadener in my doors but I plan on buying a roll soon.

    My headunit is a Alpine CDE-9873 and I think this might by half my problem, with the lack of headunit EQ adjustments.... I'm also about 98% positive all my connections are correct.

    First set of speakers going in a door and just not what I expected. My friend said he heard some Infinity Kappas at an audio shop and was blown away by them, but they mine dont really compare.




    12" Alpine Type-R
    Custom sealed box
    Morel Tempo 6
    Cadence TXA-6004 amplifier
    Alpine 9857 headunit

    Refrences: Team H&K, Exige, LYTTLEviet




  2. #2
    thaster's Avatar
    thaster is offline CarAudio.com Elite



    Join Date
    Feb 2007
    Location
    pennsylvania
    Posts
    1,252
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: not impressed with my speakers..help

    break in time maybe



    Acura Integra

    HEADUNIT - Pioneer AVIC N2
    FRONTSTAGE - Crystal SSCS6 component system
    REAR - None
    FRONTSTAGE AMP - Diamond Audio d3 400.4
    SUBWOOFER - Image Dynamics IDQv3 12 inch
    SUBWOOFER AMP - Alpine PDX 1.600
    SUBWOOFER BOX - 1.9^3 @ 28 hz ported box designed by JBLCAMRY and built by BJ FISHER

  3. #3
    thaster's Avatar
    thaster is offline CarAudio.com Elite



    Join Date
    Feb 2007
    Location
    pennsylvania
    Posts
    1,252
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: not impressed with my speakers..help

    wait are you powering them with an amp?



    Acura Integra

    HEADUNIT - Pioneer AVIC N2
    FRONTSTAGE - Crystal SSCS6 component system
    REAR - None
    FRONTSTAGE AMP - Diamond Audio d3 400.4
    SUBWOOFER - Image Dynamics IDQv3 12 inch
    SUBWOOFER AMP - Alpine PDX 1.600
    SUBWOOFER BOX - 1.9^3 @ 28 hz ported box designed by JBLCAMRY and built by BJ FISHER

  4. #4
    bterz's Avatar
    bterz is offline Senior VIP Member

    Threadstarter


    Join Date
    Mar 2008
    Location
    Southern California
    Posts
    311
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: not impressed with my speakers..help

    Maybe break in-time indeed, that was something I forgot to ask about.

    They're being powered by a Cadence TXA-6004 with im not sure how much power.



    12" Alpine Type-R
    Custom sealed box
    Morel Tempo 6
    Cadence TXA-6004 amplifier
    Alpine 9857 headunit

    Refrences: Team H&K, Exige, LYTTLEviet

  5. #5
    528hz's Avatar
    528hz is offline Everything'sMiscellaneous



    Join Date
    Oct 2007
    Location
    In the Space between Space in NM
    Posts
    4,341
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: not impressed with my speakers..help

    I personally wouldn't buy any of that Fusion ****.

    Running them off the HU alone may be the problem too.




  6. #6
    DejaWiz's Avatar
    DejaWiz is offline Speaker Bee-otch



    Join Date
    Aug 2006
    Location
    Omaha
    Posts
    5,169
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: not impressed with my speakers..help

    How are the pass filters set (amp and/or HU)?



    2010 Kia Forte SX
    2009 Kia Borrego EX 4x4

    Setting Amp Gains:
    http://s13.zetaboards.com/Den_of_Dragons/topic/508709/1/


    References
    Bought from: jacobcopeland87, 95bat, alxmlr789, na_rsx


  7. #7
    DD_Dave's Avatar
    DD_Dave is offline CarAudio.com Elite



    Join Date
    Feb 2008
    Location
    Louisiana
    Posts
    885
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: not impressed with my speakers..help

    pwnd



    refs....lots and lots....blkmrideon22s...mikey7182...2002XLT...Zeuslici ous...stuckinok ...bones22...dcmcki...IloveBass....bds0688....whee ler892...Scoobydoo...TWiZTiD859...cha0...jonesy... .GearGuy2001....yunvme666.....TypeRBass.....and many more


  8. #8
    thevic24's Avatar
    thevic24 is offline my silence is deadly...



    Join Date
    Apr 2007
    Location
    right behind you
    Posts
    5,821
    Post Thanks / Like
    Images
    7
    Mentioned
    0 Post(s)

    Re: not impressed with my speakers..help

    re check the phasing of the drivers.




  9. #9
    Weeznur32's Avatar
    Weeznur32 is offline CarAudio.com Elite



    Join Date
    Jun 2007
    Location
    Seattle
    Posts
    587
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: not impressed with my speakers..help

    if you are running them off your head unit thats probably why



    Refs CA: duece212, whiteice, wu501, Memphisflex, darkhunter139, zeuslicious, kovemaster559, JosephM, Mvalley70, Scottcrotch, Slapmaster, Rydinwicked16
    Refs ROE: Vikinglax18, Braggpawn, 350zspl

  10. #10
    bterz's Avatar
    bterz is offline Senior VIP Member

    Threadstarter


    Join Date
    Mar 2008
    Location
    Southern California
    Posts
    311
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: not impressed with my speakers..help

    im not running them off the h/u im running them off my Cadence in 2 channel mode 600x2

    also my hpf for my speakers is set around 80 and my lpf for my sub is set around 80 as well.



    12" Alpine Type-R
    Custom sealed box
    Morel Tempo 6
    Cadence TXA-6004 amplifier
    Alpine 9857 headunit

    Refrences: Team H&K, Exige, LYTTLEviet

  11. #11
    bterz's Avatar
    bterz is offline Senior VIP Member

    Threadstarter


    Join Date
    Mar 2008
    Location
    Southern California
    Posts
    311
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: not impressed with my speakers..help

    Quote Originally Posted by thevic24 View Post
    re check the phasing of the drivers.
    im sorry could you explain this better
    thank you



    12" Alpine Type-R
    Custom sealed box
    Morel Tempo 6
    Cadence TXA-6004 amplifier
    Alpine 9857 headunit

    Refrences: Team H&K, Exige, LYTTLEviet

  12. #12
    damonhargroves's Avatar
    damonhargroves is offline CarAudio.com Elite



    Join Date
    Dec 2007
    Location
    Prattville, Alabama
    Posts
    680
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: not impressed with my speakers..help

    fusion ***** an di dont believe door speakers need "break in" time like a subwoofer does correct me if im wrong




  13. #13
    damonhargroves's Avatar
    damonhargroves is offline CarAudio.com Elite



    Join Date
    Dec 2007
    Location
    Prattville, Alabama
    Posts
    680
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: not impressed with my speakers..help

    Quote Originally Posted by bterz View Post
    im sorry could you explain this better
    thank you
    make sure the pos. and neg. aren't backwards




  14. #14
    damonhargroves's Avatar
    damonhargroves is offline CarAudio.com Elite



    Join Date
    Dec 2007
    Location
    Prattville, Alabama
    Posts
    680
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: not impressed with my speakers..help

    Quote Originally Posted by bterz View Post
    hey guys, i recently bought a pair of 6.5 components for my Tacoma.

    They are the Fusion powerplant cm65 series, and I decided to buy them after the excellent reviews I got from users who owned them on the board.

    "I have ran $500 MB Quarts, $400 Boston Pro 60's, $250 Rockford Power comps and the Fusion is by far the best sounding." Is a quote I got from somebody I respect here on the boards.

    I installed the components to replace my 6.5" Alpine Type-S coaxles. They're very beefy and seem to be very well made. I installed them in a 6.5 adapter for my truck.

    My very very first impression after installing was ...

    I did some tuning with my H/U (not that is much, bass, treble, adjustments from -7 to +7 and have yet to find something im happy with. The speakers sound very "crispy" and seem to be playing very very high notes. I even adjusted with my -3db, 0db, and +3db on my x-over and it made a little difference but not in the area I was looking for. The vocals seem to be distant yet high pitch and painful.

    I have no sound deadener in my doors but I plan on buying a roll soon.

    My headunit is a Alpine CDE-9873 and I think this might by half my problem, with the lack of headunit EQ adjustments.... I'm also about 98% positive all my connections are correct.

    First set of speakers going in a door and just not what I expected. My friend said he heard some Infinity Kappas at an audio shop and was blown away by them, but they mine dont really compare.

    i highly doubt fusion makes a door speaker that sounds better than those two drivers. as a matter of fact i know they dont!




  15. #15
    thevic24's Avatar
    thevic24 is offline my silence is deadly...



    Join Date
    Apr 2007
    Location
    right behind you
    Posts
    5,821
    Post Thanks / Like
    Images
    7
    Mentioned
    0 Post(s)

    Re: not impressed with my speakers..help

    Quote Originally Posted by bterz View Post
    im sorry could you explain this better
    thank you
    make shure that the + are all with the + and the same with the - for each driver at the sperkers and x-overs and amp connections.




Closed Thread
Page 1 of 2 1 2 LastLast

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts

1e2 Forum