User Tag List

Closed Thread
Results 1 to 6 of 6

Reload Thread: Did I Do Something Wrong?

  1. #1
    bolt01's Avatar
    bolt01 is offline Member



    Join Date
    Jun 2006
    Location
    hawaii
    Posts
    31
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Did I Do Something Wrong?

    So I bought me a new set of Phoenix gold RSD 6.5 inch coaxial speakers for my car. Today I decided to install it into my car, I removed old factory speakers and since wires going into factory speakers was not red or black I took my multimeter and checked to see what wire was positive and what wire was negative. hooked wires to speaker and turned on my alpine cda 9886 and next think I know was that speaker started to smoke. I know for a fact that I wired the spaker currectly ( negative wire goes to negative on speaker and positive wire goes to postive on speaker ). rechecked the wires again useing my multimeter and wires was correct. My question is did I screw up or did I wire the speakers correctly?







  2. #2
    blackbonnie's Avatar
    blackbonnie is offline The Revolution



    Join Date
    Jan 2007
    Location
    Grand Rapids, MI
    Posts
    10,146
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: Did I Do Something Wrong?

    the way you wire them has to do with the phase. if you put negative on positive and positive on negative they are just going to move the opposite direction of what the other one is at the same time. something else happened.



    HU - Pioneer 800prs
    Mids - Peerless HDS nomex 6.5's
    Highs - Seas Prestige Alumi-domes
    Front Stage Amp - Sundown 100.4D
    Sub - SA-12
    Sub Amp - Saz-1000D
    Wire - Knukonceptz, Kicker Hyperflex

    Blackbonnie References/Feedback

  3. #3
    blackbonnie's Avatar
    blackbonnie is offline The Revolution



    Join Date
    Jan 2007
    Location
    Grand Rapids, MI
    Posts
    10,146
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: Did I Do Something Wrong?

    anything else you did when it started?



    HU - Pioneer 800prs
    Mids - Peerless HDS nomex 6.5's
    Highs - Seas Prestige Alumi-domes
    Front Stage Amp - Sundown 100.4D
    Sub - SA-12
    Sub Amp - Saz-1000D
    Wire - Knukonceptz, Kicker Hyperflex

    Blackbonnie References/Feedback

  4. #4
    Join Date
    May 2004
    Location
    Dayton, OH™
    Posts
    15,659
    Post Thanks / Like
    Images
    4
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: Did I Do Something Wrong?

    I thought you were going to be from Texas.



    Caraudio.com - Where the average member couldn't wire a SPST toggle if they had to.


    More proof.
    Quote Originally Posted by Andrew_as View Post
    I need a program or something that will help me find mounting depth without having to build box and such...
    No, Andy, I'm sure the context is fine.

  5. #5
    savagebee's Avatar
    savagebee is offline sociomagicologistics



    Join Date
    Dec 2006
    Location
    OK 918
    Posts
    2,783
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: Did I Do Something Wrong?

    lol



    PROUD CIGARETTE SMOKER


    Spider Monkey/Hoss :08

  6. #6
    bolt01's Avatar
    bolt01 is offline Member

    Threadstarter


    Join Date
    Jun 2006
    Location
    hawaii
    Posts
    31
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: Did I Do Something Wrong?

    This morning I checked the amp and found that the only output getting any type of voltage is the left rear speaker output, it was reading about 26 VDC and the other speaker outputs was reading 0 VDC. Keep i n mind that the left rear speaker output was the one that burnt my brand new speaker. The voltage readings I got when the amp is on, and the speaker outputs that is reading 0 VDC is working fine meaning that speakers are working fine. Is voltage suppose to be coming out of the speaker outputs of the amp?




Closed Thread

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum