Closed Thread
Results 1 to 2 of 2

Reload Thread: What to do

  1. #1
    ace_800's Avatar
    ace_800 is offline CarAudio.com Veteran



    Join Date
    May 2004
    Location
    Okinawa, Japan
    Age
    34
    Posts
    5,317
    Post Thanks / Like
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    469 Post(s)

    What to do

    I'm running a set of Boston Pro60's off a PG200.4. Currently the rear speakers are fk'd and I trying to decide if I should just bridge the fronts to push ~200rms+ to the Pros or just find another set of rear speakers or run the Pros active.

    I've never run a set active though, so any opinons would help.



    Current set up: 94 Toyota Chaser (1JZ motor) On deck for that car? No HU atm, 3 way active (Vifa Tweets, CDT 04's and 06's) powered by either a Zed Draconia , 2 Obsidian Audio 10's powered by a B2 Audio Zero.3

    Nissan Cube3: Stock Nav HU, need Processor, speakers and subs. Will be using Soundstream DaVinci for power

    66 Pontiac GTO, modified stock radio, Crossfire CFA 302, Kicker KS6.2's in the front kicks, Crossfire CFA 452 for the 6x9's I need.




  2. #2
    Join Date
    May 2004
    Location
    Dramaville
    Posts
    19,653
    Post Thanks / Like
    Images
    6
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: What to do

    Try bridging the amp first. If you dont like that, try adding the rear fill. If you dont like that, buy the equipments needed to run them active.




Closed Thread

User Tag List

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum