Closed Thread
Page 1 of 3 1 2 3 LastLast
Results 1 to 15 of 41

Reload Thread: Pioneer CD Deck installation - NEED HELP! anybody???

  1. #1
    Rookie_80's Avatar
    Rookie_80 is offline CarAudio.com Elite



    Join Date
    Oct 2007
    Location
    Houston,tx
    Posts
    1,818
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Icon33 Pioneer CD Deck installation - NEED HELP! anybody???

    hi everybody.
    just joined this forum. I am a rookie in car audio world. Basically don't know nothing. Don't even know how to install radio. And that's what my post is about.

    I recently bought Pioneer Deck (used). when i was buying it the guy hooked i up to the battery and it powered up. I personally can't install nothing and the guy who sold it to me wasn't going to do it. So i asked another person who told me he's been doing installation for years.
    Before he uninstalled my old stereo everything was working fine.

    After he installed pioneer: Subs are working but car door and back speakers don't.
    I don't know if they power up or don't.

    1)The guy who installed it says problem is with the Deck. RCA output is fine but speaker output is blown. Also says i shud get another amp (besides the one for my subs) for my door and back speakers.

    2)the guy who sold it to me claims that whoever installed it doesn't know nothing about installation and claims everything was working perfectly. And says he did smthing worng.


    Anybody had this problem?? Any ideas? Appreciate it a lot.

    System: 2 crappy 12's and 1 10 L5 hooked up on sony 600w 4 channel amp.

    amigo2u4 at yahoo dot com







  2. #2
    TurdFergueson2's Avatar
    TurdFergueson2 is offline Team D.O.A.



    Join Date
    Aug 2007
    Location
    Chicago
    Posts
    7,040
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Pioneer CD Deck installation - NEED HELP! anybody???

    which model Pioneer HU? If you are sure that the wiring behind the HU is wired correctly i would try the amp. I did have 2 channels on my amp die on me before.




  3. #3
    Rookie_80's Avatar
    Rookie_80 is offline CarAudio.com Elite

    Threadstarter


    Join Date
    Oct 2007
    Location
    Houston,tx
    Posts
    1,818
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Pioneer CD Deck installation - NEED HELP! anybody???

    The Deck is DEH-P5800mp.

    im really short with Cash.

    I just hope that he didn't install it right.

    Imean is it possible that car speakers output on the Cd player is blown and subs out is working?

    And again before he unistalled my old kenwood (plain Cd player) everythin was working in perfect order indoor speakers and subs. Was working fine.

    Only reason for purchasing new deck: i was tired o burning CDs --wanted an mp3 deck




  4. #4
    TurdFergueson2's Avatar
    TurdFergueson2 is offline Team D.O.A.



    Join Date
    Aug 2007
    Location
    Chicago
    Posts
    7,040
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Pioneer CD Deck installation - NEED HELP! anybody???

    I had a similar problem with mine where on the back of my harness the wire was blue and the one to make me hear music from the cd player is blue with a white stripe. The radio would play but not the cd player. After a few hours i figured it out. Before ruling it a bad deck, make sure the wiring is correct. Also make sure it is properly grounded. If you feel uncomfortable, you may have to take it to a shop.




  5. #5
    Rookie_80's Avatar
    Rookie_80 is offline CarAudio.com Elite

    Threadstarter


    Join Date
    Oct 2007
    Location
    Houston,tx
    Posts
    1,818
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Pioneer CD Deck installation - NEED HELP! anybody???

    No actually i have a friend who can take a look at it.

    he installed his own in dash a while ago. But he's not a pro.

    You are right there was blue with white stripe cable and plus my amp is connected to a swtich cable and that caused a lil confusion to the guy who installed it.

    he was pretty much following the manual--- so i don't know if he did a good job or not.

    I hope u right and it's just not connected right.




  6. #6
    fwb_1234's Avatar
    fwb_1234 is offline CarAudio.com Elite



    Join Date
    Jan 2007
    Location
    Clemson, SC
    Posts
    1,902
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Pioneer CD Deck installation - NEED HELP! anybody???

    What the installer guy said makes sense, if he is right. The way that this thing works is this.
    The guy who showed you that it powered up hooked up the positive (yellow), negative (black), and remote (red) wires. Once he did that, it probably lit up and would accept CD's, etc. What he showed you does NOT prove that the internal amp on the HU works.
    There are actually 2 amps in your car - one in the back for your woofer, and an internal one inside the HU. If the internal amp blew, it would stop sending power to your speakers, but it would not interrupt the signal going back to your sub amp via those RCA cables. So yeah, it is possible for the speaker output to be blown and the sub out continue to work.
    If the installer guy wants to clear his name, he should connect your stock HU back up and have the door speakers back up and running. If this is the case, then it's definitely, the Kenwood HU's internal amp.
    Do you know why the other guy was trying to sell it? Is he a sleazy guy?
    If you find that the HU amp is toast and the guy won't give back you dinero, buy a cheap 4 channel and run a signal back like you did with the sub amp, and that will fix your problem too.

    Oh and pick one sub size and type. It's kind of tacky.



    Refs: SeanDub, jblanford, 95BlackGA, Flipx99, BiaBia

  7. #7
    mlstrass's Avatar
    mlstrass is offline Shaggy DOA



    Join Date
    Jul 2006
    Location
    Illinois
    Posts
    10,392
    Post Thanks / Like
    Mentioned
    28 Post(s)

    Re: Pioneer CD Deck installation - NEED HELP! anybody???

    Also might want to verify that the HU amp hasn't been turned off via the settings in the HU.




  8. #8
    Rookie_80's Avatar
    Rookie_80 is offline CarAudio.com Elite

    Threadstarter


    Join Date
    Oct 2007
    Location
    Houston,tx
    Posts
    1,818
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Pioneer CD Deck installation - NEED HELP! anybody???

    Thanks that help, but i hope you are wrong, so that i wudnt have to spend for another amp ))


    I will ask my buddy to try to rehook this one if it doesn work again, then im gon ask him to hook the old (kenwood) back on and if that one with the same installation process works fine then i'll have to purchase another 4 channel amp.

    Anysuggestion on RMS power of the 4channel then for indoor speakers.

    The guy who sold the pioneer deck to me was willing to meet up but he lives too far and when he was selling it he came closer---so u might be right but then again he wudnt go down in price so im not sure which one of them is wrong.

    And my subs: i know its tacky but then again im just a starter who doesn know anything pretty much--for now it gives me good bass, its clear and lound enough to rattle my windshield.




  9. #9
    fwb_1234's Avatar
    fwb_1234 is offline CarAudio.com Elite



    Join Date
    Jan 2007
    Location
    Clemson, SC
    Posts
    1,902
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Pioneer CD Deck installation - NEED HELP! anybody???

    Quote Originally Posted by mlstrass View Post
    Also might want to verify that the HU amp hasn't been turned off via the settings in the HU.
    I don't think that pioneers have the option to turn of the internal amp, but definitely check your settings before going back to your two guys. You might try to call Pioneer tech too. They can help.



    Refs: SeanDub, jblanford, 95BlackGA, Flipx99, BiaBia

  10. #10
    Rookie_80's Avatar
    Rookie_80 is offline CarAudio.com Elite

    Threadstarter


    Join Date
    Oct 2007
    Location
    Houston,tx
    Posts
    1,818
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Pioneer CD Deck installation - NEED HELP! anybody???

    so Fred you don't think it has internal trun off for the amp form the deck???
    im askin you this coz u have 7800MP and mine is 5800MP.
    Yeah, i think it might be good idea to call pioneer.




  11. #11
    Rookie_80's Avatar
    Rookie_80 is offline CarAudio.com Elite

    Threadstarter


    Join Date
    Oct 2007
    Location
    Houston,tx
    Posts
    1,818
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Pioneer CD Deck installation - NEED HELP! anybody???

    I called Pioneer Customer Service automated answer for problem with no sound (i have sound comin only as a bass) was:

    "Check negative wires for all 4 speakers, make sure they are separated or u will get no sound"

    so im gon check that first i guess.

    When they say negative which one they mean? i don know much and i saw wires by colors.




  12. #12
    Rookie_80's Avatar
    Rookie_80 is offline CarAudio.com Elite

    Threadstarter


    Join Date
    Oct 2007
    Location
    Houston,tx
    Posts
    1,818
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Pioneer CD Deck installation - NEED HELP! anybody???

    Talked to representative as well.

    he suggested unhook it all and then trying to hook the White wire first and check if there's a sound.

    He said blown internal amp is possibility but i shud check this first




  13. #13
    fwb_1234's Avatar
    fwb_1234 is offline CarAudio.com Elite



    Join Date
    Jan 2007
    Location
    Clemson, SC
    Posts
    1,902
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Pioneer CD Deck installation - NEED HELP! anybody???

    No, my HU doesn't have that option. The negative is the one with the stripe on it. There are 4 channels, two wires each, for a total of 8 wires. Of those eight wires, there will be four solid-colored wires, and four white-striped wires in the corresponding colors.

    For example. There is a purple wire and a purple wire with a stripe in it. These are the positive and negative leads for one particular speaker.



    Refs: SeanDub, jblanford, 95BlackGA, Flipx99, BiaBia

  14. #14
    Rookie_80's Avatar
    Rookie_80 is offline CarAudio.com Elite

    Threadstarter


    Join Date
    Oct 2007
    Location
    Houston,tx
    Posts
    1,818
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Pioneer CD Deck installation - NEED HELP! anybody???

    well the problem is that, the guy who installed it just was cuttin wires from my kenwwod and connecting pioneer wire to those wires with a tape.

    so i don't know man, but he looked in the pioneer manula and said color and kenwood wires match in colors so, he cut the wires and started connecting---white to white, purple to purple, green to green and etc....

    Also he left 2 wire from pioneer unconnected coz ---they were if not mistaking: "antenna" and "illumination" wires.

    do u know what that is?




  15. #15
    DejaWiz's Avatar
    DejaWiz is offline Speaker Bee-otch



    Join Date
    Aug 2006
    Location
    Omaha
    Posts
    5,169
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Pioneer CD Deck installation - NEED HELP! anybody???

    Power antenna wire and dimmer switch wires. They're not needed for the HU to function properly.

    What kind of vehicle is this and was there a factory wiring harness adapter used for the Kenwood unit?



    2010 Kia Forte SX
    2009 Kia Borrego EX 4x4

    Setting Amp Gains:
    http://s13.zetaboards.com/Den_of_Dragons/topic/508709/1/


    References
    Bought from: jacobcopeland87, 95bat, alxmlr789, na_rsx


Closed Thread
Page 1 of 3 1 2 3 LastLast

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts

1e2 Forum