Closed Thread
Results 1 to 8 of 8

Reload Thread: WTF? just wondering why it does this

  1. #1
    Join Date
    Dec 2006
    Location
    Oak Hills, CALI
    Posts
    1,681
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    WTF? just wondering why it does this

    alright i installed my c720s a while back and they played fine, now i put a kicker 350.2 on them and sometimes when i turn it up not even real loud loud cause those things can sing loud but they cut off to a lower volume then kick back in, even at lower volumes it does that any reason why?



    TEAM DEAFSQUAD
    TEAM POWERMASTER
    TEAM SPLZ




  2. #2
    afterbirth's Avatar
    afterbirth is offline Member



    Join Date
    Jun 2007
    Location
    home
    Posts
    30
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: WTF? just wondering why it does this

    Quote Originally Posted by SplChoice- View Post
    alright i installed my c720s a while back and they played fine, now i put a kicker 350.2 on them and sometimes when i turn it up not even real loud loud cause those things can sing loud but they cut off to a lower volume then kick back in, even at lower volumes it does that any reason why?
    The lowered volume that you're hearing is the tweeter protection circuit doing it's job. That is why when you turn it down they kick back in.




  3. #3
    SplChoice-'s Avatar
    SplChoice- is offline Weez.

    Threadstarter


    Join Date
    Dec 2006
    Location
    Oak Hills, CALI
    Posts
    1,681
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: WTF? just wondering why it does this

    well why does it do it at low volume to and just stop playing for a while then kick in outta no where, and these comps get loud and im not even getting those tweets kicking yet i dont understand gain is like almost all the way down



    TEAM DEAFSQUAD
    TEAM POWERMASTER
    TEAM SPLZ

  4. #4
    Krown's Avatar
    Krown is offline Bumpin' Everyday



    Join Date
    May 2007
    Location
    PA
    Posts
    296
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: WTF? just wondering why it does this

    I'm having almost the same problem with my MB comps... boo.



    Car: 2000 Dodge Durango
    Head Unit: Alpine IVA-D106
    Subs: Six 12'' Kicker CompVX's
    Sub Amp: Two Autotek MM 3000.1D's
    Front Speakers: MB Quart QSD-216's
    Rear Speakers: MB Quart QSD-216's
    Speaker Amp: MB Quart PAB-4100
    Wires: KnuKonceptz

  5. #5
    SplChoice-'s Avatar
    SplChoice- is offline Weez.

    Threadstarter


    Join Date
    Dec 2006
    Location
    Oak Hills, CALI
    Posts
    1,681
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: WTF? just wondering why it does this

    i know its weird man..i dunno why its doing that it pisses me off i hardly have it on and it shuts off then comes back on and when i turn it up i know they can get louder but then shutoff at low volume then come back on weird



    TEAM DEAFSQUAD
    TEAM POWERMASTER
    TEAM SPLZ

  6. #6
    afterbirth's Avatar
    afterbirth is offline Member



    Join Date
    Jun 2007
    Location
    home
    Posts
    30
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: WTF? just wondering why it does this

    Are you sure your amp isn't bad??




  7. #7
    SplChoice-'s Avatar
    SplChoice- is offline Weez.

    Threadstarter


    Join Date
    Dec 2006
    Location
    Oak Hills, CALI
    Posts
    1,681
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: WTF? just wondering why it does this

    well the amp works fine it seems to make them play, but then as i turn it up it will go low and the gain is low low there not even loud loud like they used to get, or when im driving and the volume is like midway it will cut out tooo, maybe it is the amp but i dunno.



    TEAM DEAFSQUAD
    TEAM POWERMASTER
    TEAM SPLZ

  8. #8
    afterbirth's Avatar
    afterbirth is offline Member



    Join Date
    Jun 2007
    Location
    home
    Posts
    30
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: WTF? just wondering why it does this

    Quote Originally Posted by SplChoice- View Post
    well the amp works fine it seems to make them play, but then as i turn it up it will go low and the gain is low low there not even loud loud like they used to get, or when im driving and the volume is like midway it will cut out tooo, maybe it is the amp but i dunno.
    Sorry it took me so long to respond but it sounds like you have a bad amp if they're cutting out at any volume.

    Just make sure you check ALL of your connections. I had a similar problem a couple of years ago. I checked all my speaker connections on my barrier strip and found a couple bad crimps that allowed bare wire to touch bare wire on another terminal and that shorted them both out. I fixed the connections and I was good to go.

    Just something to think about.




Closed Thread

User Tag List

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum