Closed Thread
Results 1 to 8 of 8

Reload Thread: subs cutout

  1. #1
    jmoreno150's Avatar
    jmoreno150 is offline Senior VIP Member



    Join Date
    Nov 2006
    Location
    new york, ny
    Posts
    424
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    subs cutout

    wassup ca. this weekend i was workin on a 96 accord installed everything and the outcome was great was listening to it for a while with no problems loud clear. so the guys call me up this morning saying that the subs cut in and cut out and during change of stations he hears the subs thump. my gut is to go and check the ground and change it. b4 i go ahead and do do any othe possibilities? thanx guys



    ...new set up coming soon...




  2. #2
    DejaWiz's Avatar
    DejaWiz is offline Speaker Bee-otch



    Join Date
    Aug 2006
    Location
    Omaha
    Posts
    5,169
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: subs cutout

    What kind of amp(s)? Could be non-soft on/off issue.



    2010 Kia Forte SX
    2009 Kia Borrego EX 4x4

    Setting Amp Gains:
    http://s13.zetaboards.com/Den_of_Dragons/topic/508709/1/


    References
    Bought from: jacobcopeland87, 95bat, alxmlr789, na_rsx


  3. #3
    jmoreno150's Avatar
    jmoreno150 is offline Senior VIP Member

    Threadstarter


    Join Date
    Nov 2006
    Location
    new york, ny
    Posts
    424
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: subs cutout

    its and alphasonik 300hc amp. i tld him to check if it goes on protect but he say no. just by him sayin the thump when switching the stations i would figure it would be the ground. what do you think



    ...new set up coming soon...

  4. #4
    blackbonnie's Avatar
    blackbonnie is offline The Revolution



    Join Date
    Jan 2007
    Location
    Grand Rapids, MI
    Posts
    10,146
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: subs cutout

    its a bad gorund, just switch ground locations to a better ground, and clean it up a bit.



    HU - Pioneer 800prs
    Mids - Peerless HDS nomex 6.5's
    Highs - Seas Prestige Alumi-domes
    Front Stage Amp - Sundown 100.4D
    Sub - SA-12
    Sub Amp - Saz-1000D
    Wire - Knukonceptz, Kicker Hyperflex

    Blackbonnie References/Feedback

  5. #5
    DejaWiz's Avatar
    DejaWiz is offline Speaker Bee-otch



    Join Date
    Aug 2006
    Location
    Omaha
    Posts
    5,169
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: subs cutout

    Could be a weak ground, or it could be the lack of anti-thump circuitry within the amp itself. I'm not able to find a user's manual online for the 300HC amp. Do you know if it specifically says it has the anti-thump/soft on and off circuit?



    2010 Kia Forte SX
    2009 Kia Borrego EX 4x4

    Setting Amp Gains:
    http://s13.zetaboards.com/Den_of_Dragons/topic/508709/1/


    References
    Bought from: jacobcopeland87, 95bat, alxmlr789, na_rsx


  6. #6
    jmoreno150's Avatar
    jmoreno150 is offline Senior VIP Member

    Threadstarter


    Join Date
    Nov 2006
    Location
    new york, ny
    Posts
    424
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: subs cutout

    not sure ive installed these amps b4 with no problem thsi accord is the only car that has been acting a fool but when im not there. its weird 1st time. i will check and relocate the ground.

    deja what would be the issue if it were to be sumthing with the soft on and off? thanx guys



    ...new set up coming soon...

  7. #7
    DejaWiz's Avatar
    DejaWiz is offline Speaker Bee-otch



    Join Date
    Aug 2006
    Location
    Omaha
    Posts
    5,169
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: subs cutout

    If the amplifier does not have the anti thump circuit, then you will need to make sure you are giving it the best ground that you can. Also make sure that the signal wires are separated far enough from the power cable running from the front to the rear of the vehicle.



    2010 Kia Forte SX
    2009 Kia Borrego EX 4x4

    Setting Amp Gains:
    http://s13.zetaboards.com/Den_of_Dragons/topic/508709/1/


    References
    Bought from: jacobcopeland87, 95bat, alxmlr789, na_rsx


  8. #8
    DejaWiz's Avatar
    DejaWiz is offline Speaker Bee-otch



    Join Date
    Aug 2006
    Location
    Omaha
    Posts
    5,169
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: subs cutout

    Quote Originally Posted by bmxbikes View Post
    The signal and power wire thing is so fake. I had my ****ing RCA's going across 8 batteries and had no interference or anything so thats bullshit. Just check the ground
    Good for you. This depends on the cabling being used, the preout voltage, and the amp itself.



    2010 Kia Forte SX
    2009 Kia Borrego EX 4x4

    Setting Amp Gains:
    http://s13.zetaboards.com/Den_of_Dragons/topic/508709/1/


    References
    Bought from: jacobcopeland87, 95bat, alxmlr789, na_rsx


Closed Thread

User Tag List

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum