Closed Thread
Results 1 to 4 of 4

Reload Thread: engine and ground interference?

  1. #1
    bloodhound50's Avatar
    bloodhound50 is offline Senior VIP Member



    Join Date
    Mar 2007
    Location
    MA
    Posts
    291
    Post Thanks / Like
    Images
    2
    Mentioned
    0 Post(s)

    engine and ground interference?

    My speakers are amped at the correct rms wattage and ever since i got the amp installed my speakers are making an odd sound almost like a morotcycle idle. hthis is at no volume but the stuff turned on. then if i were to accelerate it becomes a more high pitched sound and like a motorcycle it produces the sound faster, same as if i decelerate or turn accessories on. when i turn it to volume 1 there is a high pitch sound like a whistle almost and as u turn the volume up from there as the music comes in it is hard to notice. also the two right speakers make this noise much louder than the left two. the left two you need to put your ear next to them to hear it. i have also used the balance feature and taken it off the right speakers and played just right speakers and it does nothing. there is 55 watts rms going to the speakers and they have factory cables as well from the speakers to head unit. i found it odd that only the right speakers are making the noise (i should say making it very noticibly becuase the left do it to) and i thought maybe there was a grounding issue or something? possibly it wouldnt make sense but im just throwing ideas out there.







  2. #2
    audiobahnuser18's Avatar
    audiobahnuser18 is offline CarAudio.com Veteran



    Join Date
    Nov 2005
    Location
    Mi
    Age
    25
    Posts
    10,082
    Post Thanks / Like
    Images
    15
    Mentioned
    0 Post(s)

    Re: engine and ground interference?

    That is a grounding problem check your ground make sure it is as short as possible it sound's like an alternator whine to me though , read up in the electrical section on alternator whine i know there was a post something like that i will see if i can try and find it again.




    Refs
    Bigjon47 , JohnnyBussa , Mike Dressure , BTLking , Myjaja , Tapout , prowler573 , mommyvan , R-sosa , Audio Master , 95BlackGA , wu501 , Nismos14 , HawaiianBassHed , ECS23 , Bagged96Chevy, Donpisto , the other mike kmanian bumpin buick dumple wrench , guy , blazinb2000 , teen , phl1ser , Loud3 , Plyer3 , LazyRider , Jk32sho , MacQ32
    TreZ0r Is a lieing piece of sh*t scum bag SCAMMER!!!!

    REBUILDING IT ALL
    REFS:http://www.caraudio.com/forum/showthread.php?t=353034

  3. #3
    Bloodstalker999's Avatar
    Bloodstalker999 is offline Confined to Reality......



    Join Date
    Mar 2007
    Location
    California
    Posts
    1,218
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: engine and ground interference?

    Check all your ground cables, especially one for the HU.



    (this seems to be the problem of the day....)



    "True Knowledge exists in knowing that you know nothing because the more you know the more you realize you don't know"
    "Live Forever or Die Trying"
    refs: massiveaudiocw, PremierAudio, thunder9500, groggy23 x2, Rider69, quakerroatmeal, bushtree


  4. #4
    audiobahnuser18's Avatar
    audiobahnuser18 is offline CarAudio.com Veteran



    Join Date
    Nov 2005
    Location
    Mi
    Age
    25
    Posts
    10,082
    Post Thanks / Like
    Images
    15
    Mentioned
    0 Post(s)

    Re: engine and ground interference?

    i agree with bloodstalker check all of your wiring such as ground to the hu , ground on the amp , rca's are not grounding out on anything , that your ground cable to your amp is on a ground that has been fully sanded to bare metal , make sure your remote wire is not loose causing interfernce.




    Refs
    Bigjon47 , JohnnyBussa , Mike Dressure , BTLking , Myjaja , Tapout , prowler573 , mommyvan , R-sosa , Audio Master , 95BlackGA , wu501 , Nismos14 , HawaiianBassHed , ECS23 , Bagged96Chevy, Donpisto , the other mike kmanian bumpin buick dumple wrench , guy , blazinb2000 , teen , phl1ser , Loud3 , Plyer3 , LazyRider , Jk32sho , MacQ32
    TreZ0r Is a lieing piece of sh*t scum bag SCAMMER!!!!

    REBUILDING IT ALL
    REFS:http://www.caraudio.com/forum/showthread.php?t=353034

Closed Thread

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts

1e2 Forum