Closed Thread
Results 1 to 10 of 10

Reload Thread: quick help

  1. #1
    2000Gator's Avatar
    2000Gator is offline CarAudio.com Elite



    Join Date
    Dec 2006
    Location
    Baltimore, MD
    Posts
    649
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    quick help

    how can i tell which is the power wire for my speakers so that i can splice in the cross over? i think one is yellow the other like orange or something its for the left rear speaker on a 2000 navigator. i have a volt meter how can i use that thing



    Refs: LinxuS, jonnybusa, Team OSC SVT, daicacharco, thunder9500, hemi=22s, SentraStyleEMW, SCIVIC94, joelowrider, fatryan, Derick12530, AllStar1500bd




  2. #2
    2000Gator's Avatar
    2000Gator is offline CarAudio.com Elite

    Threadstarter


    Join Date
    Dec 2006
    Location
    Baltimore, MD
    Posts
    649
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: quick help

    bump haha need help



    Refs: LinxuS, jonnybusa, Team OSC SVT, daicacharco, thunder9500, hemi=22s, SentraStyleEMW, SCIVIC94, joelowrider, fatryan, Derick12530, AllStar1500bd

  3. #3
    2000Gator's Avatar
    2000Gator is offline CarAudio.com Elite

    Threadstarter


    Join Date
    Dec 2006
    Location
    Baltimore, MD
    Posts
    649
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: quick help

    speaker wires are yellow with a black stripe, and brown with a white stripe don't know which is + or -



    Refs: LinxuS, jonnybusa, Team OSC SVT, daicacharco, thunder9500, hemi=22s, SentraStyleEMW, SCIVIC94, joelowrider, fatryan, Derick12530, AllStar1500bd

  4. #4
    jmoreno150's Avatar
    jmoreno150 is offline Senior VIP Member



    Join Date
    Nov 2006
    Location
    new york, ny
    Posts
    424
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: quick help

    hook up ur + probe to the wire u wanna test and ground the other see which gives u a steady 12 or so dont do yellow its usually the constant crossover will remain on while car off if powered by it.



    ...new set up coming soon...

  5. #5
    mvw2's Avatar
    mvw2 is offline Senior VIP Member



    Join Date
    Mar 2007
    Location
    Rochester, MN
    Posts
    481
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: quick help

    This is the speaker wire which means it's getting more of a sine wave, music, and jumps between positive and negative. I would assume your Yellow with black stripe is your negative, but that's only guessing. It doesn't really matter in terms of hooking up and working. However, if backwards, your woofer will play out of phase with the others. Basically, when your other woofers move out, this one would move in. You'll generally lose low end bass if this is the case.

    Realm of Excursion has some frequency tests available:
    http://www.realmofexcursion.com/downloads.html
    Another site:
    http://www.eminent-tech.com/music/multimediatest.html
    Copying some info:
    # Pink Noise Monaural - Pink noise is a form of noise that theoretically contains all frequencies. It should sound somewhat like rain on a rooftop. Pink noise is defined as having equal energy per octave and it is an important signal for loudspeaker testing if you have speaker measurement equipment. In this example, if your speakers are in phase, the sound should appear to come from the middle of the monitor.

    # Pink Noise with Reversed Polarity - This is the same sound as above, but recorded with its polarity reversed. Here the sound should appear to come from the left and right speakers individually, or beyond the outside boundaries of the speakers. If it sounds like this noise is coming from the center of your monitor then your speakers are wired incorrectly. To correct this problem you will need to switch the positive and negative wires at there terminals on ONE speaker only and it would not matter which one you change.

    If you find it to be out of phase, then simply swap the + and - wire around. If all speakers are out of phase, it's the same as if all were in phase.



    (mvw2)-Car Audio Forum-Elite Car Audio-DIY Mobile Audio- Car Audo-AIM-MSN-
    Car: 2002 Subaru Forester
    HU: Ural Concert CDD
    Front Speakers: Peerless XLS 8" midbass, Vifa TG9 3.5" mid,and Seas 1" alum neo tweeter...sitting on the floor in the garage waiting for me to install them.
    Rear Speakers: N/A
    Amps: (2x) Cadence Z4000 300w x 2 + 75w x 4 waiting to power the 3-way front setup.
    Subwoofer: Out of car, possibly subless with the 3-way, maybe DIYMA ported going back in
    Phoenix Gold Xenon X600.1 600-800w x 1 amp...out of car...waiting

  6. #6
    WulfComp's Avatar
    WulfComp is offline Senior VIP Member



    Join Date
    Dec 2006
    Location
    KC, MO
    Posts
    169
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: quick help

    Left Front (+) White/Red
    Left Front (-) Brown
    Right Front (+) Green
    Right Front (-) White/Orange
    Rear Speakers 6" x 8" Rear Doors
    Left Rear (+) Light Blue/Black
    Left Rear (-) Yellow
    Right Rear (+) Purple/White
    Right Rear (-) Light Blue




  7. #7
    Hintzyboy's Avatar
    Hintzyboy is offline Sparks mean its working!



    Join Date
    Feb 2006
    Location
    Baraboo, WI
    Posts
    7,536
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    38 Post(s)

    Re: quick help

    Wow, that's ****ed up. In my chevy, the pos. and neg. are the same color, but the neg. has a black stripe down the middle. FOMOCO needs to color-coordinate their stuff.



    Refs:
    CarAudio.com: SlickRick, CubanAffection, trevor87, BigBirney420, Apollyon, Dinty01, TeamPSI, QtrHorse (x2), 6spdcoupe, Siddle, Smokingachicken, MisterGrubbs, Fast1One, MiniVanMan(x2), Jntar, blackbonnie, tigerf117, kasimo420, blaze383, XaznKewLguyX, SRim23, RidnClean, Team H&K, djvi0lent, jeeper07, turboaudi
    DIYMA: snaimpally
    CA.com Feedback: http://www.caraudio.com/forum/showthread.php?t=327860
    Ebay Feedback http://feedback.ebay.com/ws/eBayISAPI.dll?ViewFeedback&userid=hintzyboy79

  8. #8
    bikinpunk's Avatar
    bikinpunk is offline G-g-g-g-g-unity!



    Join Date
    May 2006
    Location
    Alabama
    Posts
    3,224
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    2 Post(s)

    Re: quick help

    Quote Originally Posted by Hintzyboy View Post
    Wow, that's ****ed up. In my chevy, the pos. and neg. are the same color, but the neg. has a black stripe down the middle. FOMOCO needs to color-coordinate their stuff.
    My friend's suzuki has green & light green. My civic has brown & orange. My Explorer had 2 different colors.

    I've yet to come in contact with a car that only has a black line difference b/t wires.



    2006 Civic LX Sedan
    Pioneer P9. Audison BitOne. JL Audio HD. Scanspeak. Acoustic Elegance.

    DIYma Refs:
    http://www.diymobileaudio.com/forum/itrader.php?u=1891

    Caraudio.com refs:
    Groggy23, Radridd, bdubs767, 6spdcoupe, Cahm Rohn, Soydeedo, Lil_KB

    E-bay Feedback: bikinpunk

  9. #9
    Hintzyboy's Avatar
    Hintzyboy is offline Sparks mean its working!



    Join Date
    Feb 2006
    Location
    Baraboo, WI
    Posts
    7,536
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    38 Post(s)

    Re: quick help

    Kind of a stupid move by the manufacturers. It'd be so much simpler and I highly doubt it would increase cost at all.



    Refs:
    CarAudio.com: SlickRick, CubanAffection, trevor87, BigBirney420, Apollyon, Dinty01, TeamPSI, QtrHorse (x2), 6spdcoupe, Siddle, Smokingachicken, MisterGrubbs, Fast1One, MiniVanMan(x2), Jntar, blackbonnie, tigerf117, kasimo420, blaze383, XaznKewLguyX, SRim23, RidnClean, Team H&K, djvi0lent, jeeper07, turboaudi
    DIYMA: snaimpally
    CA.com Feedback: http://www.caraudio.com/forum/showthread.php?t=327860
    Ebay Feedback http://feedback.ebay.com/ws/eBayISAPI.dll?ViewFeedback&userid=hintzyboy79

  10. #10
    2000Gator's Avatar
    2000Gator is offline CarAudio.com Elite

    Threadstarter


    Join Date
    Dec 2006
    Location
    Baltimore, MD
    Posts
    649
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: quick help

    yea it should be standardized i used my multimeter and both came up as 5.6 haha so i just tried it both ways and it sounded better having the black/yellow as - so i did it that way....oh well



    Refs: LinxuS, jonnybusa, Team OSC SVT, daicacharco, thunder9500, hemi=22s, SentraStyleEMW, SCIVIC94, joelowrider, fatryan, Derick12530, AllStar1500bd

Closed Thread

User Tag List

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum