Closed Thread
Results 1 to 4 of 4

Reload Thread: settings on hifonics high amp

  1. #1
    Exploder 97's Avatar
    Exploder 97 is offline Monte Carlo SS now!



    Join Date
    Jun 2004
    Location
    toledo
    Posts
    1,562
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    settings on hifonics high amp

    Whats up.. okay,, i have alpine type r comps.. and there are 3 settings on the amp front full and some other one, i have it set on full.... and there are hz settings that they are all the way to the left on 0... and my gain is 1/4.,. im basically a noob at the amp controls.. does anyone care to offer some settings that i can set the amp to, that will give me a ball park on where i should be setting them all to..


    thanks







  2. #2
    M@nJo's Avatar
    M@nJo is offline CarAudio.com Elite



    Join Date
    Mar 2005
    Location
    bay area
    Posts
    1,461
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: settings on hifonics high amp

    check out the stickies on the amplifer sub section: http://www.caraudio.com/forum/forumdisplay.php?f=9



    refs: jalverson, hccafan, seth305, kevokrook77, bjfish11, jmanjr, allenzo, spy, erthshker, morgans432, Fuknmovin, evilsaint, Goindef154

  3. #3
    Exploder 97's Avatar
    Exploder 97 is offline Monte Carlo SS now!

    Threadstarter


    Join Date
    Jun 2004
    Location
    toledo
    Posts
    1,562
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: settings on hifonics high amp

    thats helps a little.. the gain is way off,, i went and moved it up to 14.4 which is stated in the link.. its the high pass and low pass filters that i get ****ed up..... what should the highpass be at 150? and the low pass 80?




  4. #4
    Exploder 97's Avatar
    Exploder 97 is offline Monte Carlo SS now!

    Threadstarter


    Join Date
    Jun 2004
    Location
    toledo
    Posts
    1,562
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: settings on hifonics high amp

    should all the settings on my amp be turned off.. and just use my 9853 alpine unit to tune the comps?




Closed Thread

User Tag List

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum