Closed Thread
Results 1 to 15 of 15

Reload Thread: what to run for active setup?

  1. #1
    knotslck's Avatar
    knotslck is offline CarAudio.com Elite



    Join Date
    Jun 2005
    Location
    who cares?
    Posts
    524
    Post Thanks / Like
    Mentioned
    0 Post(s)

    what to run for active setup?

    i have a cd8053 and a kicker 350.4 4 channel amp. right now im really thinking of running the AA polymid but i can't decide on a tweeter. i can fit a large format tweet in the stock spot of a 97 vw jetta but it will be firing towards the windshield and im not sure if that will be a problem. also i was looking a the lpg 25nfa if a large format would not work. as for tweeters if i could get a large format tweet i was thinking either a std 27tdfc or the AA xt25 tweet but i was looking to spend a little less that 80 dollars a side (which is the price of the arbiter TM setup).

    any suggestions?

    sorry for the long post.
    thanks







  2. #2
    knotslck's Avatar
    knotslck is offline CarAudio.com Elite

    Threadstarter


    Join Date
    Jun 2005
    Location
    who cares?
    Posts
    524
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: what to run for active setup?

    any suggestions?




  3. #3
    alphakenny1's Avatar
    alphakenny1 is offline LOTUS FTW!



    Join Date
    Jun 2005
    Location
    San Jose, CA
    Age
    31
    Posts
    3,017
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: what to run for active setup?

    can't go wrong the lpg25nfa. nice tweets. but i might imagine pointing the tweets up on the windshield can cause some problems. usually reflections can cause nasty spikes and are very hard to control. i'd consider relocating the tweet location.



    W200/H701
    Dyn MW160/Lotus RM110/Seas Neo Alum/Idmax
    Alpine PDX

    References
    RoudyruffKK, mattmcss, BLD 25, 02corvette
    bjfish11 ,slain93gsr, DJGTSR, flakko, FoxPro5
    2.2l integra, rawdogj, guy022077, bumpn_gt
    lowlinc, rocky 59, alann, ECA, DIYMA

    bay area people need some custom work done? pm me. here's some work that we've done:
    http://www.cardomain.com/ride/151662/1
    http://s15.photobucket.com/albums/a3...man52/Install/
    http://www.v6performance.net/forums/...ad.php?t=76937

  4. #4
    knotslck's Avatar
    knotslck is offline CarAudio.com Elite

    Threadstarter


    Join Date
    Jun 2005
    Location
    who cares?
    Posts
    524
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: what to run for active setup?

    what about mounting them on the dash but facing towards the drivers and passengers seat. which could easily be done with the small format tweet. will the lpg sound good with the aa poly mid. i mean there should be to much of a gap should there? does anyone know where people have been crossing these over at?




  5. #5
    alphakenny1's Avatar
    alphakenny1 is offline LOTUS FTW!



    Join Date
    Jun 2005
    Location
    San Jose, CA
    Age
    31
    Posts
    3,017
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: what to run for active setup?

    i haven't heard the aa poly mids but from reviews i've read and some grpahs i've seen the aa mids can go up there pretty high. around 3khz or so. the lpg 25nfa probably should be used no lower than 3khz @ a steep slope. so there shouldn't be a big gap. if you are going to put them on the dash, i'd just point them straight across the dash, pointing right at each other. then possibly wire both out of phase to makeup for some of the differences in the path lengths.



    W200/H701
    Dyn MW160/Lotus RM110/Seas Neo Alum/Idmax
    Alpine PDX

    References
    RoudyruffKK, mattmcss, BLD 25, 02corvette
    bjfish11 ,slain93gsr, DJGTSR, flakko, FoxPro5
    2.2l integra, rawdogj, guy022077, bumpn_gt
    lowlinc, rocky 59, alann, ECA, DIYMA

    bay area people need some custom work done? pm me. here's some work that we've done:
    http://www.cardomain.com/ride/151662/1
    http://s15.photobucket.com/albums/a3...man52/Install/
    http://www.v6performance.net/forums/...ad.php?t=76937

  6. #6
    knotslck's Avatar
    knotslck is offline CarAudio.com Elite

    Threadstarter


    Join Date
    Jun 2005
    Location
    who cares?
    Posts
    524
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: what to run for active setup?

    what do you mean exactly by wire out of phase? sorry kinda of a sq noob.




  7. #7
    alphakenny1's Avatar
    alphakenny1 is offline LOTUS FTW!



    Join Date
    Jun 2005
    Location
    San Jose, CA
    Age
    31
    Posts
    3,017
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: what to run for active setup?

    basically instead of positive wire going to the positive terminal of the speaker, you wire the negative wire (coming out of the amp) to the positive terminal of the speaker and positive wire (coming out of the amp) to the negative terminal of the speaker.

    here's the reason why, quote from "audionutz" on eca.

    "One thing to consider when working with a single tweet pair in the pillars is that they will be a lot closer to the listener than the mids. A good way to help compensate is to wire the tweeters in reverse polarity (out of mechanical phase) at the x/o, thus initiating a mild time delay. "

    here's the whole article if you are interested, http://www.elitecaraudio.com/article.php?sid=20.



    W200/H701
    Dyn MW160/Lotus RM110/Seas Neo Alum/Idmax
    Alpine PDX

    References
    RoudyruffKK, mattmcss, BLD 25, 02corvette
    bjfish11 ,slain93gsr, DJGTSR, flakko, FoxPro5
    2.2l integra, rawdogj, guy022077, bumpn_gt
    lowlinc, rocky 59, alann, ECA, DIYMA

    bay area people need some custom work done? pm me. here's some work that we've done:
    http://www.cardomain.com/ride/151662/1
    http://s15.photobucket.com/albums/a3...man52/Install/
    http://www.v6performance.net/forums/...ad.php?t=76937

  8. #8
    knotslck's Avatar
    knotslck is offline CarAudio.com Elite

    Threadstarter


    Join Date
    Jun 2005
    Location
    who cares?
    Posts
    524
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: what to run for active setup?

    Quote Originally Posted by alphakenny1 View Post
    basically instead of positive wire going to the positive terminal of the speaker, you wire the negative wire (coming out of the amp) to the positive terminal of the speaker and positive wire (coming out of the amp) to the negative terminal of the speaker.

    here's the reason why, quote from "audionutz" on eca.

    "One thing to consider when working with a single tweet pair in the pillars is that they will be a lot closer to the listener than the mids. A good way to help compensate is to wire the tweeters in reverse polarity (out of mechanical phase) at the x/o, thus initiating a mild time delay. "

    here's the whole article if you are interested, http://www.elitecaraudio.com/article.php?sid=20.
    i was under the impression that was what time alignment was for. however i guess i could put my tweets down by my mids in the door and that would help some. so looks like i should try crossing the tweets at around 3000 hz.and the mids at like 100 hz and 3000 hz or something like that.




  9. #9
    alphakenny1's Avatar
    alphakenny1 is offline LOTUS FTW!



    Join Date
    Jun 2005
    Location
    San Jose, CA
    Age
    31
    Posts
    3,017
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: what to run for active setup?

    yea t/a can fix that as well. either or is fine.

    also i'd cross the mid a bit lower, possibly 80hz or so.



    W200/H701
    Dyn MW160/Lotus RM110/Seas Neo Alum/Idmax
    Alpine PDX

    References
    RoudyruffKK, mattmcss, BLD 25, 02corvette
    bjfish11 ,slain93gsr, DJGTSR, flakko, FoxPro5
    2.2l integra, rawdogj, guy022077, bumpn_gt
    lowlinc, rocky 59, alann, ECA, DIYMA

    bay area people need some custom work done? pm me. here's some work that we've done:
    http://www.cardomain.com/ride/151662/1
    http://s15.photobucket.com/albums/a3...man52/Install/
    http://www.v6performance.net/forums/...ad.php?t=76937

  10. #10
    rocky 59's Avatar
    rocky 59 is offline CarAudio.com Veteran



    Join Date
    Oct 2005
    Location
    St louis, mo
    Posts
    5,301
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: what to run for active setup?

    dont listen to kenny he knows nushing



    refs- 80 inches, bumpn_gt, hot Carl,alphakenny1,zenkar, Bring97,dleccord,GemaRastem,cyantist,ill-faded, livin life, bjfish11, bodega bay,spy,jamesw,JBLCAMRY
    feedback thread- http://www.caraudio.com/forum/showth...72#post1598072

    Truck build log-http://www.caraudio.com/forum/showthread.php?t=400050

  11. #11
    knotslck's Avatar
    knotslck is offline CarAudio.com Elite

    Threadstarter


    Join Date
    Jun 2005
    Location
    who cares?
    Posts
    524
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: what to run for active setup?

    alright cool so i take it the slope is really up to the listener, but any suggestions? should i start out with like a 12db slope and then change until i like the sound or what?




  12. #12
    knotslck's Avatar
    knotslck is offline CarAudio.com Elite

    Threadstarter


    Join Date
    Jun 2005
    Location
    who cares?
    Posts
    524
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: what to run for active setup?

    Quote Originally Posted by rocky 59 View Post
    dont listen to kenny he knows nushing


    kenny>all




  13. #13
    alphakenny1's Avatar
    alphakenny1 is offline LOTUS FTW!



    Join Date
    Jun 2005
    Location
    San Jose, CA
    Age
    31
    Posts
    3,017
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: what to run for active setup?

    Quote Originally Posted by knotslck View Post


    kenny>all
    .

    as far as tuning goes, you can also mess w/ the xover pts as well. it all up to the listener really. people have ran the lpg's down to 2.5khz and have had success. i mean i think what we suggested earlier are good starting points but its more messing around and what not.

    rocky: w200 > 310 .



    W200/H701
    Dyn MW160/Lotus RM110/Seas Neo Alum/Idmax
    Alpine PDX

    References
    RoudyruffKK, mattmcss, BLD 25, 02corvette
    bjfish11 ,slain93gsr, DJGTSR, flakko, FoxPro5
    2.2l integra, rawdogj, guy022077, bumpn_gt
    lowlinc, rocky 59, alann, ECA, DIYMA

    bay area people need some custom work done? pm me. here's some work that we've done:
    http://www.cardomain.com/ride/151662/1
    http://s15.photobucket.com/albums/a3...man52/Install/
    http://www.v6performance.net/forums/...ad.php?t=76937

  14. #14
    99StangGt's Avatar
    99StangGt is offline CarAudio.com Elite



    Join Date
    Mar 2005
    Location
    Oregon
    Age
    50
    Posts
    1,303
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: what to run for active setup?

    AA poly mids are pretty good. lead slap will get to you. i crossed them at about 2.5k ran them with Aura tweets. worked well, just wasnt my kind of sound.




  15. #15
    knotslck's Avatar
    knotslck is offline CarAudio.com Elite

    Threadstarter


    Join Date
    Jun 2005
    Location
    who cares?
    Posts
    524
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: what to run for active setup?

    Quote Originally Posted by 99StangGt View Post
    AA poly mids are pretty good. lead slap will get to you. i crossed them at about 2.5k ran them with Aura tweets. worked well, just wasnt my kind of sound.
    can you recommend something better for the price?




Closed Thread

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum