Closed Thread
Results 1 to 14 of 14

Reload Thread: Problem with Rainbows!!

  1. #1
    stealitall's Avatar
    stealitall is offline Senior VIP Member



    Join Date
    Apr 2006
    Location
    easton,PA
    Age
    37
    Posts
    154
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Problem with Rainbows!!

    Hey I got a problem +. I have CS 265 Profi Phase Plug in front and CS 230 Profi in back. What I can't understand is that the crossover keeps turning the Vol. down. I guess its there so it don't burn up. But what I cant understand is that the Vol is only hitting the half way marks and it lowers it self!! I have to turn the Vol down almost all the way so it can cool off. Do you think its HU or AMP the Amp is Brand new HU is about 4years. Need some info thanks!!!



    HU~SONY CDX-MP70

    Front~CS 265 Profi Phase Plug

    Rear~CS 230 Profi

    Mono Amp~US Amps MD-2

    Doors Amp~ClifDesign CD40.4 lx

    Woofer~Eclipse Ti SW9122 12"




  2. #2
    3.5Max6spd's Avatar
    3.5Max6spd is offline yo mama no wear no draws



    Join Date
    Jun 2004
    Location
    Dirty Jersey
    Age
    37
    Posts
    3,767
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: Problem with Rainbows!!

    If you are getting the protection kicking in so early in your volume range It sounds to be a gain related issue. Set your gains properly.

    No way can a 'pair ' components' not get loud enough for you before HALO kicks in, running a single sub. My guess is the speakers are seeing more power/distortion than signal at that volume mark- possibly clipping it early in the HU's voltage range.



    rainbow....homemade sounds best
    DYNAUDIO E S O T E C....Mobile Fidelity

    Panasonic Vacuum Tube
    TRU Technology SSLD6
    TRU Technology STEEL S44 & S500
    DYNAUDIO Esotec System 362
    Dynaudio MW190 12" (x2) IB
    Stinger Expert/Esoteric Audio Isopath/Cascade


    Refs-NE14MX , jdavis37, anarchy57, mj121983 , ll kadoy ll, TheBigDu , cdj ,Kawasaki STX-R ,Fdeez ,Ksin291,meangta, lil azn 06, HAVINGFUN, Loud1500, Flipx99 , jjunior887 ,mastarecoil ,slammed , T3mpest ,westerbud, Airman21, bconn587, LexNBimmer,namike, alphakenny1, HebrewHammer,chadillac,remiserg, purerx7tt, OCURIEL, coneO,Igno,Iluvzmzm,godzukiduce,CrazedCat,skylar11 2,
    bose301s,qwertvt

  3. #3
    wesl56's Avatar
    wesl56 is offline el sietes!



    Join Date
    Jun 2006
    Location
    NoFl
    Posts
    2,386
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: Problem with Rainbows!!

    Quote Originally Posted by 3.5Max6spd View Post
    If you are getting the protection kicking in so early in your volume range It sounds to be a gain related issue. Set your gains properly.

    No way can a 'pair ' components' not get loud enough for you before HALO kicks in, running a single sub. My guess is the speakers are seeing more power/distortion than signal at that volume mark- possibly clipping it early in the HU's voltage range.
    x2




  4. #4
    6spdcoupe's Avatar
    6spdcoupe is offline tends to get a bit cranky



    Join Date
    Jul 2004
    Location
    In the armpit of the US
    Age
    40
    Posts
    12,821
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: Problem with Rainbows!!





    DVI-9990/TMI-M990/PXI-H990
    TRU Billet 2200 ..Dyn Esotar 1200
    TRU Billet 4100 ..Dyn Esotar110/Esotar430
    TRU Billet 4100 ..DYN MD182s

    Refs:
    Way to many to list, seriously. I lost count when it passed 100

  5. #5
    konechiwa's Avatar
    konechiwa is offline Jeepers



    Join Date
    May 2006
    Location
    Seattle, WA
    Age
    24
    Posts
    3,602
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: Problem with Rainbows!!

    well with the reputation rainbow has here i would be pissed too, i mean they are supposed to be absolutely amazing, and to buy all that and have it crap out like that would be a bit infuriating.

    but 4 threads!




  6. #6
    stealitall's Avatar
    stealitall is offline Senior VIP Member

    Threadstarter


    Join Date
    Apr 2006
    Location
    easton,PA
    Age
    37
    Posts
    154
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: Problem with Rainbows!!

    Yea 2 are diff from each other. One broke about 2 to 3 weeks later after the other one did. Plus I did not get a real answer for my Q that I asked thats why I asked again!!! And yes other then the last one its diff its not becasue of the coils just becasue I have 2 still running and they still do it!!!!I have not got the other ones returned yet!!!



    HU~SONY CDX-MP70

    Front~CS 265 Profi Phase Plug

    Rear~CS 230 Profi

    Mono Amp~US Amps MD-2

    Doors Amp~ClifDesign CD40.4 lx

    Woofer~Eclipse Ti SW9122 12"

  7. #7
    3.5Max6spd's Avatar
    3.5Max6spd is offline yo mama no wear no draws



    Join Date
    Jun 2004
    Location
    Dirty Jersey
    Age
    37
    Posts
    3,767
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: Problem with Rainbows!!

    Quote Originally Posted by stealitall View Post
    Yea 2 are diff from each other. One broke about 2 to 3 weeks later after the other one did. Plus I did not get a real answer for my Q that I asked thats why I asked again!!! And yes other then the last one its diff its not becasue of the coils just becasue I have 2 still running and they still do it!!!!I have not got the other ones returned yet!!!
    Perhaps learn from your mistakes. Keep xovers out of your doors and set your gains properly.



    rainbow....homemade sounds best
    DYNAUDIO E S O T E C....Mobile Fidelity

    Panasonic Vacuum Tube
    TRU Technology SSLD6
    TRU Technology STEEL S44 & S500
    DYNAUDIO Esotec System 362
    Dynaudio MW190 12" (x2) IB
    Stinger Expert/Esoteric Audio Isopath/Cascade


    Refs-NE14MX , jdavis37, anarchy57, mj121983 , ll kadoy ll, TheBigDu , cdj ,Kawasaki STX-R ,Fdeez ,Ksin291,meangta, lil azn 06, HAVINGFUN, Loud1500, Flipx99 , jjunior887 ,mastarecoil ,slammed , T3mpest ,westerbud, Airman21, bconn587, LexNBimmer,namike, alphakenny1, HebrewHammer,chadillac,remiserg, purerx7tt, OCURIEL, coneO,Igno,Iluvzmzm,godzukiduce,CrazedCat,skylar11 2,
    bose301s,qwertvt

  8. #8
    skierxx5556's Avatar
    skierxx5556 is offline CarAudio.com Elite



    Join Date
    May 2005
    Location
    Springfield, MA
    Posts
    1,235
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: Problem with Rainbows!!

    Quote Originally Posted by 3.5Max6spd View Post
    If you are getting the protection kicking in so early in your volume range It sounds to be a gain related issue. Set your gains properly.

    No way can a 'pair ' components' not get loud enough for you before HALO kicks in, running a single sub. My guess is the speakers are seeing more power/distortion than signal at that volume mark- possibly clipping it early in the HU's voltage range.
    Thats not true the HALO protection was kicking in on my comps at even moderate volumes when they were first installed and while I am running a **** load of power to them my gains are properly set, I found a solution for that quick though. What does running a single sub have to do with the HALO kicking in?



    Rainbow CAL 26 silk tweets
    Rainbow Profi Kick Bass
    Arc 4150xxk
    Arc 2500xxk
    Boston Pro 12.5 LF's

  9. #9
    stealitall's Avatar
    stealitall is offline Senior VIP Member

    Threadstarter


    Join Date
    Apr 2006
    Location
    easton,PA
    Age
    37
    Posts
    154
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: Problem with Rainbows!!

    I did not setup my system the installer did!!! And how did you fix it Skierxx5556???



    HU~SONY CDX-MP70

    Front~CS 265 Profi Phase Plug

    Rear~CS 230 Profi

    Mono Amp~US Amps MD-2

    Doors Amp~ClifDesign CD40.4 lx

    Woofer~Eclipse Ti SW9122 12"

  10. #10
    6spdcoupe's Avatar
    6spdcoupe is offline tends to get a bit cranky



    Join Date
    Jul 2004
    Location
    In the armpit of the US
    Age
    40
    Posts
    12,821
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: Problem with Rainbows!!

    part of the reason for the xovers physically breaiking is having them screwed onto the door an a not so level surface...its plastic, it will flex and eventually break.




    DVI-9990/TMI-M990/PXI-H990
    TRU Billet 2200 ..Dyn Esotar 1200
    TRU Billet 4100 ..Dyn Esotar110/Esotar430
    TRU Billet 4100 ..DYN MD182s

    Refs:
    Way to many to list, seriously. I lost count when it passed 100

  11. #11
    stealitall's Avatar
    stealitall is offline Senior VIP Member

    Threadstarter


    Join Date
    Apr 2006
    Location
    easton,PA
    Age
    37
    Posts
    154
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: Problem with Rainbows!!

    I understand that I took take of that problem but the sound problem still there!!



    HU~SONY CDX-MP70

    Front~CS 265 Profi Phase Plug

    Rear~CS 230 Profi

    Mono Amp~US Amps MD-2

    Doors Amp~ClifDesign CD40.4 lx

    Woofer~Eclipse Ti SW9122 12"

  12. #12
    AphexTwin's Avatar
    AphexTwin is offline Richard D. James



    Join Date
    Jun 2006
    Location
    The White House
    Posts
    282
    Post Thanks / Like
    Images
    9
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: Problem with Rainbows!!

    Have you tried hooking them up without the passive crossover?





    "You ever have that feeling where you're not sure if you're awake or still dreaming?"
    "Mm, all the time. It's called Mescaline. It's the only way to fly."

    The boiled juice of the cactus peyote contains the worlds highest concentration of the hallucinogen know as mescaline.
    It takes 30 years to flower.

  13. #13
    kublkmax's Avatar
    kublkmax is offline Senior VIP Member



    Join Date
    Jul 2006
    Location
    Lawrence, KS
    Posts
    259
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: Problem with Rainbows!!

    Could he be preclipping at the HU? Loweryour gains on your amp. I know that this may sound stupid but since you did not set up your system make sure that the tweeters are actually wired to the right spot on the crossover. You are gonna have to walk through your set up from front to back.



    In Loving Memory of My Wife, Shannon 8/22/74-1/4/07

  14. #14
    stealitall's Avatar
    stealitall is offline Senior VIP Member

    Threadstarter


    Join Date
    Apr 2006
    Location
    easton,PA
    Age
    37
    Posts
    154
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: Problem with Rainbows!!

    Well I would try to look to see if it hooked up right but they throw the books away. Does any one have info on how the wires should be! Thanks



    HU~SONY CDX-MP70

    Front~CS 265 Profi Phase Plug

    Rear~CS 230 Profi

    Mono Amp~US Amps MD-2

    Doors Amp~ClifDesign CD40.4 lx

    Woofer~Eclipse Ti SW9122 12"

Closed Thread

User Tag List

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum