Closed Thread
Results 1 to 11 of 11

Reload Thread: active config for Germs?

  1. #1
    StuartV's Avatar
    StuartV is offline Member



    Join Date
    May 2006
    Location
    Tallahassee, FL
    Posts
    43
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    active config for Germs?

    I have gotten my Rainbow Germaniums installed, along with JL Audio Stealthbox. I'm running an active config with an Alpine PXA-H701 doing xover duty.

    So far, it seems like the Germ woofers aren't really doing much and I'm concerned that I don't have my xover setup very well for them, so I'm looking for advice on how to set it, as a good starting point.

    Right now, on the tweeter channel, I have a high-pass filter set at 2.5 KHz, with an 18 dB slope.

    On the Germ woofers, I have a high-pass filter set at 80 Hz, with an 18 dB slope, and a low-pass filter set at 2.5 KHz, with an 18 dB slope.

    On the sub, I have a low-pass filter set at 80 Hz, with an 18 dB slope.

    Am I way off with any of these? What should I use as a baseline for the xover config for the Germs?







  2. #2
    headless's Avatar
    headless is offline CarAudio.com Elite



    Join Date
    Feb 2006
    Location
    Florida (Tallahassee)
    Posts
    1,292
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: active config for Germs?

    The woofers are really stiff when you first get them; mine didn't really come into their own until 8-10 hours of play on them, so keep that in mind if these are a brand new set of speakers.

    What kind of wattage are you pushing to them? When i was running mine 4x50w the woofers were obviously starving for current; 2x100+w or 4x100 would be kickin. The woofers IMO would thrive on 150w alone, plus 30w for the tweets. When i moved up to 2x100+w passive i got notable movement w/ the x-over @ 18db/80hz as you described...
    What do you have the tweet attenuation set to? It could be that you need to attenuate the tweets some so you can raise the overall volume of the woofer relative to the tweeters (i had to, with the tweets in the A pillars). Those woofers have some pretty heavy excursion (7mm one way i think?), you should be able to hear them.



    Eclipse CD7000 - RioCar Empeg 3
    Rainbow Powerline CS 275.27 / Arc Audio 4150 XXK (Woofers) - Arc Audio 2100 XXK (Tweeters)
    Rainbow Vanadium 12 x2 / Arc Audio 1500 XXK
    Quote Originally Posted by TEAM HAMMER
    Your so full of Crap! The last place you want a Midbass or Sub is in front of you Retard Whens the last time you seen a 12in+ sub up front?
    Quote Originally Posted by bdawson72
    Technically, bigger wire has more resistance.

  3. #3
    alphakenny1's Avatar
    alphakenny1 is offline LOTUS FTW!



    Join Date
    Jun 2005
    Location
    San Jose, CA
    Age
    31
    Posts
    3,017
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: active config for Germs?

    those are good starting points but try to mess around some. as headless said speakers need to break in time. give it a week or so. but also still try and mess with the xover pts and slopes.

    more importantly is your door deadened?



    W200/H701
    Dyn MW160/Lotus RM110/Seas Neo Alum/Idmax
    Alpine PDX

    References
    RoudyruffKK, mattmcss, BLD 25, 02corvette
    bjfish11 ,slain93gsr, DJGTSR, flakko, FoxPro5
    2.2l integra, rawdogj, guy022077, bumpn_gt
    lowlinc, rocky 59, alann, ECA, DIYMA

    bay area people need some custom work done? pm me. here's some work that we've done:
    http://www.cardomain.com/ride/151662/1
    http://s15.photobucket.com/albums/a3...man52/Install/
    http://www.v6performance.net/forums/...ad.php?t=76937

  4. #4
    StuartV's Avatar
    StuartV is offline Member

    Threadstarter


    Join Date
    May 2006
    Location
    Tallahassee, FL
    Posts
    43
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: active config for Germs?

    They have probably close to 16 hours of play time, so far. I got the truck back last Sunday and drove from here to S. Florida and back on Monday and Tuesday, playing them the whole way.

    The doors are deadened with Dynamat inside of outer skin and between the door panel and skin.

    Power is Carver 90x2 RMS to the tweeters and Carver 100x2 RMS to the woofers (and Carver 340x1 RMS to the JL sub).

    I think I'm going to try turning the gain up on the woofer amp before I do anything else.

    But, I still want to know what the recommended starting point is for xover config on the Germs. I read on Rainbow's website that the tweeter's xover frequency is 2,600, I believe, but it didn't say what the slope is or what the xover frequency/slope is for the woofers.




  5. #5
    headless's Avatar
    headless is offline CarAudio.com Elite



    Join Date
    Feb 2006
    Location
    Florida (Tallahassee)
    Posts
    1,292
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: active config for Germs?

    The passive's from rainbow (for both the woofer and the tweet) are set to 2.2khz default, 12db slope, but the passive's can be adjusted to 2.6khz, 12db slope. I've been using 80hz/18db for a while now as the highpass setting for the woofers.



    Eclipse CD7000 - RioCar Empeg 3
    Rainbow Powerline CS 275.27 / Arc Audio 4150 XXK (Woofers) - Arc Audio 2100 XXK (Tweeters)
    Rainbow Vanadium 12 x2 / Arc Audio 1500 XXK
    Quote Originally Posted by TEAM HAMMER
    Your so full of Crap! The last place you want a Midbass or Sub is in front of you Retard Whens the last time you seen a 12in+ sub up front?
    Quote Originally Posted by bdawson72
    Technically, bigger wire has more resistance.

  6. #6
    Starky's Avatar
    Starky is offline CarAudio.com Elite



    Join Date
    Apr 2005
    Location
    michigan
    Posts
    1,407
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: active config for Germs?

    During the Break In time, is any smell expected? My Germs sometimes smell a bit, not like burning though



    My ******* Setup in my 99' Subarban

    Head Unit: Kenwood KDC-679 (needs to be replaced)
    Front Stage: Rainbow Germaniums 465.25 (2 in the kicks, 2 in doors)
    Front Stage amp: MB Quartz RA2400, Running at 400+ @ 2 ohms
    Subwoofer: 18" Ava
    Subwoofer Amp: Mmats D200hc (1400 watts)
    Misc.: Kenwood Keg 20 gigs
    Alternator: 180 Amp Excessive Amperage Alty

  7. #7
    headless's Avatar
    headless is offline CarAudio.com Elite



    Join Date
    Feb 2006
    Location
    Florida (Tallahassee)
    Posts
    1,292
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: active config for Germs?

    Mine smelled a little while they were breaking in, yep.

    How do you like the 4woofer setup? i'm considering it in my car



    Eclipse CD7000 - RioCar Empeg 3
    Rainbow Powerline CS 275.27 / Arc Audio 4150 XXK (Woofers) - Arc Audio 2100 XXK (Tweeters)
    Rainbow Vanadium 12 x2 / Arc Audio 1500 XXK
    Quote Originally Posted by TEAM HAMMER
    Your so full of Crap! The last place you want a Midbass or Sub is in front of you Retard Whens the last time you seen a 12in+ sub up front?
    Quote Originally Posted by bdawson72
    Technically, bigger wire has more resistance.

  8. #8
    StuartV's Avatar
    StuartV is offline Member

    Threadstarter


    Join Date
    May 2006
    Location
    Tallahassee, FL
    Posts
    43
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: active config for Germs?

    Well, I turned up the gain on the woofers' amp, and it seems better, but it still seems like 90% of the music is coming through the tweeters. Is that normal and I just never noticed before 'cause I never had such a good speaker/xover/amp setup?




  9. #9
    headless's Avatar
    headless is offline CarAudio.com Elite



    Join Date
    Feb 2006
    Location
    Florida (Tallahassee)
    Posts
    1,292
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: active config for Germs?

    Quote Originally Posted by StuartV
    Well, I turned up the gain on the woofers' amp, and it seems better, but it still seems like 90% of the music is coming through the tweeters. Is that normal and I just never noticed before 'cause I never had such a good speaker/xover/amp setup?
    I think so; that was something i felt like also, when i first installed my set. "Wow these tweets really do play alot!". Just goes to show why people are so intent on getting the best tweeters they can. When I adjusted the crossover points from the default 2.2khz to 2.6khz, I heard the sound drop down into the woofers more. The tweets play all the way down to 1.5khz when stock crossover point is used. Once i got the woofer balanced with the tweets by attenuating the tweets some (try it) and switching their phase relative to the woofers (because they are ~1.5foot from the woofers) things sounded fairly balanced...switching the crossover point up some made the soundstage drop towards the woofers more; i left it there. Your already running 18db/2.5khz though which is even more to the woofers than my setup is @ 2.6khz/12db. I have read several cases where people have slightly underlapped their tweets x-over points relative to the woofers when running active. Alot depends on the accoustics of your car. You could give a little PEQ boost to the 80hz + 100hz ranges and the woofer should become more pronounced, too.



    Eclipse CD7000 - RioCar Empeg 3
    Rainbow Powerline CS 275.27 / Arc Audio 4150 XXK (Woofers) - Arc Audio 2100 XXK (Tweeters)
    Rainbow Vanadium 12 x2 / Arc Audio 1500 XXK
    Quote Originally Posted by TEAM HAMMER
    Your so full of Crap! The last place you want a Midbass or Sub is in front of you Retard Whens the last time you seen a 12in+ sub up front?
    Quote Originally Posted by bdawson72
    Technically, bigger wire has more resistance.

  10. #10
    StuartV's Avatar
    StuartV is offline Member

    Threadstarter


    Join Date
    May 2006
    Location
    Tallahassee, FL
    Posts
    43
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: active config for Germs?

    I think, at this point, I'm going to get my XM and BT issues worked out (thread in General Discussion) and then take it to Stereo Sales. I think they quoted me $40 before to have their Audio Engineer use a reference CD and RTA to tune the system. It'll probably be more with setting amp gains and time alignment, but at this point, what's another 100 bucks to get it *right*...




  11. #11
    headless's Avatar
    headless is offline CarAudio.com Elite



    Join Date
    Feb 2006
    Location
    Florida (Tallahassee)
    Posts
    1,292
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: active config for Germs?

    Yep, one of these days i'm going to use eclipse's calibration mic to get everything tuned in my car too. For now i've just been going by what sounds good. If i wasn't so broke (spending all my money on new toys) i might consider paying stereosales for the calibration.



    Eclipse CD7000 - RioCar Empeg 3
    Rainbow Powerline CS 275.27 / Arc Audio 4150 XXK (Woofers) - Arc Audio 2100 XXK (Tweeters)
    Rainbow Vanadium 12 x2 / Arc Audio 1500 XXK
    Quote Originally Posted by TEAM HAMMER
    Your so full of Crap! The last place you want a Midbass or Sub is in front of you Retard Whens the last time you seen a 12in+ sub up front?
    Quote Originally Posted by bdawson72
    Technically, bigger wire has more resistance.

Closed Thread

User Tag List

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum