Closed Thread
Page 1 of 2 1 2 LastLast
Results 1 to 15 of 21

Reload Thread: Got My Z6's installed....Pretty Dissapointed

  1. #1
    Starky's Avatar
    Starky is offline CarAudio.com Elite



    Join Date
    Apr 2005
    Location
    michigan
    Posts
    1,407
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Got My Z6's installed....no Longer Dissapointed

    I can tell that they're a Bit clearer than my Old Boston Pro 6.4's but, I dont think they justify the few hundred $ more than the 6.4's...and They dont seem to get as loud. Im pretty let down...am I insane to think this?
    Last edited by Starky; 06-14-2006 at 07:16 PM.







  2. #2
    JoseMCeee's Avatar
    JoseMCeee is offline $tack



    Join Date
    Sep 2004
    Location
    Bay Area, CA
    Posts
    2,250
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: Got My Z6's installed....Pretty Dissapointed

    happens all the time man. I know it has happened to me...
    Last edited by JoseMCeee; 06-14-2006 at 12:45 PM.




  3. #3
    3.5Max6spd's Avatar
    3.5Max6spd is offline yo mama no wear no draws



    Join Date
    Jun 2004
    Location
    Dirty Jersey
    Age
    37
    Posts
    3,767
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: Got My Z6's installed....Pretty Dissapointed

    Not surprised. I dont think they justify the price either.



    rainbow....homemade sounds best
    DYNAUDIO E S O T E C....Mobile Fidelity

    Panasonic Vacuum Tube
    TRU Technology SSLD6
    TRU Technology STEEL S44 & S500
    DYNAUDIO Esotec System 362
    Dynaudio MW190 12" (x2) IB
    Stinger Expert/Esoteric Audio Isopath/Cascade


    Refs-NE14MX , jdavis37, anarchy57, mj121983 , ll kadoy ll, TheBigDu , cdj ,Kawasaki STX-R ,Fdeez ,Ksin291,meangta, lil azn 06, HAVINGFUN, Loud1500, Flipx99 , jjunior887 ,mastarecoil ,slammed , T3mpest ,westerbud, Airman21, bconn587, LexNBimmer,namike, alphakenny1, HebrewHammer,chadillac,remiserg, purerx7tt, OCURIEL, coneO,Igno,Iluvzmzm,godzukiduce,CrazedCat,skylar11 2,
    bose301s,qwertvt

  4. #4
    FoxPro5's Avatar
    FoxPro5 is offline Causal wanderer



    Join Date
    Aug 2005
    Location
    3 octaves higher
    Posts
    5,449
    Post Thanks / Like
    Images
    3
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    1 Post(s)

    Re: Got My Z6's installed....Pretty Dissapointed

    Where do you have them installed??



    TEAM Front Fill

    The Fox audiomobile now sounds more quality thanks to SDS power.

    The most expensive solution is the one that doesn't do the job correctly. ~ Me

  5. #5
    snb778's Avatar
    snb778 is offline blaugh!!!!



    Join Date
    Oct 2004
    Location
    ex. Los Angeles, CA
    Age
    31
    Posts
    8,022
    Post Thanks / Like
    Images
    2
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: Got My Z6's installed....Pretty Dissapointed

    regardless of price...to say theyre not loud though......everyone says if you are just looking to get loud to get the Pros alone...im hearing 300 + watts to the pros and watch yourself go def......?/?



    Refs: Projectpat, XylerB, decipha, blados, protonman, Wlmrs, Nucleareskimo, gl0ck, mobeious, JBizzle (picked up box) mlstrass (box design) Mazzasec (bought 18" RD Alpha from him) SKMFKR: Traded subs Wrenchguy: Sold 18" Q to him. psychoacoustics: bought some bullet horn tweets from him Shinju: bought some 0awg wire from him. Sold a box and 18" HDC318 to chitown_impala. Bought my 2 custom 15's from 99Vic on steave meade forum. NJTStang11- picked up 18" SSX and box from him krispy cream SCAMMED ME $200!!!





    2 Pistol Shrimps in a 4.0 cu^ft box tuned to 32 hz for the WIN !!

    "You can't compare, don't stare, cause I got the ultimate Mary Jane"

  6. #6
    Starky's Avatar
    Starky is offline CarAudio.com Elite

    Threadstarter


    Join Date
    Apr 2005
    Location
    michigan
    Posts
    1,407
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: Got My Z6's installed....Pretty Dissapointed

    Well I think my 6.4's were a bit louder...I have like 300+ watts going to them...And they're mounted in my KickPods




  7. #7
    AllStar1500bd's Avatar
    AllStar1500bd is offline Times have changed



    Join Date
    Dec 2003
    Location
    Oregon
    Age
    28
    Posts
    13,727
    Post Thanks / Like
    Images
    3
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: Got My Z6's installed....Pretty Dissapointed

    Well fellas, how much power are you giving them? They suggest between 200 and 500 watts RMS per speaker. 80 watts to them isn't going to cut it. I am giving mine sufficient power on an RF 551x and they get extremely loud and stay clear.

    Where do you have them mounted? Doors? Kicks?

    Remember 90% install, 10% equipment.




    Refs: CJ8501, msimon, bbb543, bigbirney420,ScoobyDoo, esco, LeofromtheH, 2000gator, aesoj, Toasted1, NMBR1SPT, j1b1e1, greenzx12 (2 RF HX2 15" subs) and many, many, many more on here, and on eBay

    I MURDER THiEVES

    (ie: you steal from me, I kill you). srsly.

    Quote Originally Posted by KickerSoItBump View Post
    I vote conservative because that's where my morals are... I don't bleev in murdering babies unless its for food.

    And there's alot of things I don't agree with on either side, thats why I just decide to stand where my morals are.

    Sorry for being the typical white person.



  8. #8
    PhatTonyDeMarco's Avatar
    PhatTonyDeMarco is offline C0CK,its whats for dinner



    Join Date
    May 2005
    Location
    West Palm Beach, FL
    Posts
    7,729
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: Got My Z6's installed....Pretty Dissapointed

    Quote Originally Posted by AllStar1500bd
    Well fellas, how much power are you giving them? They suggest between 200 and 500 watts RMS per speaker. 80 watts to them isn't going to cut it. I am giving mine sufficient power on an RF 551x and they get extremely loud and stay clear.

    Where do you have them mounted? Doors? Kicks?

    Remember 90% install, 10% equipment.
    Every question you just asked was answered in the post above yours...




  9. #9
    AllStar1500bd's Avatar
    AllStar1500bd is offline Times have changed



    Join Date
    Dec 2003
    Location
    Oregon
    Age
    28
    Posts
    13,727
    Post Thanks / Like
    Images
    3
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: Got My Z6's installed....Pretty Dissapointed

    Quote Originally Posted by PhatTonyDeMarco
    Every question you just asked was answered in the post above yours...
    Wow, you're a tool. I was talking to the other guy.




    Refs: CJ8501, msimon, bbb543, bigbirney420,ScoobyDoo, esco, LeofromtheH, 2000gator, aesoj, Toasted1, NMBR1SPT, j1b1e1, greenzx12 (2 RF HX2 15" subs) and many, many, many more on here, and on eBay

    I MURDER THiEVES

    (ie: you steal from me, I kill you). srsly.

    Quote Originally Posted by KickerSoItBump View Post
    I vote conservative because that's where my morals are... I don't bleev in murdering babies unless its for food.

    And there's alot of things I don't agree with on either side, thats why I just decide to stand where my morals are.

    Sorry for being the typical white person.



  10. #10
    Starky's Avatar
    Starky is offline CarAudio.com Elite

    Threadstarter


    Join Date
    Apr 2005
    Location
    michigan
    Posts
    1,407
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: Got My Z6's installed....Pretty Dissapointed

    ^^^

    your talking to me right?....if you are look above you 1st post...if not, then idk




  11. #11
    AllStar1500bd's Avatar
    AllStar1500bd is offline Times have changed



    Join Date
    Dec 2003
    Location
    Oregon
    Age
    28
    Posts
    13,727
    Post Thanks / Like
    Images
    3
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: Got My Z6's installed....Pretty Dissapointed

    Quote Originally Posted by Starky
    ^^^

    your talking to me right?....if you are look above you 1st post...if not, then idk
    Regardless of that, they should be performing very well. Did you check the settings on the crossover? There's some settings that you may want to play around with on there, and check your EQ'ing. What sounds the best for my set-up is to have my Alpine HU set on flat EQ with MX on.




    Refs: CJ8501, msimon, bbb543, bigbirney420,ScoobyDoo, esco, LeofromtheH, 2000gator, aesoj, Toasted1, NMBR1SPT, j1b1e1, greenzx12 (2 RF HX2 15" subs) and many, many, many more on here, and on eBay

    I MURDER THiEVES

    (ie: you steal from me, I kill you). srsly.

    Quote Originally Posted by KickerSoItBump View Post
    I vote conservative because that's where my morals are... I don't bleev in murdering babies unless its for food.

    And there's alot of things I don't agree with on either side, thats why I just decide to stand where my morals are.

    Sorry for being the typical white person.



  12. #12
    Starky's Avatar
    Starky is offline CarAudio.com Elite

    Threadstarter


    Join Date
    Apr 2005
    Location
    michigan
    Posts
    1,407
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: Got My Z6's installed....Pretty Dissapointed

    The setting on the passive crossover? I didnt see any settings....I've been messing around with my Crossover on my HU Alot, in tons of different positions.




  13. #13
    alann's Avatar
    alann is offline Member



    Join Date
    Apr 2006
    Location
    Monclair, CA
    Posts
    73
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    2 Post(s)

    Re: Got My Z6's installed....Pretty Dissapointed

    Maybe their not broken in yet?




  14. #14
    AllStar1500bd's Avatar
    AllStar1500bd is offline Times have changed



    Join Date
    Dec 2003
    Location
    Oregon
    Age
    28
    Posts
    13,727
    Post Thanks / Like
    Images
    3
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: Got My Z6's installed....Pretty Dissapointed

    Quote Originally Posted by Starky
    The setting on the passive crossover? I didnt see any settings....I've been messing around with my Crossover on my HU Alot, in tons of different positions.
    If you open up the cover on the passive crossover with an alan wrench, there's there's 2 different SQ settings (SQ1 and SQ2), a "normal" and "bi-amp" setting, and a tweeter attenuator (0, -2dB, -4dB).

    Here's a shot from my .pdf manual:





    Refs: CJ8501, msimon, bbb543, bigbirney420,ScoobyDoo, esco, LeofromtheH, 2000gator, aesoj, Toasted1, NMBR1SPT, j1b1e1, greenzx12 (2 RF HX2 15" subs) and many, many, many more on here, and on eBay

    I MURDER THiEVES

    (ie: you steal from me, I kill you). srsly.

    Quote Originally Posted by KickerSoItBump View Post
    I vote conservative because that's where my morals are... I don't bleev in murdering babies unless its for food.

    And there's alot of things I don't agree with on either side, thats why I just decide to stand where my morals are.

    Sorry for being the typical white person.



  15. #15
    Starky's Avatar
    Starky is offline CarAudio.com Elite

    Threadstarter


    Join Date
    Apr 2005
    Location
    michigan
    Posts
    1,407
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: Got My Z6's installed....Pretty Dissapointed

    Hmm....let me check that out...




Closed Thread
Page 1 of 2 1 2 LastLast

User Tag List

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum