Closed Thread
Results 1 to 4 of 4

Reload Thread: HeLp ThIs IsN'T WoRkInG WeLL

  1. #1
    audiobahnuser18's Avatar
    audiobahnuser18 is offline CarAudio.com Veteran



    Join Date
    Nov 2005
    Location
    Mi
    Age
    26
    Posts
    10,082
    Post Thanks / Like
    Images
    15
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    HeLp ThIs IsN'T WoRkInG WeLL

    Alright guy's i really need some help i know this isn't the best thing out there pretty cheap but it was the right price and i thought i could just wire the rca's and ground to it but u still need to hook it to the battery. Alright here's the situation i went to this shop and bought a 8" dub 8at bass tube thinkn i could just wire the ground wire and rca cables to it from the hu and switch the toggle button on the hu to the subwoofer so that it would work but it didn't work it says in the instruction manual it still needs to be hooked up to the battery but here is another problem i have a 1989 lincoln lsc mark vii and there is not one hole in the fire wall and i have no idea where i could drill one at all please help me







  2. #2
    Join Date
    Feb 2005
    Location
    dallas
    Age
    27
    Posts
    5,037
    Post Thanks / Like
    Images
    4
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: HeLp ThIs IsN'T WoRkInG WeLL

    drill a hole ANY where that it dosent poke anythig under the hood... or go to Best buy and tell them where u firewall is...



    GSXR 2001 1k
    CBR 900RR 1999

  3. #3
    audiobahnuser18's Avatar
    audiobahnuser18 is offline CarAudio.com Veteran

    Threadstarter


    Join Date
    Nov 2005
    Location
    Mi
    Age
    26
    Posts
    10,082
    Post Thanks / Like
    Images
    15
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: HeLp ThIs IsN'T WoRkInG WeLL

    Well i'll try the best buy idea thx man but what do you think i would need to drill the hole through the fire wall just a regular bit or what just wondering im kinda on my own doing this my friends i can always help them with stuff but if i ever need help from them they just bail. Let me know thx man




  4. #4
    HowLowd's Avatar
    HowLowd is offline 03 Max



    Join Date
    Oct 2003
    Location
    Fort Meade, Maryland
    Age
    39
    Posts
    438
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: HeLp ThIs IsN'T WoRkInG WeLL

    you can use a regular bit...but make sure to put a grommet in there so you dont burn up yourself.



    ACTIVELY: MODDING
    ALPINE|RAINBOW|RE AUDIO|MTX|DLS NOBELLIUM|MONSTER
    3 More|HP|And|I'd|Be|Dangerous.
    RIP Phonzo...04/19/08
    FEEDBACK ON CA Forums
    plugitin,MAC,Speedfreak28,Valter,6spdcoupe,teamqua kecelica,Squeak12, MoeLester, Marshallb,nismos14, HD Racing, GoingDef154,djvi0lent,Frito,plyer3

Closed Thread

Similar Threads

  1. one channel not working!
    By JaY1_322 in forum Amplifiers
    Replies: 8
    Last Post: 04-16-2007, 08:10 PM
  2. Its not working now!!!
    By almo181 in forum Head Units
    Replies: 0
    Last Post: 10-16-2005, 03:33 PM
  3. Mtx thunder 8000' stopped working
    By biiqdanz in forum Subwoofers
    Replies: 25
    Last Post: 02-10-2005, 03:56 PM

User Tag List

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum