Closed Thread
Results 1 to 3 of 3

Reload Thread: I am Stumped....help please?

  1. #1
    lotas's Avatar
    lotas is offline CarAudio.com Elite



    Join Date
    Nov 2004
    Location
    Washington
    Posts
    512
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    I am Stumped....help please?

    I'm installing my comps and I'm stumped on this. I dunno what's going on.

    The left ones are fine, they work 100%...4ohm load to the amp, great. The right ones....I measure the end of the wires right before the amp, 0ohm. So I say, okay, I have a short somewhere or something. So then I disconnect them from the xover and attach them to a test speaker.

    I measure the speaker (8ohm) and then I measure the ends again before the amp...and it reads 8ohm. So obviously I dont have a short somewhere along the way. So I plug the amp wires back into the input on the xover. So I measure all the inputs/outputs of the xover...tweet is 2ohm on both...mid is 4ohm on both...and on the left one, the input reads 4ohm but the right one still reads 0. Any idea what the problem is?
    I can't figure it out.
    thanks



    Pioneer, JL Audio, Bravox, Peerless




  2. #2
    skmfkr's Avatar
    skmfkr is offline CarAudio.com Veteran



    Join Date
    Jan 2005
    Location
    Savannah, GA
    Age
    28
    Posts
    6,309
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: I am Stumped....help please?

    sounds like its blown, i usually use a DMM to test resistance if i think a speaker is blown and i touch the wires to a 12v batt



    '08 Ford Escape XLT
    2 12" DC XL's + 2 RD D9s
    Selenium and Crescendo on AQ4X90

  3. #3
    lotas's Avatar
    lotas is offline CarAudio.com Elite

    Threadstarter


    Join Date
    Nov 2004
    Location
    Washington
    Posts
    512
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: I am Stumped....help please?

    ...yeah the speaker reads 4ohms and its brand new. I dont think its blown.



    Pioneer, JL Audio, Bravox, Peerless

Closed Thread

Similar Threads

  1. stumped .....need advice
    By jakl27 in forum Subwoofers
    Replies: 9
    Last Post: 09-24-2005, 03:09 PM
  2. Problem I'm Stumped on
    By locotony in forum Wiring, Electrical and Installation Help
    Replies: 8
    Last Post: 01-02-2005, 01:14 PM
  3. Iam Stumped
    By Naxis2k1 in forum Wiring, Electrical and Installation Help
    Replies: 5
    Last Post: 09-05-2004, 07:03 AM
  4. I'm stumped guys! ( stereo/ignition wierdness)
    By tonally anal in forum Wiring, Electrical and Installation Help
    Replies: 11
    Last Post: 08-13-2004, 02:33 AM
  5. stumped
    By sja3893 in forum General Discussion
    Replies: 1
    Last Post: 07-27-2004, 02:39 AM

User Tag List

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum