Closed Thread
Results 1 to 7 of 7

Reload Thread: F***ed installing a 300x2 Amp today to my Boston 6.4's....

  1. #1
    Starky's Avatar
    Starky is offline CarAudio.com Elite



    Join Date
    Apr 2005
    Location
    michigan
    Posts
    1,407
    Post Thanks / Like
    Mentioned
    0 Post(s)

    F***ed installing a 300x2 Amp today to my Boston 6.4's....

    I just recently switched from my CDT HD 62's to BA 6.4's.....I was kind of let down that they were only 6 inches long ...My kicks are for bigger speakers, but I managed, anyways, maybe its the amp but they seem to have relatively the same kind of sound....pretty equal, I had My 300x2 amp on them...but I think my 16 gauge wire wasnt holding up and I smelt burning...I tried to double up the wires, 2 16 gauge wires for one speakers...that ****ed things up...It started to cut off at volume 25 (out of 35)...So I thought I might have crossed a wire a negative on a postive or vice versa, so i crossed the New doubled up wire on the crossover...it seemed work, I turned it....and I smelled somthing....HOLY S***, its smoking like no other....just billows of smoke...and it was hot as hell....whoa....I tested out the amp again after about 10 minutes of letting it let all the smoke go and cool down a bit...it DOES still work...So I decided to let it cool down all the way, and put my old amp in for the time being, alright so I leave the Doubled up wires in, and put my old amp in (cadence Z8000) and it does the same thing!....I then i take out the doubled up wires, leaving only one pair of wires to each speaker like normal...and it works....alright I think I need new Speaker wire, 12 gauge probably...and I hope my amp still works....oh christ...







  2. #2
    SSS 18734's Avatar
    SSS 18734 is offline Dollar Menu Millionaire



    Join Date
    Mar 2005
    Location
    Kansas City, MO
    Posts
    5,457
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: F***ed installing a 300x2 Amp today to my Boston 6.4's....

    well im scared... I was thinking of running a 300 x2 amp to a set of RE RE comps



    Bought From:
    Absolutnockout, zachzchw, Untouchable11, j3bus2k3 (x2), 92c1v1c, jeeper07, acubsfan, bkjt05, Goldenknob, Goindef154, Basscourt2009, TeamSouthrnBass, oldschoolboomer, 99grandprixGT
    Sold to:
    Gearguy2001 (American Bass SQ780)
    Tw1st3d13 (2 Fi BL 15's)

  3. #3
    SSS 18734's Avatar
    SSS 18734 is offline Dollar Menu Millionaire



    Join Date
    Mar 2005
    Location
    Kansas City, MO
    Posts
    5,457
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: F***ed installing a 300x2 Amp today to my Boston 6.4's....

    16 guage wire should be fine for 300 watts though... speaker wire isnt the problem in your case



    Bought From:
    Absolutnockout, zachzchw, Untouchable11, j3bus2k3 (x2), 92c1v1c, jeeper07, acubsfan, bkjt05, Goldenknob, Goindef154, Basscourt2009, TeamSouthrnBass, oldschoolboomer, 99grandprixGT
    Sold to:
    Gearguy2001 (American Bass SQ780)
    Tw1st3d13 (2 Fi BL 15's)

  4. #4
    Starky's Avatar
    Starky is offline CarAudio.com Elite

    Threadstarter


    Join Date
    Apr 2005
    Location
    michigan
    Posts
    1,407
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: F***ed installing a 300x2 Amp today to my Boston 6.4's....

    thats not what ive heard....200 watts is probably stretching it for 16 gauge




  5. #5
    whiplash's Avatar
    whiplash is offline Senior VIP Member



    Join Date
    Jan 2005
    Location
    Beale AFB, CA
    Posts
    183
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: F***ed installing a 300x2 Amp today to my Boston 6.4's....

    Quote Originally Posted by SSS 18734
    well im scared... I was thinking of running a 300 x2 amp to a set of RE RE comps
    Mine didn't like 150 watts each at all. Actually, both are blown. I'll probably be buying some CDT's soon to replace them. Your mileage may vary though.




  6. #6
    creater's Avatar
    creater is offline plantain man



    Join Date
    Mar 2005
    Location
    guyana
    Age
    24
    Posts
    2,048
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: F***ed installing a 300x2 Amp today to my Boston 6.4's....

    Quote Originally Posted by Starky
    thats not what ive heard....200 watts is probably stretching it for 16 gauge

    16 guage is good for 300w...and might take a little more...



    Bought from: IS_250, nismos14, chaunb3400, tweet02, dadon, IonSQL, lslugz, dye4metal, RetroAudioinc

  7. #7
    Starky's Avatar
    Starky is offline CarAudio.com Elite

    Threadstarter


    Join Date
    Apr 2005
    Location
    michigan
    Posts
    1,407
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: F***ed installing a 300x2 Amp today to my Boston 6.4's....

    ^^ you changed your post!.....

    i'd guess its about 7 feet...and this IS 300+ watts im talkin about here




Closed Thread

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum