Closed Thread
Results 1 to 5 of 5

Reload Thread: Hello!

  1. #1
    CSCStang's Avatar
    CSCStang is offline Enclosurist



    Join Date
    Mar 2014
    Location
    OC, Ca
    Posts
    2,570
    Post Thanks / Like
    Mentioned
    296 Post(s)
    Tagged
    1 Thread(s)
    Quoted
    840 Post(s)

    Hello!

    I'm new to the forum, so I'm not sure what I need to do. I'll start by asking this: I bought a Pioneer AHV X3600 BHS two months ago and I'm having issues with my unit randomly losing the memory and presets. Any suggestions?







  2. #2
    SonicHD's Avatar
    SonicHD is offline Supporting Vendor SonicHD is a Supporting Member of the forum!

    SonicHD is a Supporting Vendor of the forum!

    Join Date
    May 2012
    Location
    Valencia, CA
    Posts
    223
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    16 Post(s)

    Re: Hello!

    This usually mean the yellow wire on the unit is hooked up incorrectly. This the memory wire retains all presets and settings.



    2003 Jetta GLI 2.8L VR6 w/ Brutus 1700W, NVX 4 Chan, L7 Subs, Kenwood Deck & Infinity Speaks
    Sonic Electronix Articles by Harry Donihue --> CLICK

  3. #3
    infamous_e46's Avatar
    infamous_e46 is offline hArRy_DaNgLeRs



    Join Date
    Jul 2008
    Location
    California
    Posts
    26,013
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    1014 Post(s)

    Re: Hello!

    this guy sure b!tches at sonic a lot are you sure you aren't from ocs or some other competitor



    Quote Originally Posted by RyanM923 View Post
    Damn, look at that midget ***...love me a midget ***. 3 foot 4 standing up, 3 foot 6 sitting down.
    Quote Originally Posted by michaellane View Post
    don dont come in here ruining my thread. i hate you and jose

    www.alphadamp.com
    Got Mad Feedback Son http://www.caraudio.com/forums/buyer-seller-feedback/364675-infamous_e46s-feedback-thread.html#post5697823

  4. Likes Kangaroux liked this post
  5. #4
    CSCStang's Avatar
    CSCStang is offline Enclosurist

    Threadstarter


    Join Date
    Mar 2014
    Location
    OC, Ca
    Posts
    2,570
    Post Thanks / Like
    Mentioned
    296 Post(s)
    Tagged
    1 Thread(s)
    Quoted
    840 Post(s)

    Re: Hello!

    Quote Originally Posted by infamous_e46 View Post
    this guy sure b!tches at sonic a lot are you sure you aren't from ocs or some other competitor
    The above was a simple question, which was resolved quickly. I'm not affiliated with anyone or anything. Btw, check the thread below this one cause it's not just me man.



    DAILY '12 Mustang AVH2700BS
    RS28F/682.9CF/PWX 8....ppi900.4/gmd5602 3 way active
    2 HDS208 TLINE @44hz...xtr2200.1
    BEATER '99 Silverado xcab AVH3600BHS
    X comps....c1c/PWX 8".....ppi600.2
    2 XFL 1544 TLINE @30hz....FSD3800.1
    DC 300 powerhouse....big 3 in both with 2/0 weld

    I build and ship affordable enclosures. Cscstang customs on FB/Cscstang_customs IG

  6. #5
    infamous_e46's Avatar
    infamous_e46 is offline hArRy_DaNgLeRs



    Join Date
    Jul 2008
    Location
    California
    Posts
    26,013
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    1014 Post(s)

    Re: Hello!

    Im thinkin dont order on sundays or thursdays lol and yea man my fuckin ppi mids took a week from ky



    Quote Originally Posted by RyanM923 View Post
    Damn, look at that midget ***...love me a midget ***. 3 foot 4 standing up, 3 foot 6 sitting down.
    Quote Originally Posted by michaellane View Post
    don dont come in here ruining my thread. i hate you and jose

    www.alphadamp.com
    Got Mad Feedback Son http://www.caraudio.com/forums/buyer-seller-feedback/364675-infamous_e46s-feedback-thread.html#post5697823

Closed Thread

Similar Threads

  1. Hello
    By IBSPANKY in forum Subwoofers
    Replies: 2
    Last Post: 07-31-2002, 01:59 PM
  2. Hello---read Me
    By IBSPANKY in forum Subwoofers
    Replies: 10
    Last Post: 07-30-2002, 10:09 PM
  3. Hello....anybody out there?
    By Rukuzz in forum Amplifiers
    Replies: 3
    Last Post: 04-01-2002, 11:44 PM
  4. Hello, Does this set up seem right?
    By Adam182001 in forum Subwoofers
    Replies: 2
    Last Post: 02-11-2002, 01:45 PM

User Tag List

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may not post attachments
  • You may edit your posts
1e2 Forum