Search:

Type: Posts; User: mylows10

Search: Search took 0.03 seconds.

  1. Replies
    12
    Views
    1,175

    Re: Mach 460 and Aftermarket Headunit Problems

    that culd be the settings on the deck or the speakers having problems
  2. Replies
    12
    Views
    1,175

    Re: Mach 460 and Aftermarket Headunit Problems

    the harness is really just color coded ,so it's a no brainer most of the time ,issue is that you need to see which of the stock amps is making the ground noises and remove it from the system ,you may...
  3. Replies
    12
    Views
    1,175

    Re: Mach 460 and Aftermarket Headunit Problems

    part right ,new rca's from the deck to the new amp ,new wires for the amp as well ,you'll need them ,now the wires coming from the stock amps going to the speakers you will need to tie into them with...
  4. Replies
    12
    Views
    1,175

    Re: Mach 460 and Aftermarket Headunit Problems

    you;ll need rca's from the aftermarket deck to the kenwood amp if the stock amps have rca's as well then if you deck has at least 2-3 sets of rca's then ,more rca's cables for the other amp to
  5. Replies
    12
    Views
    1,175

    Re: Mach 460 and Aftermarket Headunit Problems

    you'll need to disconnect one of them at least to use the new amp,also by doing this ,you should be able to find out which of the stock amps is having the issues
  6. Replies
    12
    Views
    1,175

    Re: Mach 460 and Aftermarket Headunit Problems

    find the stock amp ,connect all the speaker wires before the amp,or if your going with a new amp to ,then just run all new wires for the speakers from the amp ,completely disconnect the amps power...
Results 1 to 6 of 6
1e2 Forum