+ Reply to Thread
Page 19 of 20 FirstFirst ... 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 LastLast
Results 271 to 285 of 287

Reload Thread: team nutz - pittsburgh

  1. #271
    Nutz's Avatar
    Nutz is offline Team Nutz, Pgh PA



    Join Date
    May 2003
    Location
    Pittsburgh, PA
    Age
    36
    Posts
    77
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: team nutz - pittsburgh

    So you didn't play the sub until you put in the new alternator?

    Are these your posts? not sure. I believe KMK is your name on realm?
    June 20: This is the day after you left my shop and I told you not to play it until you have the alt......

    June 21Then next is when you said you video taped the system playing.....after I said not to......

    July 2 you admit to voltage droping and a system cutting out......But how would you know this unless you played your system after I told you not to....

    But again it worked when you left Team Nutz, just didn't take there advise.
    *****************************************

    06-20-2007, 07:39 PM #144
    KMK
    Banned

    my buddy who's good with this stuff blew me off as far as helping me tonight. i wanted to get this fixed, so i called the install place and *****ED. he said bring it down we will go over it WITH you, which i figured hey they have the tools, i'll be watching, its all good.

    he took the sub out, re-did the wiring PROPERLY, i even showed him the diagram, put the sub back in - magic - it's hittin.

    BUT.

    when he was connecting the voice coils to this little yellow bastard to show me the excursion, one side's voice coil did not move as far as the other one did. he said that could be a manufacturer defect..

    i also now have 2 sets of wires since he tied both vc's into each other..watched him do it.. which he thinks fixed the main issue of no bass..

    it's definately bangin, but there are some concerns..

    i was hearing a literal 'scratching' noise coming from the sub, while idling @ volume 0. it was doing it at higher volumes also. it literally sounded like errrrr errrrrr but almost a scratching noise. called the install guys again.. he said he doesnt know what it could be, we didnt hear it when we tested it out, but he did say my alternator was dropping voltage occasionally which could account for the sub cutting out at certain times and the amp was going into protection..

    so basicaly.. i have bass now, but it still needs tweaked. also, it seems that on the low notes instead of gettin real real low and rumbling i can see everything shaking in my car, but outside its not even noticable.

    on my head unit there is a x-over option, if selected you can choose like 60hz, 80hz, 100hz, 160 hz, etc etc. what should that be set on?
    ************************************************** *********
    06-21-2007, 02:42 PM #177
    KMK
    Banned
    well another update..

    apologize for the videos, didnt convert right. i'll try to make some new ones.
    (how do you make video's without playing the system???)

    about the excursion not being the same on both voice coils when tested, RE said this is normal for the new XXX.

    anyway, i talked to RE about the screeching/scratching noise coming from the sub. they said it just sounds like ANOTHER bad wiring job and/or a bad ground somewhere.

    i finally got my buddy to get off his *** and help me today, HOPEFULLY, so we are going to take it out, HOPEFULLY re-wire it the correct way and maybe re-do the ground if possible.

    more than likely the sub is okay, but the wiring is effed apparently.

    funny thing is, the shop won't take responsibility because i didnt BUY IT FROM THEM.

    RE was already notified about the shotty customer service and ****ty installs being as they are an authorized RE dealer. i hope to god RE drops those ****s.

    and a side note:

    to the ****s who say i'm stupid or this thread is stupid, take your gerbil nuts and get the **** out.

    and this is also a temp. setup. i'll be getting a new car in a year or so at which point who knows what happens.
    ************************************************** ****
    07-02-2007, 02:25 PM #1
    KMK
    Banned
    In your OPINION - what should I do?

    --------------------------------------------------------------------------------

    Ok. A good portion of you saw my previous thread about my XXX 18 and the ensuing problems after i had it installed at a local install bay.

    I also have a video on here of the sub making a scratching noise.

    This is where I need some guidance on what exactly to do. I'm actually having a guy whos apparently AWESOME with installs give me a call and maybe help work me through some issues im having with my electrical system/subs etc..

    I know my alternator is dropping voltage like crazy because my bass is cutting out randomly, and a lot. Two questions that relate to this issue... can severe voltage drops cause music/bass distortion? i know voltage drops can 'injure' or damage an amp, BUT, can it affect sound quality? like my subs (either the xxx or the 2 sx's) will still hit hard as hell, but it seems as if theres a 'hardness' to the bass, and its not that deep low soft bass (you know what im talking about).. could this change in sound quality/bass be due to the voltage drops or does it sound like the amp has been damaged?


    Also. To those of you who saw the sub video i had with the scratching noise.. the voice coil on my sub looks fine. nothing is 'unraveling'. could that scratching noise be attributed to something else such as an amp issue or alternator issue? or does that sound like a sub-specific issue and it needs replaced/repaired regardless?

    i'm asking all these questions because i need to narrow down the problems to the TRUE issue at hand, because i would hate to have the sub repaired/replace and when it came down to it it be an alternator or amp issue.

    about the alternator.. my stock alternator & battery worked PERFECT (even at 105 amps) with my 2 sx 12's. after i put an aftermarket 200 amp alt in, i had engine whine with a 'humming' coming from the subs. this is on 4 gauge wire from alt to battery. i had this install bay (cough cough) swap out the aftermarket for the stock again, and put in an optima yellow top - now my voltage is dropping like crazy apparently, and the bass is distorted/cuts out and doesn't sound as good as it used to. (and i've tested both the sx's and the xxx)

    so what would you guys recommend i do? send sub out for repair/replacement ? (voice coils reading 2.4-2.6 each) send out amp for repair/check up? or does all these issues sound like the alternator & voltage drops?



    Team Nutz
    www.teamnutztechnology.com

    2005 & 2006 DB Drag Racing Deathmatch Champions
    2007 Street Trendz Magazine Installer of the Year
    2007 Mobile Spec Installer Challenge Winners.
    2007 MECA World Finals Championship




  2. #272
    Nutz's Avatar
    Nutz is offline Team Nutz, Pgh PA



    Join Date
    May 2003
    Location
    Pittsburgh, PA
    Age
    36
    Posts
    77
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: team nutz - pittsburgh

    So lets get the story straight in your own words?

    We can make mistakes, but we didn't damage your sub and definitely didn't damage your AMP.



    Team Nutz
    www.teamnutztechnology.com

    2005 & 2006 DB Drag Racing Deathmatch Champions
    2007 Street Trendz Magazine Installer of the Year
    2007 Mobile Spec Installer Challenge Winners.
    2007 MECA World Finals Championship

  3. #273
    AcuraRSX544's Avatar
    AcuraRSX544 is offline Junior Member



    Join Date
    Sep 2007
    Location
    Pittsburgh, PA
    Posts
    9
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: team nutz - pittsburgh

    I would say that sublime, You Just Got Served

    Checkmate




  4. #274
    BreakingBad's Avatar
    BreakingBad is offline Banned

    Threadstarter


    Join Date
    Aug 2006
    Location
    pittsburgh
    Posts
    1,230
    Post Thanks / Like
    Mentioned
    1 Post(s)

    Re: team nutz - pittsburgh

    wow dude, the video that i had was showing the ERRRRRR noise, there was NO music playing... the volume was on 0.

    keep attempting to "catch me in a lie", but you wont...

    bottom line: you wired my sub wrong and didn't admit to it.

    and when i talk about music, that was on my 12's moron.

    i NEVER played music on my XXX 18 with the stock alternator - YOU DID.

    you also turned my gains all the way up to compensate for having wired my sub wrong.

    and when i did have my new alternator put in, i tried playing the system but the problem lied in the amp - transistors were bad - due to a bad ground - INSTALLED BY YOU

    i love how you are attempting to draw people's attention away from the issue at hand by talking about my alternator, my amp..

    EVEN IF i did play the system with my stock alt (which i didn't), i had every right to...and i never blamed ANY alternator problems on you or your shop.

    i blamed THESE problems on you and your shop:

    - wired XXX 18 incorrectly first time
    - power wire fell out of fuse block under hood
    - used painted sheet metal with wood screws as a ground
    - braided wire used in conjunction with 1/0
    - didn't upgrade grounds under hood aka big 3
    - didn't clean my car out at all


    and some NEW **** i found, you scratched the **** out of my rear door panels which i just noticed yesterday. i'll take pictures if you don't believe me.

    you can sit there and re-read that thread on ROE all you want, but you're not going to "incriminate" me or "catch me lying"... because i'm not.




  5. #275
    BreakingBad's Avatar
    BreakingBad is offline Banned

    Threadstarter


    Join Date
    Aug 2006
    Location
    pittsburgh
    Posts
    1,230
    Post Thanks / Like
    Mentioned
    1 Post(s)

    Re: team nutz - pittsburgh

    - LAST AND FINAL POST -

    To anyone confused - i'm going to clarify what happened with Nutz' shop. You've all seen the pictures, so here goes..

    On or around Sept. 2006 i went to team nutz to get a system installed. I was informed that they were carrying RE products, which i heard people raving about on CA and ROE, and i asked what would fit my budget. He charges full msrp for RE products (stupid mistake on my part spending $400 each on an RE SX 12).

    Anyway at that time i was a noob so i took 2 RE SX 12's along with a US Amps AX-1500de. System installed, i enjoyed it. I also got my car tinted there (return customer). I never 'inspected' this system because i had no knowledge of what to look for, whats bad, whats good, etc. I trusted them - bad move.

    About a year later i started to experience problems with my system.. mainly distortion and a 'fapping' noise coming from my 12's. Talked to Nutz about this issue, and he said its "too hard to guess", I then said i would take care of it myself but I was interested in getting an RE XXX 18. He quoted me about $800 more than my other supplier.. so i didn't buy the RE XXX from him. I then contacted him about them building me a custom box for my car in the backseat for the XXX 18. I did this because i wanted loud low bass and i've seen many sedans converted for 18s.

    We set a date for them to build the box and install the XXX 18 into the box. He told me it would take 2 days and i would have to leave my car there overnight. I agreed. The day it was ready, before picking the car up i get a call from Ed (Nutz) saying this, and i quote, "Hey man, just calling to say your car is ready... but there are some problems. We installed everything, but man there is literally NO bass. This thing isn't even vibrating or moving. We tried playing it even with the gains all the way up and we smelled something burning so we turned it off. We dont recommend you play this until you get a bigger amp. I wont ever sell an XXX again because this thing needs literally a million watts just to move or create ANY bass. Greg at US told me you need an AX-3000de minimum just for the XXX to work."

    I said okay, so when i picked my car up, low and behold he was right - no bass. At that time i received my Excessive Amperage alternator, had that installed ASAP and attempted playing the system once again. Same problem - no bass.

    Went on ROE about my problem. Immediately people said it was probably wired out of phase or incorrectly and to get it wired correctly. Went back down to Nutz to have them assess their **** up. They took the sub out in front of me, re-wired it while i was standing there, put it back in and as i was standing in the showroom, they started to play it and one of the customers looked at me and said "holy **** is that your truck??" because it was hittin low and hard.

    Ed then tells me "Yeah man we probably just wired it backwards or somethin." He then proceeded to tell me i need an amp on my hi's, blah blah blah. Avoided admitting he ****ed up and didn't offer any refund or any other assistance.

    After this, with my XXX apparently wired correctly and my new alternator in, i still got distortion and a fapping noise. Went to Total Image and Auto Illusions to have them inspect my system for problems - they immediately caught the braided wire issue, they were confused as to why they used 1/0 everywhere but then braided wire at the amp... my power wire under the hood fell out of the fuse block as soon as they touched it. They told me this needed upgraded, blah blah blah. Went to Auto Illusions where Tim helped me upgrade my grounds under the hood and replaced all my wiring in the trunk for a small fee. Did a quality job on the wiring too UNLIKE team nutz' where the copper terminals literally fell off of the 1/0 wire. Sent my amp back for repair, they repaired a capacitor which fixed the 'fapping' noise. Still had tons of distortion.

    Sent amp back a SECOND time, since i truly believed thats where the true problem lied, and through describing my problem to J.R., the VICE PRESIDENT of US Amps, he saw that Team Nutz used PAINTED SHEET METAL with WOOD SCREWS as a ground. He immediately notified Dirk, the designer of the amps to check the transistors because they normally can go bad if a bad ground was used. Bang - that was the problem. Transistors were effed beyond repair due to a bad ground (curteousy of Nutz) so they replaced those. Amp came back, and system is now flawless (no thanks to Nutz.) I also re-did most of the wiring myself, including on my XXX 18 - put 10 gauge knukonceptz on that beast.

    So, in a quick run-down of what Nutz did wrong/****ed up:

    - Painted sheet metal in trunk as ground, with wood screws (which damaged my amp's transistors)
    - Braided wire used in conjunction with 1/0 when 1/0 should have been used for a 1.5-1.7kw system
    - Power wire under hood fell out of fuse block, wasn't secured by the screw at all
    - Grounds under hood not upgraded
    - Car was left a mess
    - Rear door panels have small 'cuts' all over them

    Not to mention that as me and my previous boss watched them install my 12s (they were almost done when we showed up), the dude blew about 4 fuses in my car.

    NOW the issue is that Nutz is coming on the internet attempting to defend his 'reputation' and lie, lie lie about what exactly happened. He knows he cannot prove that he didn't **** up as I have pictures to prove he did...so he sits there and attempts to draw the attention away from the TRUE issues as i have listed above and whines about my stock alternator dropping voltage - which COULD have been why the capacitor in the amp was bad, and i take blame for that, but the issues i listed are still Nutz' fault. As a returning customer i should have been issued a full refund on the install labor, and asked how else could they help.

    Instead i was told i was an idiot, i don't know what i'm talking about, i believed my "Internet Buddies" over him (he was reffering to people on caraudio.com and roe) even when i said some of these people have systems pushing 40,000 watts.

    He will continue to lie and attempt to get the attention off of his **** ups, but the truth of the matter is they ****ed up, won't admit to it and keep trying to take the attention off what they did. Nutz, you can continue having your buddies sign up and post here in your defense, but pictures don't lie. STFU.

    Nutz power wire job:



    Also, not to mention that after i posted here negatively reviewing Nutz' shop, he threatened to SUE me for libel and slander. SUE a customer because they reviewed your shop negatively when you damaged their equipment and screwed up their install..hmm..




  6. #276
    AcuraRSX544's Avatar
    AcuraRSX544 is offline Junior Member



    Join Date
    Sep 2007
    Location
    Pittsburgh, PA
    Posts
    9
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: team nutz - pittsburgh

    So how did you know thatyou had voltage problems and the system cut out. Sounds like me you played it and you admitted to it. Your so full of S**T your eyes are brown.

    Then you take it to Total Image and Auto Illusions and they rewired the system, problem doesn't go away, why don't you bad mouth those idiots, they have burned up more vehicles then the Mckees Rocks Junior VFD.

    You have officially proven your an idiot that does not know right from left. I think you should be bad mouthing the places that didn't fix your problems, not the place that warned you about problems. Nutz didn't mess your car up, your stupidity did.

    Good for you to have to pay money to get your stuff fixed, you got what you deserved.

    All of this is out of your own words. Quit lying and maybe you can get 1 story and not 5

    Braided wire, if it has enough strainds to equal 4 gauge, its 4 gauge, wire didn't hurt your system, if anything that wire costs 4 times more then conventional 4 gauge and it is designed to reduce noise by being braided. Another thing you don't know what your talking about.

    And if you went back to him and he fixed what you asked him to do, what is the problem, did he not offer you a bj or something. No refund needed you got a system playing with low voltage from removing your alt. Fix the voltage and you won't have problems. Didn't about 10 people on this forum and roe tell you that, but I guess they don't know what they are talking about either.

    And last if your so sure the nutz messed your car up then why didn't you redo everything. Because you knew the wiring was correct you just wanted to blame someone else for your excuse of a human being.

    Dumb.
















    [QUOTE=Nutz;3401243]
    it's definately bangin, but there are some concerns..

    so basicaly.. i have bass now, but it still needs tweaked. also, it seems that on the low notes instead of gettin real real low and rumbling i can see everything shaking in my car, but outside its not even noticable.

    07-02-2007, 02:25 PM #1
    KMK
    Banned
    In your OPINION - what should I do?

    --------------------------------------------------------------------------------
    I know my alternator is dropping voltage like crazy because my bass is cutting out randomly, and a lot. Two questions that relate to this issue... can severe voltage drops cause music/bass distortion? i know voltage drops can 'injure' or damage an amp, BUT, can it affect sound quality? like my subs (either the xxx or the 2 sx's) will still hit hard as hell, but it seems as if theres a 'hardness' to the bass, and its not that deep low soft bass (you know what im talking about).. could this change in sound quality/bass be due to the voltage drops or does it sound like the amp has been damaged?
    --------------------------------------------------------------------------------




  7. #277
    Ridley's Avatar
    Ridley is offline The Audio N00bie



    Join Date
    Jun 2008
    Location
    Pittsburgh, PA
    Age
    27
    Posts
    298
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: team nutz - pittsburgh

    I know this post is really old... but did anyone else LOL at how long this thing went on... repeating the same crap back and fourth for over 19 ****ing pages?



    Special Thanks to:
    Hintzboy, BobbyDD, patrick1202, DejaWiz

  8. #278
    DUMPED's Avatar
    DUMPED is offline CarAudio.com Veteran



    Join Date
    Dec 2007
    Location
    Great North
    Posts
    3,600
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: team nutz - pittsburgh

    did you really have to rehash the post 10 months later..jesus...



    Refs: pedro123, Turboed331, woodplock7, djvi0lent, CrazyKenKid, DemonaL, MitchZ, 95Prober, fatryan, WildSebring, d_man1, djman37, rlm1014, lslugz, wave100205, jdmferio13, chereck04, nineball, 350Rocket, scdean, Frijoles24, IceCube0306, LS7GTSR, MTX9515, Raid3r89, taylorman, Chin_Chilla, 37wref, braves6117, SPL-Master, haunther, 37wref, 01 S 10, Farmacist, krisfnbz, tyler_fitz, acubsfan, sotelomichael, krazykarl, tymoto21, 18inchjeepin, mike11202, teenapp, TnT_Sounds, ssackett, spiroh, memphisman00, Arnold, 5.3bowtie, th3disturbed1, tylork92, Kern417, jerseyboy, blazron22z, groundpound4200, maddog, annarbor84, bannock

  9. #279
    sciullo779's Avatar
    sciullo779 is offline Member



    Join Date
    Apr 2009
    Location
    pittsburgh, pa
    Posts
    47
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: team nutz - pittsburgh

    its kinda funny, ill vouge for team nutz being a shoddy shop because when they installed my amp for my component 6 1/2" s they didnt run new wire through the doors to the speakers, they connected the output of the amp wires to the HU wiring harness for one.... they ran the 4gauge power wire AND the RCA's along the same side as my antenna wire, so i have major interference and absolutely no radio, and to top it off when i told them about the interference they put on a noise suppressor thing in line with the rca's which didnt do ****, and charged me an extra $20, not to mention they sold me an older model powerbass amp for **** near retail. and when i finally cracked open my subwoofer box to transfer it to a dual 10" i found mold and water damage in the box, when its never seen water of any sort in my hands..... end rant




  10. #280
    markak134's Avatar
    markak134 is offline Banned



    Join Date
    Apr 2010
    Location
    pa
    Posts
    563
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: team nutz - pittsburgh

    team nutz does **** *** they tryed to charge me $350 for them to do the big 3 **** them or is that the price with you giving me an alternator you dirty rats




  11. #281
    BreakingBad's Avatar
    BreakingBad is offline Banned

    Threadstarter


    Join Date
    Aug 2006
    Location
    pittsburgh
    Posts
    1,230
    Post Thanks / Like
    Mentioned
    1 Post(s)

    Re: team nutz - pittsburgh

    so as I was randomly looking around this site again after all these years I came across this thread and realized someone has bumped this thread every year since 2007, aside from 2011. so, f*ck it.

    as I sit back and look back on the whole thing that went down between me, the shop, the internet 'battle'....i realize a few things: i was a new customer to the industry and put my 'faith', if you will, into an install shop to make the right choice after they heard what i was seeking. not only did they perform an amateur, lazy install on my vehicle they also followed me on the internet and attempted to discredit anything i said, regardless of a good portion of the posters agreeing with me and pointing out blatant 'shortcuts', 'cheap materials', etc. looking back i also realize that at this point I will never rely on such a shop that treats their customers like that, nor will i rely on a shop that charges a customer $2200 for a subwoofer that costs $800-1000. i can vouch for that because i bought an XXX directly from a distributor as would a shop, and I know what I paid. they did what they did, they lost my business (and business of many others as i've referred over a dozen high-priced installs to other shops at this point, which could of potentially made their shop thousands of dollars) and they were also, more importantly, embarrassed on the internet.

    when it comes to car audio, learn and do it yourself or go to a trusted shop. if you have never used a shop before, use google or find people who have and ask questions, you're bound to find a decent place and start out small with your purchases, and move up if they do good. shops know they can make thousands of dollars off certain clients if they play their cards right, so as a consumer know what you want, read reviews, buy your own equipment and again install yourself or go w/a trusted shop.




  12. #282
    2Dcore's Avatar
    2Dcore is offline F*It



    Join Date
    May 2011
    Location
    PA.
    Age
    39
    Posts
    675
    Post Thanks / Like
    Images
    15
    Mentioned
    5 Post(s)

    Re: team nutz - pittsburgh

    this isn't the first bad thing i heard about them that's why i never went there. If you can't even do wiring right, there's something wrong.



    HU- alpine CDA 117
    Front - RF 6 .5 T1 comps & RF pro audio super tweets (Amp-Memphis 16-MCA5004)
    Rear - 15" DC lvl 4 with lvl 5 soft parts
    (Amp Kicker kx2500.1
    Kinetic HC 2400's- Big 3 And a big mess of wire

  13. #283
    Lowflyin's Avatar
    Lowflyin is offline Sit on my face, B*tch



    Join Date
    Dec 2010
    Location
    FU JOSE, PA
    Posts
    1,037
    Post Thanks / Like
    Mentioned
    5 Post(s)

    Re: team nutz - pittsburgh

    They wired my friends sub wrong and it blew an amp.



    Sold To: Epic0318, Alpine-Accord Bought From: JL Audio, SPLAudio, JS UltimateSounds, ShoelessJake


    This guys a winner...
    Quote Originally Posted by darron016 View Post
    I want to trade my amp but it is currently mounted to my trunk, how do I go about posting a picture with the date etc with it mounted? I can barely get to it

  14. #284
    BreakingBad's Avatar
    BreakingBad is offline Banned

    Threadstarter


    Join Date
    Aug 2006
    Location
    pittsburgh
    Posts
    1,230
    Post Thanks / Like
    Mentioned
    1 Post(s)

    Re: team nutz - pittsburgh

    eh, what else is new...they've been ******* up installs for years.




  15. #285
    Join Date
    Apr 2010
    Location
    Butler, PA
    Posts
    115
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: team nutz - pittsburgh

    Man, I was excited to find a new shop when I saw this thread title, however, after reading it... Ill pass on that!

    Edit. Sorry to hear OP, Thanks for your review!




+ Reply to Thread
Page 19 of 20 FirstFirst ... 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

1e2 Forum