Closed Thread
Results 1 to 9 of 9

Reload Thread: just getting started.... already having problems

  1. #1
    ARFJUKE's Avatar
    ARFJUKE is offline Member



    Join Date
    Jul 2012
    Location
    fairfield, ct
    Posts
    45
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    4 Post(s)

    just getting started.... already having problems

    I am not sure what I am doing in trying to sell an item. I am including pictures, no links, cannot imagine what forbidden words I am using and ads keep getting rejected automatically....

    Help please. I even paid for an upgraded membership.



    ARFJUKE

    HU- Ipad mini to Pure I-20
    Front- Morel Elate SW6 & Piccolo supremo tweeters
    Subs- Morel Ultimo SC10
    Sound Processing- Audison Bit One
    Amplifier- Audison Bit In to Audison Voce AV 5.1




  2. #2
    Join Date
    May 2012
    Location
    The Roc, NY
    Posts
    1,303
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    502 Post(s)

    Re: just getting started.... already having problems

    are you posting it in the right section? with pics that display date and username as well?



    BOYCOTT SKAR AUDIO!
    2012 TNESPL R2 WORLD CHAMPION
    TNESPL R2 ALL TIME RANKINGS RECORD HOLDER


    TEAM

    TEAM LOUD INTENTIONS
    www.youtube.com/TeamLoudIntentions

  3. #3
    ARFJUKE's Avatar
    ARFJUKE is offline Member

    Threadstarter


    Join Date
    Jul 2012
    Location
    fairfield, ct
    Posts
    45
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    4 Post(s)

    Re: just getting started.... already having problems

    Yes, I have tried posting one amplifier and one subwoofer. The first picture I have set to load is one with username, site name and date on it. The posts are not getting "deleted by a moderator", they are generating a system rejection.
    No links, no mention of other sites, nothing.



    ARFJUKE

    HU- Ipad mini to Pure I-20
    Front- Morel Elate SW6 & Piccolo supremo tweeters
    Subs- Morel Ultimo SC10
    Sound Processing- Audison Bit One
    Amplifier- Audison Bit In to Audison Voce AV 5.1

  4. #4
    Join Date
    May 2012
    Location
    The Roc, NY
    Posts
    1,303
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    502 Post(s)

    Re: just getting started.... already having problems

    post this in the bugs and web page issues thread. one of the admins will see it and shed light on it then



    BOYCOTT SKAR AUDIO!
    2012 TNESPL R2 WORLD CHAMPION
    TNESPL R2 ALL TIME RANKINGS RECORD HOLDER


    TEAM

    TEAM LOUD INTENTIONS
    www.youtube.com/TeamLoudIntentions

  5. #5
    shpatb's Avatar
    shpatb is offline CarAudio.com Elite



    Join Date
    Jan 2008
    Location
    Wisconsin
    Posts
    652
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    174 Post(s)

    Re: just getting started.... already having problems

    I think you have to have a certain amount of posts before you can try to post links or something I've read before... I'm sure one of the mods can fix it for you.



    2008 G8 LC6i Kenwood 6.5's upfront, Morels in the rear. Alpine PDX-F4, 2x BA-SPG555 sealed with JBL 14001
    2004 Pontiac Grand Prix GT2
    Head unit - eclipse CD5000
    Front Components - Boston Z6's Rear "fill"- Boston SR95
    Front&Rear Amp - Boston GT24
    Sub -2x Boston SPG-555 @ 34hz
    Sub amp -BA GT28
    ect - 12 farad stinger cap,0 gauge stinger wiring, stinger 1500 battery, 200a alt
    refs: keifersracing

  6. #6
    ARFJUKE's Avatar
    ARFJUKE is offline Member

    Threadstarter


    Join Date
    Jul 2012
    Location
    fairfield, ct
    Posts
    45
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    4 Post(s)

    Re: just getting started.... already having problems

    Quote Originally Posted by shpatb View Post
    I think you have to have a certain amount of posts before you can try to post links or something I've read before... I'm sure one of the mods can fix it for you.
    Thanks. I am not posting links... but I am sure I need more posts.

    ---------- Post added at 12:30 PM ---------- Previous post was at 12:30 PM ----------

    Quote Originally Posted by xSPLoder808 View Post
    post this in the bugs and web page issues thread. one of the admins will see it and shed light on it then
    I will do that. I was looking for a place to post it "correctly" and did not see it.



    ARFJUKE

    HU- Ipad mini to Pure I-20
    Front- Morel Elate SW6 & Piccolo supremo tweeters
    Subs- Morel Ultimo SC10
    Sound Processing- Audison Bit One
    Amplifier- Audison Bit In to Audison Voce AV 5.1

  7. #7
    Kangaroux's Avatar
    Kangaroux is offline I put on



    Join Date
    Dec 2010
    Location
    Maine
    Posts
    9,604
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    1488 Post(s)

    Re: just getting started.... already having problems

    Have you tried posting the thread without any pictures first? Cause if it's the pics that are messing you up you can PM me them and I can post them in the thread for you




  8. Likes xSPLoder liked this post
  9. #8
    ARFJUKE's Avatar
    ARFJUKE is offline Member

    Threadstarter


    Join Date
    Jul 2012
    Location
    fairfield, ct
    Posts
    45
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    4 Post(s)

    Re: just getting started.... already having problems

    Quote Originally Posted by Kangaroux View Post
    Have you tried posting the thread without any pictures first? Cause if it's the pics that are messing you up you can PM me them and I can post them in the thread for you
    I appreciate the offer and I will give it a try.



    ARFJUKE

    HU- Ipad mini to Pure I-20
    Front- Morel Elate SW6 & Piccolo supremo tweeters
    Subs- Morel Ultimo SC10
    Sound Processing- Audison Bit One
    Amplifier- Audison Bit In to Audison Voce AV 5.1

  10. #9
    ARFJUKE's Avatar
    ARFJUKE is offline Member

    Threadstarter


    Join Date
    Jul 2012
    Location
    fairfield, ct
    Posts
    45
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    4 Post(s)

    Re: just getting started.... already having problems

    All good now.



    ARFJUKE

    HU- Ipad mini to Pure I-20
    Front- Morel Elate SW6 & Piccolo supremo tweeters
    Subs- Morel Ultimo SC10
    Sound Processing- Audison Bit One
    Amplifier- Audison Bit In to Audison Voce AV 5.1

Closed Thread

Similar Threads

  1. Just getting started and looking for a few suggestions
    By SoundMan2010 in forum Head Units
    Replies: 4
    Last Post: 11-18-2010, 01:23 PM
  2. Just getting started.
    By dpu2014 in forum Wiring, Electrical and Installation Help
    Replies: 7
    Last Post: 06-14-2008, 01:35 PM
  3. So im just getting started...
    By 07black109 in forum Speakers
    Replies: 0
    Last Post: 01-29-2007, 08:15 PM
  4. Just installed amp and have a problem
    By dross93ranger in forum Wiring, Electrical and Installation Help
    Replies: 1
    Last Post: 09-09-2006, 02:04 PM
  5. Having problems getting bas soutta the trunk...
    By grand_prix_se99 in forum General Discussion
    Replies: 12
    Last Post: 05-31-2005, 07:21 PM

User Tag List

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may not post attachments
  • You may edit your posts
1e2 Forum