Closed Thread
Results 1 to 4 of 4

Reload Thread: amp cuts out at low volume.

  1. #1
    ironman's Avatar
    ironman is offline Junior Member



    Join Date
    May 2012
    Location
    Modesto, ca
    Posts
    9
    Post Thanks / Like
    Images
    1
    Mentioned
    0 Post(s)

    amp cuts out at low volume.

    Here's my situation... I'm running a hifonics 2608d with 2 arc 15s in my 97 camaro, the bass hits hard when I turn the volume up quickly,but at low volumes I hear a quick pop sound and the bass comes in and out popping every time, led stays green. I heard there's some kind of rca voltage sensor in the amp could that be it? I just don't wanna trash a good amp cuz of one bad part... Ps I've already changed the RCA cable and the deck...







  2. #2
    CAT MAN's Avatar
    CAT MAN is offline Banned



    Join Date
    Dec 2010
    Location
    Roanoke,VA
    Posts
    8,131
    Post Thanks / Like
    Mentioned
    113 Post(s)

    Re: amp cuts out at low volume.

    it is probably your wiring on your subs. might have it grounded out slightly.
    usually its the oppossite.




  3. #3
    ironman's Avatar
    ironman is offline Junior Member

    Threadstarter


    Join Date
    May 2012
    Location
    Modesto, ca
    Posts
    9
    Post Thanks / Like
    Images
    1
    Mentioned
    0 Post(s)

    Re: amp cuts out at low volume.

    That would trigger the protect light, and its pretty consistent




  4. #4
    ironman's Avatar
    ironman is offline Junior Member

    Threadstarter


    Join Date
    May 2012
    Location
    Modesto, ca
    Posts
    9
    Post Thanks / Like
    Images
    1
    Mentioned
    0 Post(s)

    Re: amp cuts out at low volume.

    You called it, the leads on the subs snapped




Closed Thread

Similar Threads

  1. Kenwood Amp cutting out at higher volume
    By lindeman in forum General Discussion
    Replies: 0
    Last Post: 07-30-2011, 09:31 AM
  2. Amp Cuts Out At High Volume.
    By MONSONwarrior in forum Amplifiers
    Replies: 3
    Last Post: 06-23-2011, 09:07 AM
  3. Amp cuts out at high volume
    By MastaFlyMason in forum General Discussion
    Replies: 5
    Last Post: 12-28-2010, 04:41 AM
  4. amp cutting out at high volumes
    By THUNDERBIRD in forum General Discussion
    Replies: 9
    Last Post: 08-29-2007, 08:49 PM
  5. Subs cut out at low volumes...??!?
    By 3onDubs in forum Subwoofers
    Replies: 7
    Last Post: 12-04-2006, 06:29 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may not post attachments
  • You may edit your posts

1e2 Forum