Closed Thread
Results 1 to 2 of 2

Reload Thread: New member, having problems

  1. #1
    KliqueOC's Avatar
    KliqueOC is offline Junior Member



    Join Date
    Apr 2012
    Location
    Orange County
    Posts
    14
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    9 Post(s)

    New member, having problems

    Hello, I got out of the car audio game a couple years ago and haven't logged onto the forums. I tried to log in today and my e-mail address wasn't recognized. I was OC*SS on here before.

    Anyway, I am in the market to buy some audio, and when browsing the classifieds and clicking on a topic, the topic comes up for a quick second, then I am redirected to another website. Are newbs not allowed to look in the classifieds, or am I having a unique problem??







  2. #2
    Exist_ential's Avatar
    Exist_ential is offline CarAudio.com Elite



    Join Date
    Mar 2012
    Location
    Southwest PA
    Age
    35
    Posts
    772
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    244 Post(s)

    Re: New member, having problems

    Quote Originally Posted by KliqueOC View Post
    Hello, I got out of the car audio game a couple years ago and haven't logged onto the forums. I tried to log in today and my e-mail address wasn't recognized. I was OC*SS on here before.

    Anyway, I am in the market to buy some audio, and when browsing the classifieds and clicking on a topic, the topic comes up for a quick second, then I am redirected to another website. Are newbs not allowed to look in the classifieds, or am I having a unique problem??
    there is currently an issue with the site.if you are using chrome or firefox add the noscript or notscript extensions



    HU-- Jensen vm9224bt double din
    Sub -- T3 TSS custom built by Corey Dean
    Amp -- American Bass XD3000

    refs: mylows10, princ3cmo, cthedinger, cjwoods, nuboot, evilsaint, skaraudio x2, brodeisel, omegabunny x2, Louisiana_CRX

    if i helped you out please remember to click thanks.

Closed Thread

Similar Threads

  1. [New Member] AMP Problem
    By dbqkqh in forum General Discussion
    Replies: 3
    Last Post: 07-04-2010, 01:24 AM
  2. anyone have problem making new post???
    By K3VIN in forum General Discussion
    Replies: 1
    Last Post: 11-20-2005, 02:50 PM
  3. Replies: 9
    Last Post: 04-20-2004, 12:15 AM
  4. new to this having problems
    By NeilBmx in forum Wiring, Electrical and Installation Help
    Replies: 3
    Last Post: 11-30-2003, 03:01 PM

User Tag List

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may not post attachments
  • You may edit your posts
1e2 Forum