Closed Thread
Results 1 to 5 of 5

Reload Thread: Yay finally posting!!!

  1. #1
    gAwdzilla's Avatar
    gAwdzilla is offline Junior Member



    Join Date
    Jul 2011
    Location
    CA
    Posts
    3
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Yay finally posting!!!

    Hi! Looking forward to learn a lot more. Do I fuse for wire or for amp at the distribution block?

    Setup:

    CDA-9887
    Sundown Audio SA-10
    Alpine MRD-M605
    eDesign Nine.2x running mids
    US Acoustics 2080 running tweets
    CDT HD-62 Components







  2. #2
    T.I.K.'s Avatar
    T.I.K. is offline F*ck it, we'll do it live



    Join Date
    Oct 2010
    Location
    Charleston, SC
    Age
    22
    Posts
    4,151
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    840 Post(s)

    Re: Yay finally posting!!!

    You should fuse less than 3ft from your positive connection to the battery, you could theoretically fuse the wires from the dist. block, but idk if that's really necessary



    Get taken down to funky town on MobileAudioForum.com.

  3. #3
    gAwdzilla's Avatar
    gAwdzilla is offline Junior Member

    Threadstarter


    Join Date
    Jul 2011
    Location
    CA
    Posts
    3
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: Yay finally posting!!!

    I have it fused at the battery with a 300 amp fuse for 0awg, but I also have a fused distro block for my three amps with 2 4awg and 1 8awg coming out. I have a 30, 60, and 120 fuse running to the proper amp. Would this be fine? Just not sure if I fuse for the wire or for the total fuse on each amp.




  4. #4
    sleazebagger's Avatar
    sleazebagger is offline nobody!!!



    Join Date
    May 2010
    Location
    Madison, WI
    Age
    34
    Posts
    3,247
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    349 Post(s)

    Re: Yay finally posting!!!

    Quote Originally Posted by gAwdzilla View Post
    I have it fused at the battery with a 300 amp fuse for 0awg, but I also have a fused distro block for my three amps with 2 4awg and 1 8awg coming out. I have a 30, 60, and 120 fuse running to the proper amp. Would this be fine? Just not sure if I fuse for the wire or for the total fuse on each amp.
    if you dont have another battery then you dont need fuses off the block




  5. #5
    AlterEgo99's Avatar
    AlterEgo99 is offline Streaming consciousness



    Join Date
    May 2009
    Location
    Domie Homie
    Posts
    12,533
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    433 Post(s)

    Re: Yay finally posting!!!

    Welcome to Hell.



    ...electrical thread bro...holy shit.




    Eddie Izzard: Squirrels always eat nuts with two hands, always two hands, "arararar", and occasionally, they stop and go...oh, uh, ah, as if they're going, "Did I leave the gas on? No! No, I'm a fucking squirrel!"

Closed Thread

User Tag List

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may not post attachments
  • You may edit your posts
1e2 Forum