Closed Thread
Results 1 to 2 of 2

Reload Thread: subs go on and off?

  1. #1
    andycc529's Avatar
    andycc529 is offline Junior Member



    Join Date
    Aug 2009
    Location
    Los Angeles
    Posts
    17
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    subs go on and off?

    I'm a first time poster on this forum.

    I wired my audio system about 3 years ago. Everything was working fine until about 2 months ago. The subs just stopped working. I checked all the fuses and made sure the wires werent loose, but couldn't find anything.

    Then for the past week, it has been turning on every now and then, only to go out a few minutes later. I'm thinking the amp is messed up. Anyone know what may be the problem? Thanks!







  2. #2
    misfit138's Avatar
    misfit138 is offline a whole new type of aids



    Join Date
    Jun 2009
    Location
    Williamson, WV
    Posts
    12,048
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    19 Post(s)

    Re: subs go on and off?

    Check your grounds. There may be corrosion. Beyond that, could be several other issues.

    You posted in the wrong section, man. You'd probably get more help if you'd post this in the wiring/electrical, amplifiers or subwoofers area...



    I shot out muh mom's vag with bossing papers in hand.

Closed Thread

User Tag List

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may not post attachments
  • You may edit your posts
1e2 Forum