Closed Thread
Page 1 of 2 1 2 LastLast
Results 1 to 15 of 17

Reload Thread: no spark

  1. #1
    randy24fan's Avatar
    randy24fan is offline Junior Member



    Join Date
    Feb 2009
    Location
    hollidaysburg,pa
    Posts
    6
    Post Thanks / Like
    Mentioned
    0 Post(s)

    no spark

    Hi, I just got a 95 sable from my brother,, it wont start he was told it needed a fuel pump so i droped the tank to change the pump and discovered that the fuel pump was good after futher investigation i found no spark to the plugs i was told the the fuel pump shuts down if the engine has no spark for safety reasons but i cant figure out why there is no spark any info would help ..thanks its a 3.8 6cyl digital dash .....thanks







  2. #2
    revrider1's Avatar
    revrider1 is offline Hmmm...



    Join Date
    Jul 2005
    Location
    Down South~3rd Coast~TX
    Age
    35
    Posts
    29,521
    Post Thanks / Like
    Images
    6
    Mentioned
    0 Post(s)

    Re: no spark

    Timing Belt/Chain? Bad Rotor? Distributor? Coil?




  3. #3
    dman4486's Avatar
    dman4486 is offline Paid to Post



    Join Date
    Jan 2008
    Location
    Central, SC
    Posts
    9,321
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: no spark

    pull the ignition module and coil and take them to the autoparts store....they can test them for you...


    edit: if they say they can't, then show them on the screen where it says more info at the bottom



    Auto: 96 honda passport 3.2L v6 4X4 5sp
    Big 3 pics--THE MAV--THE RSD's--MY VLX
    Rices Creek Pics

    Refs: Sold to; lilmaniac2, alexdbest2000, jshak07 Bought from; CJL

  4. #4
    Jason19's Avatar
    Jason19 is offline CarAudio.com Elite



    Join Date
    Jan 2004
    Location
    Kenosha Wisconson
    Age
    31
    Posts
    1,653
    Post Thanks / Like
    Mentioned
    1 Post(s)

    Re: no spark

    could be alot of different things best thing to do it put it on a tester it sound tell you whats wronge



    Head Unit - JVC Arsenal KD-ADV49

    Front Speakers - Precision Power PPI 356CS

    Subwoofers - Wanted Yo Buy

    Amplifier - 2 DD M3's 1 DD C4A

    Rear Speakers - ALPINE SPR-17C

    Memphis Line Driver

  5. #5
    geowick07's Avatar
    geowick07 is offline CarAudio.com Veteran



    Join Date
    May 2006
    Location
    Warren, Michigan, United States
    Age
    33
    Posts
    2,027
    Post Thanks / Like
    Images
    7
    Mentioned
    0 Post(s)

    Re: no spark

    Had the same symptoms on a Pontiac Grand Am just recently. Turned out to be the crank sensor. $20 part, 4 hours of BS getting it switched out.
    Also, as stated above, get the coil/ignition module tested. Could be any of these issues.



    geo




  6. #6
    randy24fan's Avatar
    randy24fan is offline Junior Member

    Threadstarter


    Join Date
    Feb 2009
    Location
    hollidaysburg,pa
    Posts
    6
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: no spark

    well, today I tried a new coil, new (icm), new pickup coil. all with negative results. autozone doesn't list a crank sensor for this car some i am assuming it doesn't have one if anyone knows that is not correct please let me know and where it is located if there is one that would be the only thing at this point that i didnt change. ofcourse i took the parts that didnt make a diffrence back off and put the old ones back on assuming they were still good. Not sure if that was the right thing to do but I did anyway ...STILL PERPLEXED!!!




  7. #7
    dman4486's Avatar
    dman4486 is offline Paid to Post



    Join Date
    Jan 2008
    Location
    Central, SC
    Posts
    9,321
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: no spark

    Quote Originally Posted by randy24fan View Post
    well, today I tried a new coil, new (icm), new pickup coil. all with negative results. autozone doesn't list a crank sensor for this car some i am assuming it doesn't have one if anyone knows that is not correct please let me know and where it is located if there is one that would be the only thing at this point that i didnt change. ofcourse i took the parts that didnt make a diffrence back off and put the old ones back on assuming they were still good. Not sure if that was the right thing to do but I did anyway ...STILL PERPLEXED!!!
    no there is not a crank position sensor on that car. did you have your module tested?



    Auto: 96 honda passport 3.2L v6 4X4 5sp
    Big 3 pics--THE MAV--THE RSD's--MY VLX
    Rices Creek Pics

    Refs: Sold to; lilmaniac2, alexdbest2000, jshak07 Bought from; CJL

  8. #8
    randy24fan's Avatar
    randy24fan is offline Junior Member

    Threadstarter


    Join Date
    Feb 2009
    Location
    hollidaysburg,pa
    Posts
    6
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: no spark

    i put a brand new one in the car and it didnt help but to answer your question ..no i didnt have it tested




  9. #9
    ThatChevyGuy's Avatar
    ThatChevyGuy is offline i heart Jager



    Join Date
    Jul 2006
    Location
    Arkansas
    Posts
    12,226
    Post Thanks / Like
    Mentioned
    12 Post(s)

    Re: no spark

    thats why you get it tested FIRST.

    Saves money.



    REFS:
    Squeak9798, Kumbos310w6, BigBangTheory, Jmanpc, MillzThaYungin, WLDock, -Leister-, ThomasG, J31Rob (and a few more I have forgotten)
    Quote Originally Posted by Spider Monkey View Post
    eat my asshole you insignificant bastard child of a retarded dingleberry cunt wrinkle fuck toy
    Quote Originally Posted by subzero View Post
    her pussy better be that nicest pussy you ever ever ever had. she better suck, swallow, jack off, eat ass and snatch, make sammiwich, do yard work and fix the vehicals while nude. Because a bitch like that is definately gonna cause alot of stress in your life, even thou she keeps your wallet and your balls drained.
    Quote Originally Posted by 05fronty View Post
    bitch you better swallow and not make a mess

  10. #10
    randy24fan's Avatar
    randy24fan is offline Junior Member

    Threadstarter


    Join Date
    Feb 2009
    Location
    hollidaysburg,pa
    Posts
    6
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: no spark

    my battery isnt so good but I assume that wouldnt have any effect on the spark.




  11. #11
    dman4486's Avatar
    dman4486 is offline Paid to Post



    Join Date
    Jan 2008
    Location
    Central, SC
    Posts
    9,321
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: no spark

    Quote Originally Posted by randy24fan View Post
    my battery isnt so good but I assume that wouldnt have any effect on the spark.
    define not so good?

    does it turn over the motor?



    Auto: 96 honda passport 3.2L v6 4X4 5sp
    Big 3 pics--THE MAV--THE RSD's--MY VLX
    Rices Creek Pics

    Refs: Sold to; lilmaniac2, alexdbest2000, jshak07 Bought from; CJL

  12. #12
    randy24fan's Avatar
    randy24fan is offline Junior Member

    Threadstarter


    Join Date
    Feb 2009
    Location
    hollidaysburg,pa
    Posts
    6
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: no spark

    i have to to put a jumper pack on it to turn it over




  13. #13
    Join Date
    Aug 2008
    Location
    woodward,ok
    Age
    29
    Posts
    99
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: no spark

    Check your wiring you could have a busted fuseable link (had that problem in a 95 F-150)



    refs:
    traded with: us3

  14. #14
    audioatg's Avatar
    audioatg is offline CarAudio.com Elite



    Join Date
    Aug 2006
    Location
    NJ 08080
    Posts
    1,741
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: no spark

    Ask autozone there to scan your can for codes. I might of miss it if you didnt do that already. No spark sounds like

    Check this. Seen this Constant Control Relay Module
    1995 Mercury Sable 3.8L, Vin 4



    Mileage: 133192



    Customer Concern: No start, no spark, and no fuel pump operation when the ignition key is turned to the run position or when cranking. The Vehicle Power (VPWR) circuit on the Red (R) wire of the fuel injectors is showing no voltage. The Red/Light Green (R/LG) wire at the ignition coil has battery voltage.



    Tests/Procedures: 1. Check for voltage at the Yellow (YL) wire, from the 30 amp PCM Relay/Fuel Pump fuse of the under hood box, at pins 8 and 12 of the Constant Control Relay Module (CCRM), located on top of the radiator support.

    2. Check for a ground at pin 15 of the CCRM on a Black/Light Green (BK/LG) wire.

    3. Verify power is present at the ignition coil on the Red/Light Green (RD/LG) wire from the IGN COIL fuse in the under hood fuse box.

    4. If there is no power at the YL wires of the CCRM per step 1, but the fuse checks OK, locate C116 and inspect for a corrosion or poor connection problem causing loss of power through the connection.

    5. If there is no power on the YL wire at C116, flip the engine compartment fuse box over and inspect the circuit for a problem coming off of the fuse holder.



    Potential Causes: Constant Control Relay Module (CCRM)
    Constant Control Relay Module (CCRM) circuit
    Constant Control Relay Module (CCRM) connection

    ** Confirmed Fix **
    Repaired wiring harness




    Tech Tips: C116 is a 3-terminal round connector located between the battery and the radiator support. It contains the YL wire and two BK/OR wires. Repair information: A replacement wire was ran between the fuse box and the CCRM to bypass the problem in the YL wire.




  15. #15
    randy24fan's Avatar
    randy24fan is offline Junior Member

    Threadstarter


    Join Date
    Feb 2009
    Location
    hollidaysburg,pa
    Posts
    6
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: no spark

    I'll give this a try hopefully this is the answer i was looking for ...I'll keep ya updated, thanks




Closed Thread
Page 1 of 2 1 2 LastLast

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may not post attachments
  • You may edit your posts

1e2 Forum