+ Reply to Thread
Results 1 to 2 of 2

Reload Thread: Steering wheel control not working after resetting

  1. #1
    sat_jay's Avatar
    sat_jay is offline Junior Member



    Join Date
    Jan 2017
    Location
    colombo
    Posts
    2
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    1 Post(s)

    Steering wheel control not working after resetting

    i bought a used honda fit 2012 ...
    which was installed with a pioneer AVH280BT setup
    ...so me being stupid pressed the reset button...
    afterwards my steering wheel control is not working.
    what can i do?...
    i checked on setting i couldn't find any setting relating to steering wheel controls ...
    please help me out.







  2. #2
    sfall's Avatar
    sfall is offline Member



    Join Date
    Jun 2017
    Location
    NY, NY
    Posts
    44
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    34 Post(s)

    Re: Steering wheel control not working after resetting

    Quote Originally Posted by sat_jay View Post
    i bought a used honda fit 2012 ...
    which was installed with a pioneer AVH280BT setup
    ...so me being stupid pressed the reset button...
    afterwards my steering wheel control is not working.
    what can i do?...
    i checked on setting i couldn't find any setting relating to steering wheel controls ...
    please help me out.
    Try disconnecting both battery terminals and let the car sit for about 15 minutes. Before you re connect the terminals, hold them together for 10-15 seconds. I'm guessing its a 50-60% chance to fix the problem, but its free and easy to try.




+ Reply to Thread

User Tag List

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum