Closed Thread
Page 1 of 2 1 2 LastLast
Results 1 to 15 of 17

Reload Thread: Barely any sound coming from my home stereo reciever

  1. #1
    Tempe's Avatar
    Tempe is offline FI Car Audio FTW!!!



    Join Date
    Jul 2004
    Location
    Gilbert, AZ
    Age
    37
    Posts
    406
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Barely any sound coming from my home stereo reciever

    It is a 1998 or 1999 Kenwood model. I've had it for a number of years; I got it second-hand for free after the original owner gave up on the PITA to operate unit.

    It has been running fine for some time for me. The other night I was watching a movie. The sound played fine. Yesterday I woke up to no sound. If you really crank it up you kinda hear some stuff coming out of the right tweeter. That is it.

    The volume display is attenuator-style (going in negative numbers all the way to zero). Normal listening level for watching TV is -50. I crank it all the way to -20 and I can barely hear something coming from the right tweeter. So the unit plays music or whatever audio is presented to it. You just can barely hear it. I also had my video outputs of the cable box and dvd player running through the reciever and then going to my tv. The video output of the reciever is fine.

    If anyone is curious, it is the Kenwood VR-2090. Any help would be appreciated.

    Tempe



    It's been years since I have been really active in car audio forums. I posted a ton about 10 years ago here on caraudio.com, termpro.com, sounddomain.com, caraudioforum.com, and a whole bunch more that I no longer remember. You may remember me. If not, you're probably just young haha. Because of the many years since I've done any selling / buying, the only person I can remember for my references is Team PSI (David Moore).




  2. #2
    benvaldi88's Avatar
    benvaldi88 is offline b-valdi



    Join Date
    Jul 2006
    Location
    Rochelle, IL
    Posts
    433
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: Barely any sound coming from my home stereo reciever

    how old of rca's are you using? sometimes the wire starts to come out and doesn't give off a clean single..



    refs: Hotcarl

  3. #3
    Tempe's Avatar
    Tempe is offline FI Car Audio FTW!!!

    Threadstarter


    Join Date
    Jul 2004
    Location
    Gilbert, AZ
    Age
    37
    Posts
    406
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: Barely any sound coming from my home stereo reciever

    Rochelle... I used to live in DeKalb!

    This happenes with ALL sound inputs, including FM radio (no RCAs involved).

    Tempe



    It's been years since I have been really active in car audio forums. I posted a ton about 10 years ago here on caraudio.com, termpro.com, sounddomain.com, caraudioforum.com, and a whole bunch more that I no longer remember. You may remember me. If not, you're probably just young haha. Because of the many years since I've done any selling / buying, the only person I can remember for my references is Team PSI (David Moore).

  4. #4
    benvaldi88's Avatar
    benvaldi88 is offline b-valdi



    Join Date
    Jul 2006
    Location
    Rochelle, IL
    Posts
    433
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: Barely any sound coming from my home stereo reciever

    ohh have you checked the speaker terminals for any loose components?



    refs: Hotcarl

  5. #5
    Tempe's Avatar
    Tempe is offline FI Car Audio FTW!!!

    Threadstarter


    Join Date
    Jul 2004
    Location
    Gilbert, AZ
    Age
    37
    Posts
    406
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: Barely any sound coming from my home stereo reciever

    I've tried all I can think of. There are 5 fuses inside. One is good. The other will need plastic tweezers to get them out.

    Serviced? I got the unit for free. My brother in law got sick of the unit as it IS a huge pita to use and set up. Nowadays you can something better than what I currently have (and much easier to use) for about $200. I was just about to build some new DIY speakers. I guess those will be put later on the list of things to do if the fuses are not the problem

    Tempe



    It's been years since I have been really active in car audio forums. I posted a ton about 10 years ago here on caraudio.com, termpro.com, sounddomain.com, caraudioforum.com, and a whole bunch more that I no longer remember. You may remember me. If not, you're probably just young haha. Because of the many years since I've done any selling / buying, the only person I can remember for my references is Team PSI (David Moore).

  6. #6
    brandontw's Avatar
    brandontw is offline just some guy



    Join Date
    Feb 2004
    Location
    Reno, NV
    Age
    29
    Posts
    3,108
    Post Thanks / Like
    Images
    5
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: Barely any sound coming from my home stereo reciever

    This is probably obvious and you probly checked it but im just making sure...

    most recievers have a wierd "Tape" button and if its pushed it will make the reciever have barely any sound come out.. and usually a "tape 1"
    light or something is lit. I do that one in a wile with a kenwood at my house and it always gets me..





  7. #7
    Tempe's Avatar
    Tempe is offline FI Car Audio FTW!!!

    Threadstarter


    Join Date
    Jul 2004
    Location
    Gilbert, AZ
    Age
    37
    Posts
    406
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: Barely any sound coming from my home stereo reciever





    I noticed the light on in the front of the unit. I figured what is this? I luckily had the owner's manual. It said something about a tape monitor. All I did was go in the remote, choose Tape 2 as the input, and the sound reappeared. Odd

    Thanks to all who helped!

    Tempe



    It's been years since I have been really active in car audio forums. I posted a ton about 10 years ago here on caraudio.com, termpro.com, sounddomain.com, caraudioforum.com, and a whole bunch more that I no longer remember. You may remember me. If not, you're probably just young haha. Because of the many years since I've done any selling / buying, the only person I can remember for my references is Team PSI (David Moore).

  8. #8
    brandontw's Avatar
    brandontw is offline just some guy



    Join Date
    Feb 2004
    Location
    Reno, NV
    Age
    29
    Posts
    3,108
    Post Thanks / Like
    Images
    5
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: Barely any sound coming from my home stereo reciever

    Am i good or what???? hells yeah!! just what i thought it was





  9. #9
    joetama's Avatar
    joetama is offline The British Ear



    Join Date
    Nov 2005
    Location
    Cincinnati, Ohio
    Age
    28
    Posts
    15,306
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: Barely any sound coming from my home stereo reciever

    The sound you heard in the tweeter was noise bleeding over from the other channels...... Booo crappy channel seperation....







  10. #10
    Tempe's Avatar
    Tempe is offline FI Car Audio FTW!!!

    Threadstarter


    Join Date
    Jul 2004
    Location
    Gilbert, AZ
    Age
    37
    Posts
    406
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: Barely any sound coming from my home stereo reciever

    But this was like THE top of the line model from Kenwood less than a decade ago :p



    It's been years since I have been really active in car audio forums. I posted a ton about 10 years ago here on caraudio.com, termpro.com, sounddomain.com, caraudioforum.com, and a whole bunch more that I no longer remember. You may remember me. If not, you're probably just young haha. Because of the many years since I've done any selling / buying, the only person I can remember for my references is Team PSI (David Moore).

  11. #11
    JimJ's Avatar
    JimJ is offline Tangled Up in Blue



    Join Date
    Jun 2004
    Location
    Hillsborough, NC
    Posts
    31,683
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    74 Post(s)

    Re: Barely any sound coming from my home stereo reciever

    Quote Originally Posted by B&W_EE View Post
    The sound you heard in the tweeter was noise bleeding over from the other channels...... Booo crappy channel seperation....
    Infinite channel seperation FTW...




  12. #12
    joetama's Avatar
    joetama is offline The British Ear



    Join Date
    Nov 2005
    Location
    Cincinnati, Ohio
    Age
    28
    Posts
    15,306
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: Barely any sound coming from my home stereo reciever

    Quote Originally Posted by JimJ View Post
    Infinite channel seperation FTW...
    Seperate Mono blocks is about as close are you are going to get with that too... LOL....







  13. #13
    joetama's Avatar
    joetama is offline The British Ear



    Join Date
    Nov 2005
    Location
    Cincinnati, Ohio
    Age
    28
    Posts
    15,306
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: Barely any sound coming from my home stereo reciever

    Actually I think greater than 100db would be ok..... But if he hears noise like that it's prolly in the high 60's or maybe 70's which is very crappy.....







  14. #14
    heyman421's Avatar
    heyman421 is offline Veteran Camel Master



    Join Date
    Jan 2006
    Location
    Akron, OH
    Posts
    4,170
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: Barely any sound coming from my home stereo reciever

    Probably some sloppy repair work on one of the channels, and is catching interference.

    The only amplifier i've ever owned that had that much channel to channel interference was a sony xplod amp, that i found out upon delivery wasn't even an xplod, but a chinese knockoff called an xblode, and even that was only noticeable if i faded all the way to one side or the other, i could hear faint music coming from the opposite channels.

    Probably just some experimental diy handywork, right there.




  15. #15
    joetama's Avatar
    joetama is offline The British Ear



    Join Date
    Nov 2005
    Location
    Cincinnati, Ohio
    Age
    28
    Posts
    15,306
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: Barely any sound coming from my home stereo reciever

    Well you know us crazy mofos.... That just won't due lol.....







Closed Thread
Page 1 of 2 1 2 LastLast

User Tag List

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum