Closed Thread
Results 1 to 5 of 5

Reload Thread: Computer surround sound help

  1. #1
    99gtxgolfer's Avatar
    99gtxgolfer is offline CarAudio.com Veteran



    Join Date
    Oct 2005
    Location
    Yorktown, IN
    Age
    27
    Posts
    2,839
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Computer surround sound help

    i bought Panasonic suround sound system and i have it hooked up to my receiver via mini to RCA. when i set my reciever to AUX i have sound but the sound only comes out of one front speaker and the sub. Y wont sound come out of all speakers? or at least the 2 front and sub? Its a Panasonic SC-HT740. any info would be a huge help!! thanks



    Ball State University!!!
    1999 Pontiac Grand Prix GTX
    Ruf Racing 280 19's----Few Mods
    Fully Loaded 12" Fi BTL
    AUtotek mm3000.1, Autotek mm100.4 fs
    Alpine D310+ h701, Mpyre audio 65M X4, TBI HDSS
    SecondSkin Damp Pro door and trunk pack
    200amp alt from EA
    http://feedback.ebay.com/ws/eBayISAP...me=STRK:ME:UFS
    Refs: brady-lamb-ctfb, 9512ds, Ngsm13, Ricksmxo1
    http://www.youtube.com/user/99gtxgolfer




  2. #2
    joetama's Avatar
    joetama is offline The British Ear



    Join Date
    Nov 2005
    Location
    Cincinnati, Ohio
    Age
    29
    Posts
    15,306
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: Computer surround sound help

    Ok, does sound normally come through both channels if yes move on to next statment. If no, go to start do not collect $200....

    When you swap the channels (L->R and R->L) does the problem fallow? Also, are you making sure that you have it hooked up correctly to the L&R inputs? And are you sure that your source is sending both a L&R signal??







  3. #3
    99gtxgolfer's Avatar
    99gtxgolfer is offline CarAudio.com Veteran

    Threadstarter


    Join Date
    Oct 2005
    Location
    Yorktown, IN
    Age
    27
    Posts
    2,839
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: Computer surround sound help

    All The Cables Are Hooked Up Correctly. When I Play A Dvd All Of The Speakers Work, Its Just When I Switch It To Aux Mode. Im Thinking That It Might Be The Mini To Rca Cable. ???



    Ball State University!!!
    1999 Pontiac Grand Prix GTX
    Ruf Racing 280 19's----Few Mods
    Fully Loaded 12" Fi BTL
    AUtotek mm3000.1, Autotek mm100.4 fs
    Alpine D310+ h701, Mpyre audio 65M X4, TBI HDSS
    SecondSkin Damp Pro door and trunk pack
    200amp alt from EA
    http://feedback.ebay.com/ws/eBayISAP...me=STRK:ME:UFS
    Refs: brady-lamb-ctfb, 9512ds, Ngsm13, Ricksmxo1
    http://www.youtube.com/user/99gtxgolfer

  4. #4
    joetama's Avatar
    joetama is offline The British Ear



    Join Date
    Nov 2005
    Location
    Cincinnati, Ohio
    Age
    29
    Posts
    15,306
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: Computer surround sound help

    It could be make sure you have a stereo mini to RCA cable because if you were running mono you might have this problem....







  5. #5
    Join Date
    Dec 2005
    Location
    The Colony, TX
    Age
    25
    Posts
    8,124
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: Computer surround sound help

    if you have this hooked to your computer i dont think you'll get surround sound,because like my sound card and my logitech x530 you have to hook up a green orange and a black wire to get true surround sound.



    Quote Originally Posted by Second Skin Rep View Post

    so in closing...
    Don't punch babies..

    ANT
    www.secondskinaudio.com

Closed Thread

User Tag List

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum