Closed Thread
Results 1 to 4 of 4

Reload Thread: I'm running slow (3/2/12)

  1. #1
    Buck's Avatar
    Buck is offline always low Buck is a Supporting Member of the forum!



    Join Date
    May 2008
    Location
    Nashville
    Posts
    18,378
    Post Thanks / Like
    Mentioned
    253 Post(s)

    I'm running slow (3/2/12)

    I've been having to do a lot of things for my surgery that I'm having and I've gotten behind on designs. I haven't forgotten about anyone, just running behind. So if I don't answer your emails or pm's, it's simply because I'm running behind. I'll try to get everyone their designs as soon as I can. Thanks.



    Alpine - ASE (local) - Batcap - C&D Tech - CT Sounds - DC - eD - Excessive Amperage - Rainbow




  2. #2
    Buck's Avatar
    Buck is offline always low Buck is a Supporting Member of the forum!

    Threadstarter


    Join Date
    May 2008
    Location
    Nashville
    Posts
    18,378
    Post Thanks / Like
    Mentioned
    253 Post(s)

    Re: I'm running slow (3/2/12)

    Still running behind guys.



    Alpine - ASE (local) - Batcap - C&D Tech - CT Sounds - DC - eD - Excessive Amperage - Rainbow

  3. #3
    Join Date
    Feb 2012
    Location
    The Hills of TN
    Posts
    221
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: I'm running slow (3/2/12)

    run forward dawg duh. lol

    good luck




  4. #4
    SourDeez's Avatar
    SourDeez is offline CarAudio.com Veteran



    Join Date
    Apr 2007
    Location
    Fuqy u
    Posts
    4,128
    Post Thanks / Like
    Mentioned
    64 Post(s)

    Re: I'm running slow (3/2/12)

    Foo you better hurry up I emailed you 7 months ago about getting a $1 box design, still waiting on your reply.



    Headunit - Stock cassette player - Pioneer P9400
    Front Stage - Pyle 8 inch subs (1000 watt peak!!) - Polk DB6.5 (about to be CDT 6.5s)
    Rear stage - Deleted (stolen) - Deleted
    Sub stage - custom built 15 inch sony xplod (5k watt peak!!!) (huge box) - Two SA12's built by Corey
    Sub amp - Pyle 8000w peak!! (spl edition) - AQ2200
    Electircal - 35 amp alt from ford festiva upgrade, stolen battery, 28 gauge solder coil for my cable - Dual D34 Yellows, 1/0 trystar OFC, 135amp alt

Closed Thread

Similar Threads

  1. If i run 900w to a 12"L5
    By colt325e in forum Subwoofers
    Replies: 8
    Last Post: 11-08-2004, 05:15 PM
  2. Replies: 5
    Last Post: 04-20-2004, 08:37 PM
  3. Replies: 2
    Last Post: 12-10-2001, 02:15 AM

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may not post attachments
  • You may edit your posts
1e2 Forum