User Tag List

Closed Thread
Results 1 to 4 of 4

Reload Thread: Panasonis 8300 shut off INT. amp

  1. #1
    crashfirepm53's Avatar
    crashfirepm53 is offline Junior Member



    Join Date
    May 2005
    Location
    florida
    Posts
    11
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Panasonis 8300 shut off INT. amp

    Anyone know how to shut down the INT. amp for this.My alpine Man. told me how to do this but I see it no where for my Panasonic.This things got some power but when I connect the speakers to the amp, it makes terriable noises and no music. Any ideas?







  2. #2
    spinsharp's Avatar
    spinsharp is offline What a riot!



    Join Date
    May 2005
    Location
    Scottsburbia
    Posts
    26
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: Panasonis 8300 shut off INT. amp

    Where do the noises come from? The speakers or the headunit? Are you running this solely on external amps? ...and i'm pretty sure it doesn't have the option to turn off the internal amp.




  3. #3
    Alpine2005's Avatar
    Alpine2005 is offline CARROZZERIA



    Join Date
    Nov 2004
    Location
    CA
    Posts
    559
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: Panasonis 8300 shut off INT. amp

    i've installed two of these like a month ago. the decks internal amp can't be shut down.

    check your connections.



    Truck system:
    Pioneer P860mp HU
    Alpine SPS-171A Type-S 6 1/2" Comp's
    Alpine SPS-690A Type-S 6x9' speakers
    4 PG Octane-R amps
    3 Alpine SWS-1242D Type-S 12" subs


    ````````````````````````````````
    Car system
    4 Pioneer TS-A1681R 6 1/2" speakers
    2 Alpine MRD-M1005 amps
    2 Alpine SWX-1242D Type-X subs

  4. #4
    crashfirepm53's Avatar
    crashfirepm53 is offline Junior Member

    Threadstarter


    Join Date
    May 2005
    Location
    florida
    Posts
    11
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: Panasonis 8300 shut off INT. amp

    Yeh, i checked my speaker conn. and I'm getting power in some of the neg. leads. Has to be something wrong in the unit letting it bleed over. Will test later




Closed Thread

Similar Threads

  1. How to find the right amp for you!
    By Raven in forum Amplifiers
    Replies: 2
    Last Post: 03-18-2005, 12:30 AM
  2. Help with amp, sub and box q's please
    By comftblynumb in forum Subwoofers
    Replies: 3
    Last Post: 02-28-2005, 05:45 PM
  3. New Amp Install
    By MPNX2 in forum Wiring, Electrical and Installation Help
    Replies: 2
    Last Post: 01-04-2003, 01:16 AM
  4. question about amp with external fuse
    By treefitty in forum Wiring, Electrical and Installation Help
    Replies: 2
    Last Post: 01-02-2003, 07:40 AM

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum