Closed Thread
Results 1 to 3 of 3

Reload Thread: Problem with my alpine cda-9855

  1. #1
    yungunna's Avatar
    yungunna is offline Junior Member



    Join Date
    Dec 2003
    Location
    Jacksonville, Fl
    Posts
    17
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Problem with my alpine cda-9855

    Ive been fooling arould with my deck for a while now tweaking it and such. When I lood in the manual under Parametric Eq settings, under the level adjuster for each band (ie: front,rear, and sub) it says adjustable from -6db to +6db by turning the rotary encoder. The problem is when I do this, it goes from -6db to 0db and doesnt go any higher. Is it a setting that needs to be changed or something im doing wrong. Please give me some answers

    Nother mind, I figured it out.
    Last edited by yungunna; 05-11-2005 at 08:43 PM.







  2. #2
    Join Date
    Aug 2004
    Location
    sac, ca
    Posts
    109
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: Problem with my alpine cda-9855

    I have no experience with that deck but do have expereince with a Pioneer 860. This class of head units usually lock out certain features until you activate a "pro mode" or "3-way" mode. Make sure you arent in the normal mode of your deck, there may be a switch or something on the back like there was with my premier, hope that helps.




  3. #3
    yungunna's Avatar
    yungunna is offline Junior Member

    Threadstarter


    Join Date
    Dec 2003
    Location
    Jacksonville, Fl
    Posts
    17
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: Problem with my alpine cda-9855

    Theres a switch for 2-way or 3-way. I have it on 2-way




Closed Thread

Similar Threads

  1. Problem with Alpine 9853
    By DanielW in forum Head Units
    Replies: 8
    Last Post: 07-25-2005, 08:21 AM
  2. Alpine 9855 and 420i Settings
    By spookybry in forum Head Units
    Replies: 0
    Last Post: 05-07-2005, 07:00 PM
  3. Problems with alpine cda 9855 ans Ai-net
    By yungunna in forum Head Units
    Replies: 0
    Last Post: 04-23-2005, 02:25 AM
  4. Alpine CDA 7995 or 7897... or 9815
    By rgclakers in forum General Discussion
    Replies: 2
    Last Post: 01-15-2003, 05:24 PM

User Tag List

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum