User Tag List

Closed Thread
Results 1 to 3 of 3

Reload Thread: Need Help badly!!! Alpine 9855 weird problem....

  1. #1
    cjj2d's Avatar
    cjj2d is offline CarAudio.com Elite



    Join Date
    Apr 2003
    Location
    Murfreesboro
    Posts
    1,299
    Post Thanks / Like
    Images
    17
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    fixed it

    fixed it sorry
    Last edited by cjj2d; 05-04-2005 at 11:10 PM.



    06 Acura TL, HU: Factory, Processor: RF 3sixty.2, Tweeters: Seas Neo Aluminum, Mids: Seas W16nx, Amp: JL HD900/5, Subs: Soon to be SI BM MKIVs when available.

    WTB: SI BM MKIIIs!!!!




  2. #2
    daviper1996's Avatar
    daviper1996 is offline Junior Member



    Join Date
    Apr 2005
    Location
    Sacramento, CA
    Posts
    11
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: Need Help badly!!! Alpine 9855 weird problem....

    what WAS the problem??



    H.U. = Alpine CDA-9855
    KCA-420i (iPod® Interface)
    KCE-510M (Amplifier Link)

    Amp1- Alpine MRV-F345 V12 series
    Amp2- Alpine MRD-M1005 V12 series

    Speakers Front - Fosgate T-152s
    Speakers Back - Focals

    Subs - 2 12" Alpine R type SWR-1222D

    Set up in a 99 323is BMW
    Black on Black

  3. #3
    cjjackson85's Avatar
    cjjackson85 is offline Banned



    Join Date
    Mar 2004
    Location
    Idaho
    Age
    29
    Posts
    9,061
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: Need Help badly!!! Alpine 9855 weird problem....

    His weener wouldn't eject...




Closed Thread

Similar Threads

  1. help difference between Eclipse 8455 & Alpine 9855
    By roderick.ray in forum Head Units
    Replies: 18
    Last Post: 03-07-2006, 04:59 PM
  2. Replies: 0
    Last Post: 03-27-2005, 04:28 AM
  3. $350ish HU - comparing pioneer, eclipse and alpine
    By rizorith in forum Head Units
    Replies: 22
    Last Post: 12-30-2004, 12:57 PM
  4. Alpine MRD M1000 Problem
    By Source in forum Amplifiers
    Replies: 1
    Last Post: 10-31-2004, 09:29 PM
  5. Alpine Wiring Problem
    By bobeverywhere in forum Wiring, Electrical and Installation Help
    Replies: 1
    Last Post: 10-17-2004, 03:42 AM

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum