Closed Thread
Results 1 to 7 of 7

Reload Thread: 9831 complaints

  1. #1
    97montez34's Avatar
    97montez34 is offline Junior Member



    Join Date
    May 2005
    Location
    Grand Blanc, MI
    Posts
    13
    Post Thanks / Like
    Images
    3
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Icon30 9831 complaints

    seen a few threads on complaints, so i thought id start my own to see if anyone else is having the same problems...
    i have a alpine cda-9831, its a couple weeks old....

    *Takes a long time to load cd's
    *Takes a long tiime after the car is shut off for the tilt to sink in
    *When i have the key turned back and mess with the menus, and go to turn the car on, nothing comes out of the speakers... i have to unplug my battery and reset the whole HU... its not muted or anything
    *Volume jumps around, when i barely touch it, the volume jumps around sometimes like turning it down first turns it up then down
    *I hate how i cant see the clock all the time, or see it all the time and not be able to see the cd text

    am i being to critical?



    '97 Chevy Monte Carlo Z34
    *Alpine CDA-9831
    *Profile Cali Series 1000.2
    *(2) Memphis 10's
    *4awg RF Cables





  2. #2
    SKyleS's Avatar
    SKyleS is offline CarAudio.com Elite



    Join Date
    Feb 2005
    Location
    Canada
    Posts
    545
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: 9831 complaints

    Quote Originally Posted by 97montez34
    seen a few threads on complaints, so i thought id start my own to see if anyone else is having the same problems...
    i have a alpine cda-9831, its a couple weeks old....

    *Takes a long time to load cd's
    *Takes a long tiime after the car is shut off for the tilt to sink in
    *When i have the key turned back and mess with the menus, and go to turn the car on, nothing comes out of the speakers... i have to unplug my battery and reset the whole HU... its not muted or anything
    *Volume jumps around, when i barely touch it, the volume jumps around sometimes like turning it down first turns it up then down
    *I hate how i cant see the clock all the time, or see it all the time and not be able to see the cd text

    am i being to critical?
    I have the 9831 and here's what i've noticed on your list:

    *Takes a long tiime after the car is shut off for the tilt to sink in
    *Volume jumps around, when i barely touch it, the volume jumps around sometimes like turning it down first turns it up then down (This does not bug me much anyways)
    *I hate how i cant see the clock all the time, or see it all the time and not be able to see the cd text (I didnt even bother setting it because I cant see it allt he time)

    That's all. Nothing major. My CD's load relatively fast. Not as fast as some ive seen, but fast enough...

    Questions: How do i make it so it says the name of the track playing when I put a CD in?




  3. #3
    Slody4Futbol's Avatar
    Slody4Futbol is offline CarAudio.com Elite



    Join Date
    Jan 2004
    Location
    Jackson, MS
    Age
    29
    Posts
    1,207
    Post Thanks / Like
    Images
    4
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: 9831 complaints

    for the resetting of the head unit... check for any shorts in the wiring... and get a meter and measure the resistance of each speaker from the harness... also check for shorts to ground... a bad speaker or shorted wire can cause the internal amp to shut off until you turn the unit off for a while or reset it



    Been out of this for a longgg time...

  4. #4
    97montez34's Avatar
    97montez34 is offline Junior Member

    Threadstarter


    Join Date
    May 2005
    Location
    Grand Blanc, MI
    Posts
    13
    Post Thanks / Like
    Images
    3
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: 9831 complaints

    Quote Originally Posted by SKyleS
    I have the 9831 and here's what i've noticed on your list:

    *Takes a long tiime after the car is shut off for the tilt to sink in
    *Volume jumps around, when i barely touch it, the volume jumps around sometimes like turning it down first turns it up then down (This does not bug me much anyways)
    *I hate how i cant see the clock all the time, or see it all the time and not be able to see the cd text (I didnt even bother setting it because I cant see it allt he time)

    That's all. Nothing major. My CD's load relatively fast. Not as fast as some ive seen, but fast enough...

    Questions: How do i make it so it says the name of the track playing when I put a CD in?
    above the volume knob there is a button says "title" push that a few times and u will get different visuals.. (ie. track #/ time elapsed - track #/ clock - cd text - artist text - song text - amp specs) i think thats the order it goes in, make sure when u burn the cd u have the write text enabled.



    '97 Chevy Monte Carlo Z34
    *Alpine CDA-9831
    *Profile Cali Series 1000.2
    *(2) Memphis 10's
    *4awg RF Cables


  5. #5
    Slaugh's Avatar
    Slaugh is offline CarAudio.com Moron



    Join Date
    May 2005
    Location
    São Paulo, Brazil
    Age
    30
    Posts
    1,246
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: 9831 complaints

    i own a 9815 and my mp3s would load an skip very slowly so i resetted the EPROM by holding Source/Power and pressing Band/Tel.. its now fast as ****.. you should try!




  6. #6
    req's Avatar
    req
    req is offline am a mod.



    Join Date
    Jul 2004
    Location
    Syracuse, NY
    Age
    29
    Posts
    15,426
    Post Thanks / Like
    Images
    21
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: 9831 complaints

    my shizt loads mp3 disks mad quick. 9827 baby


    does resetting the eprom erase all the memory\settings?




  7. #7
    backfire55's Avatar
    backfire55 is offline Junior Member



    Join Date
    Dec 2005
    Location
    Red Deer, AB
    Posts
    2
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: 9831 complaints

    my 9831 is a piece..skips over any little bump i go over..any help?




Closed Thread

Similar Threads

  1. Bought a Alpine 9831 mp3
    By AllStar1500bd in forum Head Units
    Replies: 2
    Last Post: 02-13-2005, 01:42 AM
  2. Alpine 9831 for $250....
    By JL_W6_v1 in forum General Discussion
    Replies: 5
    Last Post: 12-25-2004, 05:02 PM
  3. alpine 9831 problems
    By IgnoreMe in forum Head Units
    Replies: 3
    Last Post: 12-13-2004, 02:06 PM
  4. Replies: 4
    Last Post: 11-14-2004, 10:04 PM
  5. Alpine 9831 vs 9833
    By DarrenE46 in forum Head Units
    Replies: 1
    Last Post: 10-13-2004, 04:00 PM

User Tag List

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum