Closed Thread
Results 1 to 3 of 3

Reload Thread: Need help!!

  1. #1
    mazinga's Avatar
    mazinga is offline Junior Member



    Join Date
    Dec 2004
    Location
    ITALY
    Posts
    5
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Icon9 Need help!!

    Hi,
    I need help for a Pyle PLDINTV7!
    I made a mistake: I entered the video set up and changed the video output of the dvd player. Now the screen doesn't show any picture, nor the set up.
    Can anyone help me to reset the hu to restore the original settings?
    Thanks.







  2. #2
    smullen's Avatar
    smullen is offline CarAudio.com Elite



    Join Date
    Aug 2003
    Location
    St. Louis
    Age
    41
    Posts
    1,963
    Post Thanks / Like
    Images
    29
    Mentioned
    0 Post(s)

    Re: Need help!!

    Quote Originally Posted by mazinga
    Hi,
    I need help for a Pyle PLDINTV7!
    I made a mistake: I entered the video set up and changed the video output of the dvd player. Now the screen doesn't show any picture, nor the set up.
    Can anyone help me to reset the hu to restore the original settings?
    Thanks.
    I'd think thre would be some type of pin swithc that would restore all settings to default... If so, it'll blow away the time, presets and everything...

    If not, you may want to call a Pioneer Dealer...



    NRA Lifetime Patron Member

  3. #3
    Decipha's Avatar
    Decipha is offline www.EFI Dyno Tuning.com



    Join Date
    Mar 2005
    Location
    New Orleans, LA
    Age
    26
    Posts
    3,263
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Need help!!

    simple, just disconnect the ground power cable on your battery it should reset all the default factory settings in the head unit.




    Don't forget to reconnect the ground cable.... it may help.




Closed Thread

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum