Closed Thread
Results 1 to 9 of 9

Reload Thread: 860 problem

  1. #1
    jellyfish420's Avatar
    jellyfish420 is offline i design boxes .......



    Join Date
    Jul 2004
    Location
    STL ill side
    Age
    33
    Posts
    4,234
    Post Thanks / Like
    Images
    4
    Mentioned
    0 Post(s)

    860 problem

    i got 2 problems with my new 860. first one is when the cd gets about 1/2 inch out (when ejecting) it gets stuck. you gotta kinda grab it and give it a little tug for it to finish ejecting....it has no problems going in, just coming out
    and second is at work today a couple friends stopped by and i was gonna burp my 50Hz tone to give em a taste of 151db well right around my peak....say 43-56Hz it just skips like there is no tommorow it will do this on a couple songs too, not many, just the ones that hit real hard in that range any advice please



    NEED A BOX DESIGN? PM ME


    HEAD UNIT
    860mp
    ACTIVE FRONT STAGE
    JBL GTO75.4 II
    RE 6.5
    VIFA XT25 ring radiator 1"
    SUB STAGE
    ega 1400d
    3HP FI
    STOLEN




  2. #2
    TrlcKed_OuT's Avatar
    TrlcKed_OuT is offline CarAudio.com Elite



    Join Date
    Feb 2005
    Location
    las Vegas
    Posts
    1,033
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: 860 problem

    well from those to porblems it might be mounted wrong....to much angle or something...im not an expert but i do know that can cause both...



    Current system:
    03 Ford Explorer
    iraggi 300amp alt (on its way)
    Red top under hood and deka 9a31 in back ( on its way)
    stock mids and highs
    Pioneer Z110bt headunit
    1 18'' TC9/Audioque In 6cubes tuned to 32hz
    Audioque 3500D
    Handles the lows just fine

  3. #3
    jellyfish420's Avatar
    jellyfish420 is offline i design boxes .......

    Threadstarter


    Join Date
    Jul 2004
    Location
    STL ill side
    Age
    33
    Posts
    4,234
    Post Thanks / Like
    Images
    4
    Mentioned
    0 Post(s)

    Re: 860 problem

    any other ideas?



    NEED A BOX DESIGN? PM ME


    HEAD UNIT
    860mp
    ACTIVE FRONT STAGE
    JBL GTO75.4 II
    RE 6.5
    VIFA XT25 ring radiator 1"
    SUB STAGE
    ega 1400d
    3HP FI
    STOLEN

  4. #4
    saywhat?'s Avatar
    saywhat? is offline satx120, jealous?



    Join Date
    Apr 2004
    Location
    H'Burg Mississippi!
    Age
    27
    Posts
    11,175
    Post Thanks / Like
    Images
    10
    Mentioned
    0 Post(s)

    Re: 860 problem

    i doubt the angle with cause it to skip, thats shaking and not being mounted well enough im guessing, maybe your cd is bad in those areas. for ejecting there may be some debris in the mouth of the player?




  5. #5
    jellyfish420's Avatar
    jellyfish420 is offline i design boxes .......

    Threadstarter


    Join Date
    Jul 2004
    Location
    STL ill side
    Age
    33
    Posts
    4,234
    Post Thanks / Like
    Images
    4
    Mentioned
    0 Post(s)

    Re: 860 problem

    its mounted level in my car.
    no debris in the mouth...
    and i took it out of the car, still won't eject



    NEED A BOX DESIGN? PM ME


    HEAD UNIT
    860mp
    ACTIVE FRONT STAGE
    JBL GTO75.4 II
    RE 6.5
    VIFA XT25 ring radiator 1"
    SUB STAGE
    ega 1400d
    3HP FI
    STOLEN

  6. #6
    Trancer's Avatar
    Trancer is offline CarAudio.com Veteran



    Join Date
    Aug 2002
    Location
    Allen, Texas
    Age
    28
    Posts
    2,707
    Post Thanks / Like
    Images
    3
    Mentioned
    3 Post(s)

    Re: 860 problem

    If its the Premier deck just send it in.



    07 black Yamaha V-Star FI 1300. 08 GMC Sierra QC SLE2 Texas Edition
    Rockford Fosgate 3Sixty.1, Focal Utopia Components, Focal K2P Components with Digital Designs T1 Tweeters, Audiopipe AQX-360.4, Audiopipe 3001D
    References: 21: DesertHeat, Ravens9322, Netherland24, Insomniac119, killahbean, Charlieee, Dustin19, djman37, dirthog, JayRich, JimJ, RassyMX, Slayerx, smgreen20, lyttleviet, RAM_Designs, Gingerbreadman, DarkHart, cwill5, Imtjnotu, Bettr n' Revrse

    Quote Originally Posted by GeekSquad View Post
    Make the port as large and as round as possible. For example, a square port is more round than a rectangular one; an octogonal port is more round than a square port. Also, keep the number of ports down to one, if possible.

  7. #7
    jellyfish420's Avatar
    jellyfish420 is offline i design boxes .......

    Threadstarter


    Join Date
    Jul 2004
    Location
    STL ill side
    Age
    33
    Posts
    4,234
    Post Thanks / Like
    Images
    4
    Mentioned
    0 Post(s)

    Re: 860 problem

    any clue on pioneer turnaround time???
    i think i heard from someone its around 2 months



    NEED A BOX DESIGN? PM ME


    HEAD UNIT
    860mp
    ACTIVE FRONT STAGE
    JBL GTO75.4 II
    RE 6.5
    VIFA XT25 ring radiator 1"
    SUB STAGE
    ega 1400d
    3HP FI
    STOLEN

  8. #8
    Trancer's Avatar
    Trancer is offline CarAudio.com Veteran



    Join Date
    Aug 2002
    Location
    Allen, Texas
    Age
    28
    Posts
    2,707
    Post Thanks / Like
    Images
    3
    Mentioned
    3 Post(s)

    Re: 860 problem

    I got mine back in 2 weeks



    07 black Yamaha V-Star FI 1300. 08 GMC Sierra QC SLE2 Texas Edition
    Rockford Fosgate 3Sixty.1, Focal Utopia Components, Focal K2P Components with Digital Designs T1 Tweeters, Audiopipe AQX-360.4, Audiopipe 3001D
    References: 21: DesertHeat, Ravens9322, Netherland24, Insomniac119, killahbean, Charlieee, Dustin19, djman37, dirthog, JayRich, JimJ, RassyMX, Slayerx, smgreen20, lyttleviet, RAM_Designs, Gingerbreadman, DarkHart, cwill5, Imtjnotu, Bettr n' Revrse

    Quote Originally Posted by GeekSquad View Post
    Make the port as large and as round as possible. For example, a square port is more round than a rectangular one; an octogonal port is more round than a square port. Also, keep the number of ports down to one, if possible.

  9. #9
    jellyfish420's Avatar
    jellyfish420 is offline i design boxes .......

    Threadstarter


    Join Date
    Jul 2004
    Location
    STL ill side
    Age
    33
    Posts
    4,234
    Post Thanks / Like
    Images
    4
    Mentioned
    0 Post(s)

    Re: 860 problem

    today i cleaned of the rubber "roller", that 'grabs' the cd and pulls it in. with a q-tip and some alcohol and its works now



    NEED A BOX DESIGN? PM ME


    HEAD UNIT
    860mp
    ACTIVE FRONT STAGE
    JBL GTO75.4 II
    RE 6.5
    VIFA XT25 ring radiator 1"
    SUB STAGE
    ega 1400d
    3HP FI
    STOLEN

Closed Thread

Similar Threads

  1. Unknown Problem
    By TheBlackSheep in forum Subwoofers
    Replies: 14
    Last Post: 02-09-2005, 05:46 PM
  2. Weird Problem!
    By surajone in forum Wiring, Electrical and Installation Help
    Replies: 2
    Last Post: 12-15-2004, 11:01 PM
  3. Problem With Seller (Need Help)
    By Slammed in forum General Discussion
    Replies: 6
    Last Post: 12-13-2004, 12:50 AM
  4. problem problem problem
    By Mataes in forum Head Units
    Replies: 1
    Last Post: 12-04-2004, 12:05 PM
  5. Still have noise problem
    By kev7706 in forum Wiring, Electrical and Installation Help
    Replies: 5
    Last Post: 11-14-2004, 10:32 PM

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum