Closed Thread
Results 1 to 5 of 5

Reload Thread: Factory ground for Alpine 9833

  1. #1
    1200mk's Avatar
    1200mk is offline Member



    Join Date
    Dec 2004
    Location
    Los Angeles, CA
    Posts
    118
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Factory ground for Alpine 9833

    Is that ok? i just connected the alpine to the wire harness ground.

    it runs fine but i am not sure if it is ok.







  2. #2
    KaeZoo's Avatar
    KaeZoo is offline CarAudio.com Elite



    Join Date
    May 2004
    Location
    Grand Rapids, MI
    Posts
    1,103
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: Factory ground for Alpine 9833

    should be fine.




  3. #3
    FLipFlop's Avatar
    FLipFlop is offline New At This Game



    Join Date
    Jan 2005
    Location
    NY, NY
    Posts
    73
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: Factory ground for Alpine 9833

    No. Disconnect that wire ASAP - Mines blew up wiring it like that.









    J/K . Its fine - Nothing should go wrong with wiring it that way.




  4. #4
    Ray21's Avatar
    Ray21 is offline CarAudio.com Elite



    Join Date
    Aug 2004
    Location
    The Rock
    Posts
    786
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    8 Post(s)

    Re: Factory ground for Alpine 9833

    I prefer a solid chassis ground but the harness is OK so long as there isn't any noise.



    '10 F150 - 3Sixty.2 / MTX 2150x / MTX 275x / Blueprint XBL^2 Subs/ Boston SL80

    REFs: flakko, Naxis2k1, JCJetta, jrgreene1968, NoPh33rRaCiNg, VTECnicalAccord, jadon087, sundownz, lmllopez, Toxic Tuan

  5. #5
    1200mk's Avatar
    1200mk is offline Member

    Threadstarter


    Join Date
    Dec 2004
    Location
    Los Angeles, CA
    Posts
    118
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: Factory ground for Alpine 9833

    Quote Originally Posted by FLipFlop
    No. Disconnect that wire ASAP - Mines blew up wiring it like that.








    J/K . Its fine - Nothing should go wrong with wiring it that way.
    geez scared for a second... i cant read that fast!




Closed Thread

Similar Threads

  1. My subs got stolen and now i have a ground loop?
    By cobra133 in forum Wiring, Electrical and Installation Help
    Replies: 21
    Last Post: 03-08-2005, 12:54 AM
  2. GROUND WIRE PROFESSIONS plz read:
    By generalGOTCHA in forum Wiring, Electrical and Installation Help
    Replies: 16
    Last Post: 11-14-2004, 10:48 PM
  3. wire size FYI
    By Steven in forum Wiring, Electrical and Installation Help
    Replies: 49
    Last Post: 10-23-2002, 08:31 AM
  4. Ground Distribution Blocks?!?!
    By nofriends46 in forum Wiring, Electrical and Installation Help
    Replies: 3
    Last Post: 07-03-2002, 04:39 PM
  5. Ground Distribution Block?!?!
    By nofriends46 in forum General Discussion
    Replies: 1
    Last Post: 06-26-2002, 08:16 PM

User Tag List

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum