User Tag List

Closed Thread
Results 1 to 8 of 8

Reload Thread: Problems with XM

  1. #1
    Bigrick31's Avatar
    Bigrick31 is offline Carpe Diem



    Join Date
    Mar 2004
    Location
    Mid*Cal
    Posts
    3,557
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Problems with XM

    OK so i buy a pioneer 9400 and a gex Fm model brain from ebay about 2 months ago. well i wire everything up in my gf car (was a birthday present for her) the HU works great however the xm isn't working right. i put it on ch 000 which is the radio ID and no ID comes up just displays the RADIO ID then no id. then i put it on ch 001 which should be the preview channel and all i get is LOADING on the display. i tried activating the unit and let the car sit on for a few hours come out and still nothing. so i take my car by my local shop and have them double check my work they say everything looks great. so then i call pioneer and they say the xm brain must be bad. so since the seller i got it from assured me it was in perfect working order when he shipped it we filed a ups claim and i got $50 for the unit. then i go to ebay and buy a gex-901 model brain the seller again says i am using this until i ship it out and its all working etc....etc... so i hook it up and go through the same thing. no id and no preview try activating the brain what a few hours and nothing. so i have a friend who has the same gex901 brain and his works was using it that day so we unplug it and hook it up to mine. SAME EXACT THING i get no id and no preview. the only difference is that he uses a pioneer 550 HU and my gf has a 9400. Ive checked my wiring and fuses. when the brain has no power you cant select xm from HU so i know it has power. Ive tried resetting it. and get nothing. is there some kind of incompatibility with the 9400 and a gex model xm brain. or does anyone have any suggestion or thoughts. this is starting to really bug me.







  2. #2
    Bigrick31's Avatar
    Bigrick31 is offline Carpe Diem

    Threadstarter


    Join Date
    Mar 2004
    Location
    Mid*Cal
    Posts
    3,557
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: Problems with XM

    anyone? just start throwing out ideas




  3. #3
    Bigrick31's Avatar
    Bigrick31 is offline Carpe Diem

    Threadstarter


    Join Date
    Mar 2004
    Location
    Mid*Cal
    Posts
    3,557
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: Problems with XM

    HELP! I need somebody




  4. #4
    Bigrick31's Avatar
    Bigrick31 is offline Carpe Diem

    Threadstarter


    Join Date
    Mar 2004
    Location
    Mid*Cal
    Posts
    3,557
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: Problems with XM

    ok so the other day I took a firneds working xm brain we pluged it into the car and the same thing happens. anyone know what is going on.




  5. #5
    Vestax's Avatar
    Vestax is offline Blends No. 27



    Join Date
    Aug 2004
    Location
    San Jose, CA
    Posts
    401
    Post Thanks / Like
    Images
    1
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: Problems with XM

    Check the antenna. Swap out the antenna's and see if you're getting reception. Sometimes it takes 5 minutes for XM to load up on your tuner.



    USUC World Champion - Stock System Class, Super Street Division Special Edition Bose 26 piece speaker system with enhanced ported tweeters. 89.2 db Legal, 89.6 db Outlaw
    Antonio Corleone, Uptown Golden Ear Mafia

  6. #6
    Bigrick31's Avatar
    Bigrick31 is offline Carpe Diem

    Threadstarter


    Join Date
    Mar 2004
    Location
    Mid*Cal
    Posts
    3,557
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: Problems with XM

    i tried the antenna with mine but not my friends ill give it a shot.




  7. #7
    Bigrick31's Avatar
    Bigrick31 is offline Carpe Diem

    Threadstarter


    Join Date
    Mar 2004
    Location
    Mid*Cal
    Posts
    3,557
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: Problems with XM

    **
    Last edited by Bigrick31; 01-24-2005 at 03:41 PM. Reason: double post




  8. #8
    Bigrick31's Avatar
    Bigrick31 is offline Carpe Diem

    Threadstarter


    Join Date
    Mar 2004
    Location
    Mid*Cal
    Posts
    3,557
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: Problems with XM

    tried antenna didnt work. gunna switch out HUs tonight




Closed Thread

Similar Threads

  1. General problems with Phoenix gold titanium amps
    By clarity413 in forum Amplifiers
    Replies: 7
    Last Post: 11-16-2004, 09:47 PM
  2. XM or sirius?
    By Zxcvtypo in forum General Discussion
    Replies: 22
    Last Post: 11-09-2004, 01:09 AM
  3. sony cdx-f7000 with XM problem
    By coap01 in forum General Discussion
    Replies: 2
    Last Post: 10-07-2004, 03:16 PM
  4. Problems with XM
    By Primetime in forum General Discussion
    Replies: 8
    Last Post: 01-20-2003, 01:37 AM

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum