Closed Thread
Results 1 to 3 of 3

Reload Thread: installing h/u

  1. #1
    pj_chevy03's Avatar
    pj_chevy03 is offline please ban me



    Join Date
    Jun 2004
    Location
    Alabama
    Posts
    921
    Post Thanks / Like
    Images
    7
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    installing h/u

    i'm going to be installing a h/u for the first time pretty soon and was wondering if there are any precautions i should take so i won't short circuit something. i also would like to know if i should use the factory ground or use a new one. by the way its an alpine cda9830





    Quote Originally Posted by unbonyr
    I just took it allitle to harsly I just sick of narrow-minded people




  2. #2
    nas786's Avatar
    nas786 is offline Senior VIP Member



    Join Date
    Sep 2004
    Location
    central cali
    Posts
    216
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    9 Post(s)

    Re: installing h/u

    unhook the battery (you NEVER know)
    double check to make sure you connect the right wires together, and you can always use a voltometer (something like that) to make sure the connections are legit....if you have access to one then you should definately do it
    i would recommend grounding straight from the hu, although i don't think it makes much difference, its just better to do a straight ground instead of going through more wire connections

    as far as that, you should be good....good luck




  3. #3
    KaeZoo's Avatar
    KaeZoo is offline CarAudio.com Elite



    Join Date
    May 2004
    Location
    Grand Rapids, MI
    Posts
    1,103
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: installing h/u

    Use a wire harness, and do all your crimping or soldering outside the car. Don't cut out the factory plug, and don't attach the harness until all the connections have been made and insulated.




Closed Thread

Similar Threads

  1. Flush mounting my H/U
    By Frraksurred in forum Wiring, Electrical and Installation Help
    Replies: 4
    Last Post: 11-10-2002, 03:17 AM
  2. installing a h/u in an escort??
    By bumpin_blazer in forum General Discussion
    Replies: 2
    Last Post: 10-10-2002, 03:14 AM
  3. Need to know how to install a h/u
    By Inferno13 in forum General Discussion
    Replies: 5
    Last Post: 06-12-2002, 11:58 PM
  4. Qestion on Older Sony ES h/u
    By Chris51080 in forum General Discussion
    Replies: 0
    Last Post: 05-14-2002, 11:29 PM

User Tag List

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum