Closed Thread
Results 1 to 5 of 5

Reload Thread: Alpine 9833 need expert help

  1. #1
    stevem5000's Avatar
    stevem5000 is offline Member



    Join Date
    Sep 2003
    Location
    St Louis MO
    Posts
    46
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Alpine 9833 need expert help

    Hi guys...

    Alpine 9833...

    when I play MP3's the text scrolls the tittle and artist no problems...
    When I play regular CD's, I do NOT get the text scroll...no matter what combination of buttons, switches, etc I cannot get the text scroll to work with normal CD's...

    Is there some switch combination I need to do to turn this function on???

    Also...I drive a Sony amp for the subs...the subwoofer control on the Alpine is variable from 0 to +15...I would expect that this control would put more volume into the subs...

    Exactly what is the subwoofer control for???

    I have the control set to crossover at 200 and the Sony amp is set to cross at 300...Subwoofer is turned on at the HU and set at stereo...Defeat is turned off and I am currently using the "pop" equilization...

    How can I vary the sub volume or "punch"...

    Any thoughts and ideas???

    Thanx
    Steve



    Steve
    St Louis, MO

    2000 Frontier King Cab
    Alpine CDA 9833
    Boston Acoustic RC620
    Boston Acoustic NX97
    RE8 Subwoofers in custom box to
    fit jump seat sidewalls
    Sony 2100GTX




  2. #2
    Slody4Futbol's Avatar
    Slody4Futbol is offline CarAudio.com Elite



    Join Date
    Jan 2004
    Location
    Jackson, MS
    Age
    29
    Posts
    1,207
    Post Thanks / Like
    Images
    4
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: Alpine 9833 need expert help

    when u play the regular cd's... they may not have ID3 tags... only some regular cd's have that function... VERY few of the cd's i buy have that...

    if you turn the sub off do the subs turned off? do that and make sure you have the rca's plugged into the sub output on the radio...

    is that 200hz on the sub? i'd adjust it down more... not familiar with your subs but i'm sure most people have theirs crossed over a little lower... adjust your crossover... check all your gains... and read through your manual... make your own EQ... don't use the preset ones...



    Been out of this for a longgg time...

  3. #3
    dave_in_OOB's Avatar
    dave_in_OOB is offline Junior Member



    Join Date
    Sep 2004
    Location
    Old Orchard Beach, ME
    Posts
    3
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: Alpine 9833 need expert help

    I have a 9835 and have not seen any text untill I enter them manualy, then once entered the HU remembers the next time I spin the CD.
    I also wonder if the rca cables are connected right. I have run and Alpine and now I have a JL 500-1 to run my sub and have had full control over both. If I turn the sub off in the head unit there are no sub controls displayed on the head unit. I think it may be something simple to you problem with the sub. The CD display, you might want more then they give, or can give with no id on the cd




  4. #4
    stevem5000's Avatar
    stevem5000 is offline Member

    Threadstarter


    Join Date
    Sep 2003
    Location
    St Louis MO
    Posts
    46
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: Alpine 9833 need expert help

    Thanx guys...
    This opens the door to a couple more questions...

    If I rip my original CD's to MP3's, and the MP3's have tags, why do the original CD's not have tag's???...that tag info, it seems to me, would have to come from the original CD...

    I will have to go thru my connections to the sub again...make sure I have everything right...

    Right now, when I put my finger on the cone of either sub, I can feel a light vibration on the low notes...so I know the subs are getting at least some power...

    I can turn the sub off in the head...but I really can't say that my system sounds any different with the sub turned on or off...maybe just slightly more bass with the sub turned on...

    Power is getting to the sub, lights are on...

    I'll check things our more and post back...

    thanx for the help
    Steve



    Steve
    St Louis, MO

    2000 Frontier King Cab
    Alpine CDA 9833
    Boston Acoustic RC620
    Boston Acoustic NX97
    RE8 Subwoofers in custom box to
    fit jump seat sidewalls
    Sony 2100GTX

  5. #5
    Justin89T's Avatar
    Justin89T is offline I Drive A Supra



    Join Date
    Aug 2004
    Location
    The Third Island of China
    Age
    30
    Posts
    751
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: Alpine 9833 need expert help

    Your MP3's will get the ID3 tag from the internet....




Closed Thread

Similar Threads

  1. Alpine mrd m500 vs. Jl audio 500/1
    By boominbass in forum Amplifiers
    Replies: 4
    Last Post: 01-16-2003, 01:10 AM
  2. alpine type r sound like ****
    By limitkid7 in forum Subwoofers
    Replies: 7
    Last Post: 11-11-2002, 06:57 AM
  3. Alpine 7894 / Alpine 7995 / Alpine 7893 ???
    By mattj in forum General Discussion
    Replies: 1
    Last Post: 10-17-2002, 07:22 AM

User Tag List

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum