Closed Thread
Results 1 to 5 of 5

Reload Thread: Problem with my Head Unit - wont turn on!

  1. #1
    badazzDD's Avatar
    badazzDD is offline Senior VIP Member



    Join Date
    Sep 2002
    Location
    Texas
    Age
    29
    Posts
    273
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Problem with my Head Unit - wont turn on!

    Hey guys.. I have a problem with my Pioneer DEH-P550MP cd player that I hope you can help me with. The cd player will not turn on when wired up, unless I wire the yellow igniton wire and the red power wire together in the same connection. However, this causes the cd player to have no memory and I must reset everything every time I turn off the car. Anyone know why this might be?? It's really annoying having to reset all settings four or five times a day.

    Adam







  2. #2
    supa_c's Avatar
    supa_c is offline Abministrator



    Join Date
    Apr 2004
    Location
    In a chair
    Posts
    19,367
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: Problem with my Head Unit - wont turn on!

    You hooked it up wrong.
    Which wire has to be connected to the other.
    Red to yellow or Yellow to red




  3. #3
    nosaj070's Avatar
    nosaj070 is offline CarAudio.com Veteran



    Join Date
    Feb 2003
    Location
    Chicago, IL
    Age
    29
    Posts
    2,393
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: Problem with my Head Unit - wont turn on!

    Quote Originally Posted by supa_c
    You hooked it up wrong.
    Which wire has to be connected to the other.
    Red to yellow or Yellow to red
    Get a voltohmmeter and check if theres any power through each of the power wires, if there isn't, thats your problem, if there is its the HU. Also when checking the actual +12v wire that will only work when the car is on, but the memory should be on all the time.



    Alpine CDA-7995, A/D/S 3 Series Comps, ED 8A, SoundStream Reference 604, 98 Civic Sedan
    AIM: nosaj070

  4. #4
    req's Avatar
    req
    req is offline am a mod.



    Join Date
    Jul 2004
    Location
    Syracuse, NY
    Age
    29
    Posts
    15,426
    Post Thanks / Like
    Images
    21
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: Problem with my Head Unit - wont turn on!

    your fuse is blown. this happened to me as well. replace the blown fuse and it will work fine correctly wired.

    have a nice day.

    you should also notice that some other electronic items in your car have most likely gone haywire. (dome lights\odometer ect) this will fix them as well.




  5. #5
    Apoc's Avatar
    Apoc is offline Buying 1st System



    Join Date
    Sep 2004
    Location
    Sioux City, IA
    Posts
    802
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: Problem with my Head Unit - wont turn on!

    what type of car do you have and where did you get the wiring kit?




Closed Thread

Similar Threads

  1. Sub, wiring, amp, maybe even head unit problems
    By Paladin517 in forum Wiring, Electrical and Installation Help
    Replies: 4
    Last Post: 10-01-2002, 09:25 PM
  2. Installing Mustang Head Unit
    By Marty I in forum Wiring, Electrical and Installation Help
    Replies: 8
    Last Post: 09-03-2002, 10:55 PM
  3. New Head Unit In BMW 740i...Suggestions?
    By segal3 in forum General Discussion
    Replies: 3
    Last Post: 08-27-2002, 08:51 PM
  4. Panasonic Head Unit Problem
    By AngelAide in forum Wiring, Electrical and Installation Help
    Replies: 3
    Last Post: 03-11-2002, 12:16 PM

User Tag List

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum