Closed Thread
Page 1 of 2 1 2 LastLast
Results 1 to 15 of 18

Reload Thread: JVC 'KD-SC500' CD/MP3 head unit

  1. #1
    LimPerT's Avatar
    LimPerT is offline Senior VIP Member



    Join Date
    Apr 2004
    Location
    Grapevine, TX
    Posts
    407
    Post Thanks / Like
    Mentioned
    0 Post(s)

    JVC 'KD-SC500' CD/MP3 head unit

    I installed this head unit myself and it never remembers my stations . I reset the hu and reset the stations. It will remember them if i start up the car for like 5 minutes after i set them but if i let it sit for a while then it will forget my stations and it wont play the last song i was on in a cd.


    BTW I had to run my own constant 12v in a fusebox under the hood to the hu for it to work in the first place because my stock reciever was a tape player and it didnt have the constant power.

    can anyone tell me what it might be that makes my hu forget my stations after my car is off for a while?

    ill probably end up calling jvc but i wanted to see if any of u knew first

    -David







  2. #2
    supa_c's Avatar
    supa_c is offline Abministrator



    Join Date
    Apr 2004
    Location
    In a chair
    Posts
    19,367
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: JVC 'KD-SC500' CD/MP3 head unit

    mmm. my KD SH55 remembers it all. Call JVC and see if its a faulty unit.
    Mine had an error code before but now it works just dandy!




  3. #3
    andreyiv's Avatar
    andreyiv is offline Junior Member



    Join Date
    Aug 2004
    Location
    NY
    Posts
    3
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: JVC 'KD-SC500' CD/MP3 head unit

    I can guess at what it is but can't say which wire it is. It is probably the memory wire that you haven't conected or have connected just to something that goes off with the car off. For that one you need something that goes straight from the battery. Check the instructions for which wire is the memory because I really can't tell.




  4. #4
    andreyiv's Avatar
    andreyiv is offline Junior Member



    Join Date
    Aug 2004
    Location
    NY
    Posts
    3
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: JVC 'KD-SC500' CD/MP3 head unit

    Guess I was way off then.




  5. #5
    supa_c's Avatar
    supa_c is offline Abministrator



    Join Date
    Apr 2004
    Location
    In a chair
    Posts
    19,367
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: JVC 'KD-SC500' CD/MP3 head unit

    1. is the clock reset also
    2. if it is, its your "home made" constant power lead.




  6. #6
    LimPerT's Avatar
    LimPerT is offline Senior VIP Member

    Threadstarter


    Join Date
    Apr 2004
    Location
    Grapevine, TX
    Posts
    407
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: JVC 'KD-SC500' CD/MP3 head unit

    that must be it then... instead of running directly to the battery i was trying to run it to a fuse under my hood instead




  7. #7
    supa_c's Avatar
    supa_c is offline Abministrator



    Join Date
    Apr 2004
    Location
    In a chair
    Posts
    19,367
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: JVC 'KD-SC500' CD/MP3 head unit

    just rewire it and see if every thing is honkey dorey




  8. #8
    LimPerT's Avatar
    LimPerT is offline Senior VIP Member

    Threadstarter


    Join Date
    Apr 2004
    Location
    Grapevine, TX
    Posts
    407
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: JVC 'KD-SC500' CD/MP3 head unit

    roger that




  9. #9
    supa_c's Avatar
    supa_c is offline Abministrator



    Join Date
    Apr 2004
    Location
    In a chair
    Posts
    19,367
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: JVC 'KD-SC500' CD/MP3 head unit

    in 5,4,3,2,1= REWIRE!!!!!




  10. #10
    LimPerT's Avatar
    LimPerT is offline Senior VIP Member

    Threadstarter


    Join Date
    Apr 2004
    Location
    Grapevine, TX
    Posts
    407
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: JVC 'KD-SC500' CD/MP3 head unit

    i just did it... now ill see if it works in a couple hours




  11. #11
    supa_c's Avatar
    supa_c is offline Abministrator



    Join Date
    Apr 2004
    Location
    In a chair
    Posts
    19,367
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: JVC 'KD-SC500' CD/MP3 head unit

    MISSION COMPLETE.
    good job!




  12. #12
    LimPerT's Avatar
    LimPerT is offline Senior VIP Member

    Threadstarter


    Join Date
    Apr 2004
    Location
    Grapevine, TX
    Posts
    407
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: JVC 'KD-SC500' CD/MP3 head unit

    just wired it right after my fuse with my amp wire. just went out there again and it seems to work...

    thankee




  13. #13
    supa_c's Avatar
    supa_c is offline Abministrator



    Join Date
    Apr 2004
    Location
    In a chair
    Posts
    19,367
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: JVC 'KD-SC500' CD/MP3 head unit

    no problem.
    Im here to help as much as i can.




  14. #14
    LimPerT's Avatar
    LimPerT is offline Senior VIP Member

    Threadstarter


    Join Date
    Apr 2004
    Location
    Grapevine, TX
    Posts
    407
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: JVC 'KD-SC500' CD/MP3 head unit

    2 hours later... still works.


    seems to be a perminant fix. I really appreciate it




  15. #15
    supa_c's Avatar
    supa_c is offline Abministrator



    Join Date
    Apr 2004
    Location
    In a chair
    Posts
    19,367
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: JVC 'KD-SC500' CD/MP3 head unit

    you are very welcome.




Closed Thread
Page 1 of 2 1 2 LastLast

Similar Threads

  1. Eclipse head unit
    By TwistedVisions in forum General Discussion
    Replies: 17
    Last Post: 05-23-2004, 12:14 AM
  2. Benz ml430 factory head unit stuck..
    By lilpnoybreaker in forum Wiring, Electrical and Installation Help
    Replies: 0
    Last Post: 03-08-2004, 02:13 AM
  3. Nissan Maxima head unit installation with bose system!
    By EaC95z28 in forum Wiring, Electrical and Installation Help
    Replies: 3
    Last Post: 12-19-2003, 01:31 AM

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum