+ Reply to Thread
Results 1 to 2 of 2

Reload Thread: Kenwood bluetooth issues

  1. #1
    QRSpecV's Avatar
    QRSpecV is offline Junior Member



    Join Date
    Mar 2018
    Location
    Portland, OR
    Posts
    1
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Kenwood bluetooth issues

    Hey all! I have had a Kenwood KDC BT562U for a couple years now. It has tuner, bluetooth, cd, aux, standby, iheartradio and Pandora sources. This morning I turned my bluetooth on my phone and started my car like I always do. Instead of pairing automatically, my head unit only reads "AUD DISCNNCT". I deleted my phone from the device list and unpaired it from my phone. I've gone through the pairing process at least a dozen times but my Kenwood won't save the phone. It doesn't show up in the device list. I downloaded the update from Kenwood's website for the bluetooth and installed it but no change. I also noticed my pandora and iheartradio sources no longer show up. Anyone else experienced this?







  2. #2
    wew lad's Avatar
    wew lad is offline wew lad inc



    Join Date
    Mar 2015
    Location
    Des Moines, IA
    Posts
    5,396
    Post Thanks / Like
    Mentioned
    50 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    2891 Post(s)

    Re: Kenwood bluetooth issues

    might have died honestly

    pull the headunit out and see if the bluetooth module is seperate from the unit, sometimes they're on a usb extension instead of being internal

    the the usb fets failed (happened to me in the past) stuff like this happens



    Quote Originally Posted by JohnKuthe View Post
    I AM The Future of personal transportation, NOW!!
    Quote Originally Posted by Loudz View Post
    Pretty sure everyone on this site hates you (@JohnKuthe) more then me and that's very hard to accomplish.

+ Reply to Thread

User Tag List

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum