+ Reply to Thread
Results 1 to 3 of 3

Reload Thread: Audio randomly cut out from speakers but plays through subwoofers

  1. #1
    arunanlogen's Avatar
    arunanlogen is offline Junior Member



    Join Date
    Sep 2015
    Location
    toronto ON
    Posts
    20
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    5 Post(s)

    Audio randomly cut out from speakers but plays through subwoofers

    My audio seems to have completely stopped playing out of speakers but subwoofers work fine, when i crank the volume up very high even when i turn the subwoofers off, i can hear faint music playing from the rear, i cant tell if its coming through the subwoofer or rear speaker but with my subwoofers turned to "off" im assuming its the rear speakers. this happend to me twice in the last month but fixed itself once i turned my car on and off about 10 times, now it seems to not go away.

    I have a lexus is300, with a metra tyto-01 wiring harness and a pioneer AVH 280 BT







  2. #2
    Boomin_tahoe's Avatar
    Boomin_tahoe is online now Hurtin' feelings errrday.



    Join Date
    Jul 2005
    Location
    WA
    Posts
    9,846
    Post Thanks / Like
    Images
    2
    Mentioned
    23 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    4145 Post(s)

    Re: Audio randomly cut out from speakers but plays through subwoofers

    What's with these noobs and multiple threads?

    Oh btw, just one thread is needed for troubleshooting. Check connections, sounds like something is lose.



    97 4 dr. Tahoe
    Optima redtop
    Alpine 9835
    Polk Audio MM6501 comps
    Soundstream Rubicon 1.2500D & 4.500 amps
    2 Sundown Audio X 15's Tuned @ 30Hz.
    Knukonceptz/Royal Excelene wiring

  3. #3
    youdoofus's Avatar
    youdoofus is offline Well, hello Mr.Fancypants



    Join Date
    Dec 2014
    Location
    the void of space called the midwest
    Posts
    1,291
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    549 Post(s)

    Re: Audio randomly cut out from speakers but plays through subwoofers

    Quote Originally Posted by Boomin_tahoe View Post
    What's with these noobs and multiple threads?

    Oh btw, just one thread is needed for troubleshooting. Check connections, sounds like something is lose.
    correct. Pull the deck and check the connections. If all looks well, go to ace, but some bell caps crimp ends, cut all of your connections (one by one if youre not really familiar with how to wire a deck) and restrip/recrimp them all



    2002 Honda Accord sedan V6 (automatic slushbox)
    2 Rockford p3 12s (dual 2 ohm)
    Pioneer AVH-X4500bt
    SQ 2200.1
    Stock front and rears (theyre actually squirrels listening to headphones that ive trained to sing what theyre hearing)

    I just added 5 SoundQubed stickers, and despite having no equipment upgrades, it added 76 DB!!!

+ Reply to Thread

Similar Threads

  1. Front Speakers Randomly Cutting Out, Rears Get Muddy And Static-Filled....
    By 1hawaii50 in forum Wiring, Electrical and Installation Help
    Replies: 6
    Last Post: 11-10-2012, 09:30 AM
  2. PLEASE HELP! Speakers cut out while Bass keeps playing at random times.
    By DerekDiesel in forum Wiring, Electrical and Installation Help
    Replies: 7
    Last Post: 07-23-2009, 09:40 AM
  3. How to increse hole cut out from prefab?
    By zx12 in forum Enclosure Design & Construction Help
    Replies: 11
    Last Post: 08-23-2007, 12:30 PM
  4. No sound from speakers, but HU is on
    By file in forum Wiring, Electrical and Installation Help
    Replies: 5
    Last Post: 03-25-2007, 08:00 PM
  5. Why does my bass randomly cut out?
    By 97alty in forum Amplifiers
    Replies: 7
    Last Post: 10-14-2006, 06:08 PM

User Tag List

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum