+ Reply to Thread
Results 1 to 8 of 8

Reload Thread: Time for a new deck..??!!

  1. #1
    tc300's Avatar
    tc300 is online now CarAudio.com Veteran



    Join Date
    Mar 2007
    Location
    springfield,ill
    Posts
    2,445
    Post Thanks / Like
    Mentioned
    4 Post(s)

    Time for a new deck..??!!

    I have a alpine cda-7892 in my grand prix, I've had a humming/rumble sound that's more pronounced through my sub which I thought was a bad ground.. I cleaned up the wires and checked all connections and the sound is still there.. You can also hear a hiss through my highs I have a kicker 2 channel for comp set.. I even tried new RCA wires un-ran, just pulled the deck out the dash and ran them to the amps to see if it would fix the problem. Nope! Today I hooked up my iPhone to the amp (3.5 jack to RCA) and the sub doest have that rumble sound any more at idle..

    So could it be my deck is goin bad...??!! It's about 10 years old and I know stuff don't last forever!

    ---------- Post added at 03:42 PM ---------- Previous post was at 03:41 PM ----------

    Any thoughts or help would be appreciated!! THANKX.



    MODS




  2. #2
    tc300's Avatar
    tc300 is online now CarAudio.com Veteran

    Threadstarter


    Join Date
    Mar 2007
    Location
    springfield,ill
    Posts
    2,445
    Post Thanks / Like
    Mentioned
    4 Post(s)

    Re: Time for a new deck..??!!

    ????



    MODS

  3. #3
    snoop3111's Avatar
    snoop3111 is online now Member



    Join Date
    Dec 2011
    Location
    Rochester, NY
    Posts
    105
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Time for a new deck..??!!

    Did you check the ground on your HU or just the amps?




  4. #4
    tc300's Avatar
    tc300 is online now CarAudio.com Veteran

    Threadstarter


    Join Date
    Mar 2007
    Location
    springfield,ill
    Posts
    2,445
    Post Thanks / Like
    Mentioned
    4 Post(s)

    Re: Time for a new deck..??!!

    Quote Originally Posted by snoop3111 View Post
    Did you check the ground on your HU or just the amps?
    just the amps... its the only deck thats ever been installed in the car. was done by a good shop also. the deck is close to 10 yrs old... the age of it is why im thinking its going out.



    MODS

  5. #5
    Side Show's Avatar
    Side Show is offline Bringin The Noise



    Join Date
    Aug 2007
    Location
    Australia
    Posts
    3,326
    Post Thanks / Like
    Mentioned
    1 Post(s)

    Re: Time for a new deck..??!!

    I'd say it's the rca connections behind the headunit, make sure none of your other pwr wires ect for the headunit wiring arntnear the rca connections. how many pairs of rca's have you got run to the rear?




  6. #6
    snoop3111's Avatar
    snoop3111 is online now Member



    Join Date
    Dec 2011
    Location
    Rochester, NY
    Posts
    105
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Time for a new deck..??!!

    Something must have changed for noise to be introduced. Try a new HU and if that's not it, triple check all wires and connections.




  7. #7
    Side Show's Avatar
    Side Show is offline Bringin The Noise



    Join Date
    Aug 2007
    Location
    Australia
    Posts
    3,326
    Post Thanks / Like
    Mentioned
    1 Post(s)

    Re: Time for a new deck..??!!

    reset headunit?ipod




  8. #8
    tc300's Avatar
    tc300 is online now CarAudio.com Veteran

    Threadstarter


    Join Date
    Mar 2007
    Location
    springfield,ill
    Posts
    2,445
    Post Thanks / Like
    Mentioned
    4 Post(s)

    Re: Time for a new deck..??!!

    Quote Originally Posted by Side Show View Post
    I'd say it's the rca connections behind the headunit, make sure none of your other pwr wires ect for the headunit wiring arntnear the rca connections. how many pairs of rca's have you got run to the rear?
    I bought new rcas and pulled the deck and left it out when I tried the new rcas, the sound was still there.. The ones that are ran in the car are stinger HPM3 6 channel. The one channel that isn't being used are taped off...
    This alpine has about 4" of RCA wiring that comes out of the deck so I guess I could pull it out and check that mess!!



    MODS

+ Reply to Thread

Similar Threads

  1. Time for a new amp
    By tRiGgEr in forum Amplifiers
    Replies: 6
    Last Post: 05-13-2005, 12:12 PM
  2. time for a new box.....I ThiNK!?
    By Bavarian3 in forum Enclosure Design & Construction Help
    Replies: 8
    Last Post: 09-05-2003, 02:09 AM
  3. Time for a new amp
    By EarDrummin. in forum General Discussion
    Replies: 12
    Last Post: 07-05-2002, 03:00 PM

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts

1e2 Forum