+ Reply to Thread
Results 1 to 2 of 2

Reload Thread: Alpine CDE-HD149BT, how to reset EQ settings back to default?

  1. #1
    fb111a1's Avatar
    fb111a1 is offline Member



    Join Date
    Jul 2011
    Location
    New Hampshire
    Posts
    32
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Alpine CDE-HD149BT, how to reset EQ settings back to default?

    I've been tinkering with the EQ and want to get it back to factory defaults. Anyone know how to do this without disconnecting power?
    Thanks







  2. #2
    winkychevelle's Avatar
    winkychevelle is offline CarAudio.com Veteran



    Join Date
    Jun 2009
    Location
    Ponchatoula, La
    Age
    23
    Posts
    3,330
    Post Thanks / Like
    Mentioned
    8 Post(s)

    Re: Alpine CDE-HD149BT, how to reset EQ settings back to default?

    Its 9 bands just set it to zero



    2014 Chevrolet Cruze Diesel
    Big sq install on the horizon if money stays good
    2012 Nissan Versa Hatch
    Deadened but stock, girls ride now

+ Reply to Thread

Similar Threads

  1. Alpine CDE-HD149BT or Kenwood KDC-X997?
    By piojoso69 in forum Head Units
    Replies: 3
    Last Post: 12-27-2013, 09:08 PM
  2. Alpine CDE-HD149BT won't play wav from usb?
    By a390st in forum Head Units
    Replies: 8
    Last Post: 07-08-2013, 03:58 AM
  3. Alpine CDE-123 (or similar models) EQ question
    By adio25 in forum Head Units
    Replies: 0
    Last Post: 01-06-2012, 08:02 PM
  4. Alpine CDE-102 - Novice to set up iPod
    By mbean in forum Head Units
    Replies: 3
    Last Post: 07-14-2010, 09:29 AM
  5. how to bring the shine back to polished aluminum rims?
    By mickyd32 in forum Car Interior/Exterior Enhancements
    Replies: 17
    Last Post: 09-29-2004, 12:18 PM

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum