+ Reply to Thread
Results 1 to 9 of 9

Reload Thread: What's going on?

  1. #1
    argenis69's Avatar
    argenis69 is offline SQ Bass Lover



    Join Date
    Dec 2012
    Location
    NY, USA
    Posts
    811
    Post Thanks / Like
    Mentioned
    6 Post(s)

    Icon33 What's going on?

    Hello guys, I have a JVC KW-AV61BT Headunit with 2 O2 Audio 5 1/4in 4 Ohm and 4 Cadence ZRS2M Tweeters connected to the hu.

    When I'm playing music with the car on or off, with the volume over 33 or so on the hu, the music starts to cut on and off on the speakers that are connected to the hu, and when I lower the volume it plays normal again without interruption.

    Why is this happening?


    Thank you.



    02 Nissan Maxima
    HU JVC KW-AV61BT.
    Front stage Image Dynamics 6.5 CX62 V2. Rear stage O2 Audio 5 1/4in.
    Cadence Tweeters. KnuKonceptz Rcas and Wiring.
    Kicker Impulse x3i 3-way Active Electronic Crossover(disconnected for now).
    JL Audio 300/4 . Crescendo BC3500D.
    15" Fi Audio SP4 fully loaded in 3.5cu ft flared ported box.
    200 amp HO Alt. One complete +/- run of Knu Ofc 0 gauge with big 3, volt meter inside, biggest acid battery under hood, Battery Isolator. A XS Power D3100 and a Crescendo Logic F-31HP battery in trunk.




  2. #2
    argenis69's Avatar
    argenis69 is offline SQ Bass Lover

    Threadstarter


    Join Date
    Dec 2012
    Location
    NY, USA
    Posts
    811
    Post Thanks / Like
    Mentioned
    6 Post(s)

    Re: What's going on?

    Need help.



    02 Nissan Maxima
    HU JVC KW-AV61BT.
    Front stage Image Dynamics 6.5 CX62 V2. Rear stage O2 Audio 5 1/4in.
    Cadence Tweeters. KnuKonceptz Rcas and Wiring.
    Kicker Impulse x3i 3-way Active Electronic Crossover(disconnected for now).
    JL Audio 300/4 . Crescendo BC3500D.
    15" Fi Audio SP4 fully loaded in 3.5cu ft flared ported box.
    200 amp HO Alt. One complete +/- run of Knu Ofc 0 gauge with big 3, volt meter inside, biggest acid battery under hood, Battery Isolator. A XS Power D3100 and a Crescendo Logic F-31HP battery in trunk.

  3. #3
    WhatsAminiTruck's Avatar
    WhatsAminiTruck is offline Senior VIP Member



    Join Date
    Jul 2013
    Location
    STL Missouruh
    Posts
    188
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: What's going on?

    For some reason I couldn't scroll over to view the specs of that HU, but the speakers and tweeters are most likely drawing more power than the HU can supply (when you turn them up, of course).



    Current: 240amp Mechman Alt, Yellowtop in the back, Two SA-6.5s and two tweets in each door powered by an LA-4200, Two Sundown SA-12s in a prefab powered by an SAZ-1500.

    http://www.stevemeadedesigns.com/board/topic/178898-vehicle-dodge-dakota-1996/
    ^my ride


  4. #4
    argenis69's Avatar
    argenis69 is offline SQ Bass Lover

    Threadstarter


    Join Date
    Dec 2012
    Location
    NY, USA
    Posts
    811
    Post Thanks / Like
    Mentioned
    6 Post(s)

    Re: What's going on?

    What can I do to solve this problem?



    02 Nissan Maxima
    HU JVC KW-AV61BT.
    Front stage Image Dynamics 6.5 CX62 V2. Rear stage O2 Audio 5 1/4in.
    Cadence Tweeters. KnuKonceptz Rcas and Wiring.
    Kicker Impulse x3i 3-way Active Electronic Crossover(disconnected for now).
    JL Audio 300/4 . Crescendo BC3500D.
    15" Fi Audio SP4 fully loaded in 3.5cu ft flared ported box.
    200 amp HO Alt. One complete +/- run of Knu Ofc 0 gauge with big 3, volt meter inside, biggest acid battery under hood, Battery Isolator. A XS Power D3100 and a Crescendo Logic F-31HP battery in trunk.

  5. #5
    ss27gogeta's Avatar
    ss27gogeta is offline Junior Member



    Join Date
    Nov 2013
    Location
    IN
    Posts
    10
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: What's going on?

    If your running them off just HU and its not providing the proper amount of power then running the speakers off an amp will probably help




  6. #6
    T3mpest's Avatar
    T3mpest is offline CarAudio.com Veteran



    Join Date
    Mar 2005
    Location
    Illinois
    Posts
    3,008
    Post Thanks / Like
    Mentioned
    7 Post(s)

    Re: What's going on?

    Sounds like the hu internal amp is going into protect? Are these stock or aftermarket speakers? If they are a 2ohm or 1ohm impedence that could be the issue, sometimes stock speakers are. Also is the HU shutting off, or just no sound, if it's the latter, it has to be the internal amp on the HU. Best bet is to get a small aftermaret amp, depending on what speakers you have will determine how big the amp should be.

    edit: Just looked at your post, somehow I missed the speakers. I'd run a single set of tweets instead of both and get a amp for the whole set. Also, how are you crossing everything over, your sig says you've pulled out your crossover?



    Quote Originally Posted by sdmtnbiker420 View Post
    JL is for ballers. Theres a reason all the biggest rappers sing about JL, Zapco, Alpine..... and not Lightning audio or Pyle. It's all about the BALLER FACTOR.


  7. #7
    argenis69's Avatar
    argenis69 is offline SQ Bass Lover

    Threadstarter


    Join Date
    Dec 2012
    Location
    NY, USA
    Posts
    811
    Post Thanks / Like
    Mentioned
    6 Post(s)

    Re: What's going on?

    Quote Originally Posted by T3mpest View Post
    Sounds like the hu internal amp is going into protect? Are these stock or aftermarket speakers? If they are a 2ohm or 1ohm impedence that could be the issue, sometimes stock speakers are. Also is the HU shutting off, or just no sound, if it's the latter, it has to be the internal amp on the HU. Best bet is to get a small aftermaret amp, depending on what speakers you have will determine how big the amp should be.

    edit: Just looked at your post, somehow I missed the speakers. I'd run a single set of tweets instead of both and get a amp for the whole set. Also, how are you crossing everything over, your sig says you've pulled out your crossover?
    As stated above, I have 2 aftermarket O2 audio speakers and 4 tweeters connected to the hu. At high volumes the sound of the speakers connected to the hu start to cut in and out. On these speaker I have bass blockers filters at specific frequencies connected to each and the speakers connected to the amp are crossovered on the amp.



    02 Nissan Maxima
    HU JVC KW-AV61BT.
    Front stage Image Dynamics 6.5 CX62 V2. Rear stage O2 Audio 5 1/4in.
    Cadence Tweeters. KnuKonceptz Rcas and Wiring.
    Kicker Impulse x3i 3-way Active Electronic Crossover(disconnected for now).
    JL Audio 300/4 . Crescendo BC3500D.
    15" Fi Audio SP4 fully loaded in 3.5cu ft flared ported box.
    200 amp HO Alt. One complete +/- run of Knu Ofc 0 gauge with big 3, volt meter inside, biggest acid battery under hood, Battery Isolator. A XS Power D3100 and a Crescendo Logic F-31HP battery in trunk.

  8. #8
    mylows10's Avatar
    mylows10 is online now Dc,tantric,singer,phd rep mylows10 is a Supporting Member of the forum!

    mylows10 is a Supporting Vendor of the forum!

    Join Date
    Sep 2009
    Location
    monterey , ca
    Age
    51
    Posts
    19,096
    Post Thanks / Like
    Images
    9
    Mentioned
    498 Post(s)

    Re: What's going on?

    sounds like you may have a final impedance of 2 ohms or lower on the deck ,this is your problem, you turn it up ,the internal amp gets hot ,then goes into protect ,either rewire for a 4 ohm load ,or get an amp,problem solved .




    pioneer avhx 5500 dvd, gzpa 1.4000 x 2
    ab vfl 350.4 ,7 pc 2150 and a 150 ah power ware agm ,275 amp singer alt , 2nd one coming soon
    cdt 6.5 es 6 im mids,cdt es 010 tweets,es 02 mids ,mx1000 3 way x overs , sky high and stinger hpm o gauge wires ,also 2 tantric hdd 15's in a 9.5. ^3 ported no wall box 11.5 octo port.
    NOR CAL DB DRAG JUDGE
    http://www.dcsoundlab.com

  9. #9
    argenis69's Avatar
    argenis69 is offline SQ Bass Lover

    Threadstarter


    Join Date
    Dec 2012
    Location
    NY, USA
    Posts
    811
    Post Thanks / Like
    Mentioned
    6 Post(s)

    Re: What's going on?

    Quote Originally Posted by mylows10 View Post
    sounds like you may have a final impedance of 2 ohms or lower on the deck ,this is your problem, you turn it up ,the internal amp gets hot ,then goes into protect ,either rewire for a 4 ohm load ,or get an amp,problem solved .
    thanks guys



    02 Nissan Maxima
    HU JVC KW-AV61BT.
    Front stage Image Dynamics 6.5 CX62 V2. Rear stage O2 Audio 5 1/4in.
    Cadence Tweeters. KnuKonceptz Rcas and Wiring.
    Kicker Impulse x3i 3-way Active Electronic Crossover(disconnected for now).
    JL Audio 300/4 . Crescendo BC3500D.
    15" Fi Audio SP4 fully loaded in 3.5cu ft flared ported box.
    200 amp HO Alt. One complete +/- run of Knu Ofc 0 gauge with big 3, volt meter inside, biggest acid battery under hood, Battery Isolator. A XS Power D3100 and a Crescendo Logic F-31HP battery in trunk.

+ Reply to Thread

Similar Threads

  1. HELP!! I'm out of ideas, what's going on?
    By POO-ON-YOU in forum General Discussion
    Replies: 13
    Last Post: 06-07-2004, 10:59 AM
  2. What is going on with my speakers?!
    By A4GY in forum Speakers
    Replies: 3
    Last Post: 04-21-2004, 12:30 AM
  3. jbl 180.2 problem, dont know what's going on
    By zephyr in forum Amplifiers
    Replies: 2
    Last Post: 06-28-2003, 11:24 AM
  4. What Is Going On With My Mailbox?
    By Mark_ab in forum General Discussion
    Replies: 3
    Last Post: 08-26-2002, 04:13 PM

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum