User Tag List

Closed Thread
Results 1 to 9 of 9

Reload Thread: Alpine CDE-HD149BT won't play wav from usb?

  1. #1
    a390st's Avatar
    a390st is offline Junior Member



    Join Date
    Apr 2013
    Location
    TN
    Posts
    7
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Alpine CDE-HD149BT won't play wav from usb?

    Will the new Alpine head units play wav music files from a usb device? It isn't listed on the web site... Clarion doesn't. Some Kenwoods do. Puoneer hu's do. Really Alpine? At least the Clarion is cheap. The hd149bt is almost $300. Thanks to anyone who has tried playing a wav respinding.







  2. #2
    winkychevelle's Avatar
    winkychevelle is offline CarAudio.com Veteran



    Join Date
    Jun 2009
    Location
    Ponchatoula, La
    Age
    23
    Posts
    3,331
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: Alpine CDE-HD149BT won't play wav from usb?

    @keephopealive;



    2014 Chevrolet Cruze Diesel
    Big sq install on the horizon if money stays good
    2012 Nissan Versa Hatch
    Deadened but stock, girls ride now

  3. #3
    a390st's Avatar
    a390st is offline Junior Member

    Threadstarter


    Join Date
    Apr 2013
    Location
    TN
    Posts
    7
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: Alpine CDE-HD149BT won't play wav from usb?

    Try finding a good quality head unit that plays wav's from usb and has actual phisical buttons for radio presets. I haven't had any luck.




  4. #4
    Joseph7195's Avatar
    Joseph7195 is offline Can't Walk, I still F*ck



    Join Date
    May 2011
    Location
    Saltillo, Mississippi, United States
    Age
    35
    Posts
    1,270
    Post Thanks / Like
    Images
    10
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: Alpine CDE-HD149BT won't play wav from usb?

    The Kenwood I have had for the past couple years will play wav files through USB. Actually it will play a broad range of files. It has a clean face with only 2 buttons, but the remote has all the presets (9 in all). Now this unit was new in 2009, so I can speak for the newer replacement models. I am almost positive you can convert the wav files to flac with a converter and the Alpine will play it through the USB. Flac is also a lossless format, so you won't be compromising quality. Actually, I am not 100% positive about the Alpine playing the flac, but I know it will play a lossless format, you will just need to convert the wav file to it. KHA will know for sure. @keep_hope_alive ;



    Quote Originally Posted by adulbrich View Post
    We don't have food stamps on the east side. Its called a link card. Man, the grocery is packed on the first of da month. I shit you not, a homie got stabbed over a can of soup.

  5. #5
    keep_hope_alive's Avatar
    keep_hope_alive is offline Acoustics Engineer keep_hope_alive is a Supporting Member of the forum!



    Join Date
    May 2007
    Location
    Quad Cities, IL
    Posts
    6,023
    Post Thanks / Like
    Images
    28
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)

    Re: Alpine CDE-HD149BT won't play wav from usb?

    Doesn't list .wave in the manual. I will try.

    I will also try lossless on an iPod

    If you want .wav then buy Joe's HU for sale.



    have you been helped by me? i'd love to know. shoot me a PM.

    My 2014 Accord build log: http://www.caraudio.com/forums/car-audio-build-logs-cars-trucks-suvs/608637-2014-accord-sport-sq-build-keep_hope_alive.html
    ***My YouTube Channel https://www.youtube.com/channel/UCkYUo2EShW9lgtrfXiDvLNQ/videos
    *My 2001 Accord build log: http://www.caraudio.com/forums/car-audio-build-logs-cars-trucks-suvs/536049-2001-accord-ex-sedan-its-long.html
    *2005 Scion tC Build Log: http://www.caraudio.com/forums/car-audio-build-logs-cars-trucks-suvs/516096-2005-scion-tc-sq-hertz-audison-pioneer-build-log.html

  6. #6
    a390st's Avatar
    a390st is offline Junior Member

    Threadstarter


    Join Date
    Apr 2013
    Location
    TN
    Posts
    7
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: Alpine CDE-HD149BT won't play wav from usb?

    I really appreciate your help. That Kenwood is a very nice deck and the price is right, but if the Alpine won't do what I want I'm just going to get an 80prs.




  7. #7
    keep_hope_alive's Avatar
    keep_hope_alive is offline Acoustics Engineer keep_hope_alive is a Supporting Member of the forum!



    Join Date
    May 2007
    Location
    Quad Cities, IL
    Posts
    6,023
    Post Thanks / Like
    Images
    28
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)

    Re: Alpine CDE-HD149BT won't play wav from usb?

    I could not get the CDE-HD149BT to recognize .wav on a thumbdrive.



    have you been helped by me? i'd love to know. shoot me a PM.

    My 2014 Accord build log: http://www.caraudio.com/forums/car-audio-build-logs-cars-trucks-suvs/608637-2014-accord-sport-sq-build-keep_hope_alive.html
    ***My YouTube Channel https://www.youtube.com/channel/UCkYUo2EShW9lgtrfXiDvLNQ/videos
    *My 2001 Accord build log: http://www.caraudio.com/forums/car-audio-build-logs-cars-trucks-suvs/536049-2001-accord-ex-sedan-its-long.html
    *2005 Scion tC Build Log: http://www.caraudio.com/forums/car-audio-build-logs-cars-trucks-suvs/516096-2005-scion-tc-sq-hertz-audison-pioneer-build-log.html

  8. #8
    a390st's Avatar
    a390st is offline Junior Member

    Threadstarter


    Join Date
    Apr 2013
    Location
    TN
    Posts
    7
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: Alpine CDE-HD149BT won't play wav from usb?

    NOOOOOOOOOOO!!!!!!!!!

    Thanks so much for trying.




  9. #9
    keep_hope_alive's Avatar
    keep_hope_alive is offline Acoustics Engineer keep_hope_alive is a Supporting Member of the forum!



    Join Date
    May 2007
    Location
    Quad Cities, IL
    Posts
    6,023
    Post Thanks / Like
    Images
    28
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)

    Re: Alpine CDE-HD149BT won't play wav from usb?

    yep. bummer. i haven't tried lossless through the ipod yet.



    have you been helped by me? i'd love to know. shoot me a PM.

    My 2014 Accord build log: http://www.caraudio.com/forums/car-audio-build-logs-cars-trucks-suvs/608637-2014-accord-sport-sq-build-keep_hope_alive.html
    ***My YouTube Channel https://www.youtube.com/channel/UCkYUo2EShW9lgtrfXiDvLNQ/videos
    *My 2001 Accord build log: http://www.caraudio.com/forums/car-audio-build-logs-cars-trucks-suvs/536049-2001-accord-ex-sedan-its-long.html
    *2005 Scion tC Build Log: http://www.caraudio.com/forums/car-audio-build-logs-cars-trucks-suvs/516096-2005-scion-tc-sq-hertz-audison-pioneer-build-log.html

Closed Thread

Similar Threads

  1. Replies: 3
    Last Post: 04-29-2013, 01:22 AM
  2. Replies: 15
    Last Post: 06-21-2012, 07:20 PM
  3. Does The Kenwood X794 Play WAV Files from USB?
    By pn15 in forum General Discussion
    Replies: 1
    Last Post: 04-10-2011, 08:33 PM
  4. Alpine IDA-X305 not playing sound from ipod...
    By archiller in forum Head Units
    Replies: 2
    Last Post: 08-08-2009, 04:46 PM
  5. Kenwood eXcelon x993/x693 play .wav through USB?
    By HisHeirness23 in forum Head Units
    Replies: 7
    Last Post: 07-08-2009, 01:53 PM

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum