Closed Thread
Results 1 to 2 of 2

Reload Thread: JVC KW-NT810HDT software update ruins receiver's capabilities

  1. #1
    MrRichRod's Avatar
    MrRichRod is offline Junior Member



    Join Date
    Apr 2013
    Location
    Virginia
    Posts
    2
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    JVC KW-NT810HDT software update ruins receiver's capabilities

    I installed the new 810HDT last week and loved it until I installed the newest software update. (Upgraded from stock V1.0.002.0800 to V1.1.0054.1300) Prior to the update the unit was completely unlocked and I was in heaven. Since the update though even with the park brake circuit overridden when the vehicle is in motion none of the menu settings work, including GPS POI's or EQ settings. That bums my wife out cause we're planning a long road trip in the fall and she likes working the POI's.

    What if for instance though, I ride a ferry to work and my car sits not driving in park but the ferry moves along the water at 10 kts. Is it going to lock me out of being able to watch a DVD? Is it using the GPS, vehicle speed sensor or the gyro to achieve this ingenious decision?

    I'm going to try reinstalling the software into the nav receiver again just to make sure something didn't glitch on the install (doubtful) but I'm wondering if this is going to be a continued thing now for JVC. What I was sold and what has been updated on my unit are two totally different things, and I feel like my new product has been broken and I want it resolved.

    If they can't fix what they've broken I'll give it back to them and replace it.







  2. #2
    MrRichRod's Avatar
    MrRichRod is offline Junior Member

    Threadstarter


    Join Date
    Apr 2013
    Location
    Virginia
    Posts
    2
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: JVC KW-NT810HDT software update ruins receiver's capabilities

    Another thing is on the sensor screen it indicates that the park brake is off, all the time. I am 100% sure that wire is on chassis ground. Worked flawlessly prior to update so I believe something changed in the software to override that system. Just a thought- Opinions?




Closed Thread

Similar Threads

  1. JVC KW-AVX740 6.1 inch touchscreen DVD/CD/USB receiver
    By Kingfisher10K in forum Head Unit Classifieds
    Replies: 5
    Last Post: 06-18-2012, 07:32 AM
  2. jvc kw-avx705
    By pcolasfinest in forum Head Units
    Replies: 1
    Last Post: 05-31-2006, 08:28 PM
  3. emailing alpine for software update req
    By vactor in forum Head Units
    Replies: 4
    Last Post: 12-28-2004, 09:28 AM
  4. Help with jvc kw-xc777
    By argus_23 in forum General Discussion
    Replies: 0
    Last Post: 12-04-2003, 12:53 AM

User Tag List

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum