Closed Thread
Page 1 of 2 1 2 LastLast
Results 1 to 15 of 16

Reload Thread: Factory amp?

  1. #1
    Isaac's Avatar
    Isaac is offline Member



    Join Date
    Mar 2012
    Location
    Iowa
    Posts
    78
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    15 Post(s)

    Factory amp?

    I have been attempting to install a new head unit in my 2004 bonneville and have run into a lot of troubles. First the thing won't turn on then I find out the the red ignition wire from the car doesn't work so I wired a switch. I finally got it to turn on, now none of the speakers play. Some shop owners and best buy people told me that I have to have a remote wire to the factory amp or to buy a $150 harness that has everything. I looked and can't find an amp. Does anyone know where it is(if it has one)? Or how I could fix this problem?







  2. #2
    Beatin''s Avatar
    Beatin' is offline CarAudio.com Elite



    Join Date
    Nov 2012
    Location
    MI
    Posts
    986
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    568 Post(s)

    Re: Factory amp?

    if your car has a factory amp, then there should be a remote wire running from the stock HU to that amp. In order to attach your after market HU to that amp, you will need a harness. And it does NOT cost no damm $150. It's usually less than $20 online. It has to be the one designed for your car.

    when you take out the stock HU, the wires attached to that HU are grouped together to a plastic plug/harness/whatever. The aftermarket harness will allow you to hook up your new HU without cutting up the wires that lead from the dash to the factory amp.



    All day I'm clippin'
    voltage be dippin'
    I don't give a damn,
    cause my trunk always hittin'!

    creating a proper sound wave. Step one, turn it up until clipping. Step two, done.

  3. #3
    Isaac's Avatar
    Isaac is offline Member

    Threadstarter


    Join Date
    Mar 2012
    Location
    Iowa
    Posts
    78
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    15 Post(s)

    Re: Factory amp?

    The universal wiring harness i got does not have a wire for a factory amp.




  4. #4
    Beatin''s Avatar
    Beatin' is offline CarAudio.com Elite



    Join Date
    Nov 2012
    Location
    MI
    Posts
    986
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    568 Post(s)

    Re: Factory amp?

    Quote Originally Posted by Isaac View Post
    The universal wiring harness i got does not have a wire for a factory amp.
    I have no idea how that's even possible. What kind of cheap asss harness is this? It's usually a blue wire with a white line down it. Check that out.



    All day I'm clippin'
    voltage be dippin'
    I don't give a damn,
    cause my trunk always hittin'!

    creating a proper sound wave. Step one, turn it up until clipping. Step two, done.

  5. #5
    Isaac's Avatar
    Isaac is offline Member

    Threadstarter


    Join Date
    Mar 2012
    Location
    Iowa
    Posts
    78
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    15 Post(s)

    Re: Factory amp?

    It was a 20 dollar one like you said. Should I try a different brand? I am pretty sure there is no stock amplifier.




  6. #6
    Beatin''s Avatar
    Beatin' is offline CarAudio.com Elite



    Join Date
    Nov 2012
    Location
    MI
    Posts
    986
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    568 Post(s)

    Re: Factory amp?

    no don't buy anything more.

    We need to firgure out if there is in fact a factory installed amplifier in your car first.



    All day I'm clippin'
    voltage be dippin'
    I don't give a damn,
    cause my trunk always hittin'!

    creating a proper sound wave. Step one, turn it up until clipping. Step two, done.

  7. #7
    Isaac's Avatar
    Isaac is offline Member

    Threadstarter


    Join Date
    Mar 2012
    Location
    Iowa
    Posts
    78
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    15 Post(s)

    Re: Factory amp?

    i've looked where everybody says they usually are. I don't know where else to check.




  8. #8
    Isaac's Avatar
    Isaac is offline Member

    Threadstarter


    Join Date
    Mar 2012
    Location
    Iowa
    Posts
    78
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    15 Post(s)

    Re: Factory amp?

    Does anyone know what could be the problem?




  9. #9
    MutantDreams's Avatar
    MutantDreams is offline Senior VIP Member



    Join Date
    Apr 2012
    Location
    Columbus, Georgia
    Posts
    260
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    64 Post(s)

    Re: Factory amp?

    Your car uses data. That's why the switch power dosnt work. You can just hardwire the switch power (red) off the ignition.

    2nd. You prolly have a factory amp. Most cars actually do. Im sure a 10 minute search on google can find it. You need to hook up the blue/wht wire to the amp turn on.




  10. #10
    Isaac's Avatar
    Isaac is offline Member

    Threadstarter


    Join Date
    Mar 2012
    Location
    Iowa
    Posts
    78
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    15 Post(s)

    Re: Factory amp?

    1. Already fixed that problem.
    2. I have searched google and people say that if you don't have the bose/monsoon system you probably don't have a factory amp.




  11. #11
    trumpet's Avatar
    trumpet is online now Supporting Vendor trumpet is a Supporting Member of the forum!

    trumpet is a Supporting Vendor of the forum!

    Join Date
    Jan 2011
    Location
    Langdon, ND
    Age
    33
    Posts
    4,845
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    1231 Post(s)

    Re: Factory amp?

    Does your factory radio plug look like the one shown in the picture here? Metra Online




    Small town service, family owned and operated for over 50 years. Our mobile friendly online store: store.513electronics.com
    Home to CDT Audio's Systems Design Specialist
    Perfect Fit Speaker Kits
    Our CDT Audio dealer store, Clarion,_JBL,_Pioneer,_DB Drive,_Metra,_T-Spec,_NAV-TV,_Crx
    My system: Clarion VX404, JBL MS-8, Clarion XC6610, JBL GTO-751EZ, CDT 6.7"/4"/1.1" 3-way, 4"/1.1" center channel, Audiomobile Elite 2212 ported, Clarion SRG-1622R

  12. #12
    JoeK's Avatar
    JoeK is offline CarAudio.com Elite



    Join Date
    Apr 2012
    Location
    Ringtown, PA
    Age
    20
    Posts
    1,053
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    412 Post(s)

    Re: Factory amp?

    You need the METRA GMOS harnesses. I had to have one in my 03 bonneville... i have one for sale actually... if it fits your year

    mine is the Metra GMOS-05



    ** NEW VEHICLE AND BUILD ** 2003 Jeep Liberty Sport
    2x SPLAudio DAD BD 12s
    2x SK-1500.1s
    Box 5 cubes @ 29hz
    XS Power D3100 & D2400
    Tenney 270A
    4x PowerBass 3xl 6.5s
    Clarion CZ702

  13. #13
    garretttt4's Avatar
    garretttt4 is offline big pimpin



    Join Date
    Aug 2012
    Location
    Watertown sd
    Posts
    2,413
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    1018 Post(s)

    Re: Factory amp?

    Off topic but what sub is that in your avatar Isaac?



    01 Silverado 2500hd
    Four custom mmats juggernaut 12's. (For sale, or trade for two beefy 12's or 15's)


    Bought from: Jayzbent, mylows10, logan527, Timmy13091, wingsfreak9, Underfire
    Traded with: mylows10(x2), knowmadic
    Sold to: 03silverado03, foomanchu, heel4lyfe, Timmy13091, wErd

  14. #14
    Isaac's Avatar
    Isaac is offline Member

    Threadstarter


    Join Date
    Mar 2012
    Location
    Iowa
    Posts
    78
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    15 Post(s)

    Re: Factory amp?

    Shouldn't there be some way i could make it work? Also, my car doesn't have On Star. And the sub in my picture is a Sundown Zv.3 12




  15. Thanks garretttt4 thanked for this post
  16. #15
    trumpet's Avatar
    trumpet is online now Supporting Vendor trumpet is a Supporting Member of the forum!

    trumpet is a Supporting Vendor of the forum!

    Join Date
    Jan 2011
    Location
    Langdon, ND
    Age
    33
    Posts
    4,845
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    1231 Post(s)

    Re: Factory amp?

    Quote Originally Posted by Isaac View Post
    Shouldn't there be some way i could make it work? Also, my car doesn't have On Star. And the sub in my picture is a Sundown Zv.3 12
    The way to make it work is to buy the correct interface. You can use GMOS-09 to retain the amplifier or GMRC-04 for the cheap way but you'll have to bypass the amplifier. Since your car uses a data bus you can't simply hook up your remote wire to the factory amplifier to make it come on. This is the reality of factory audio integration these days.




    Small town service, family owned and operated for over 50 years. Our mobile friendly online store: store.513electronics.com
    Home to CDT Audio's Systems Design Specialist
    Perfect Fit Speaker Kits
    Our CDT Audio dealer store, Clarion,_JBL,_Pioneer,_DB Drive,_Metra,_T-Spec,_NAV-TV,_Crx
    My system: Clarion VX404, JBL MS-8, Clarion XC6610, JBL GTO-751EZ, CDT 6.7"/4"/1.1" 3-way, 4"/1.1" center channel, Audiomobile Elite 2212 ported, Clarion SRG-1622R

Closed Thread
Page 1 of 2 1 2 LastLast

Similar Threads

  1. factory amps
    By palikt in forum General Discussion
    Replies: 1
    Last Post: 05-16-2003, 12:40 AM
  2. factory amp + new amp?
    By Rukuzz in forum Amplifiers
    Replies: 1
    Last Post: 04-02-2002, 12:44 AM
  3. Factory amp?
    By Rukuzz in forum Wiring, Electrical and Installation Help
    Replies: 0
    Last Post: 04-01-2002, 11:43 AM
  4. Factory Amp/Head Unit Help
    By GKS_UO in forum General Discussion
    Replies: 0
    Last Post: 01-27-2002, 07:37 PM
  5. By Passing the factory amp in a 2000 Ford Windstar
    By Homer29687 in forum Wiring, Electrical and Installation Help
    Replies: 1
    Last Post: 01-02-2002, 09:13 AM

User Tag List

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum