Closed Thread
Page 2 of 2 FirstFirst 1 2
Results 16 to 17 of 17

Reload Thread: Hoping this question finds a pro stereo installer.

  1. #16
    zedicus's Avatar
    zedicus is offline Member



    Join Date
    Jan 2013
    Location
    United States
    Posts
    95
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    45 Post(s)

    Re: Hoping this question finds a pro stereo installer.

    yes, but its just 3 wires and odds are that its not a USB port on the back of the deck, but wired into one of the plug connectors. same with the aux, probably not an actual mini-jack plug but just 3 other random looking wires in a harness.

    that is why i would assume the plug for the stuff in the glove box did not fit on the nav deck and was not plugged in, but there is a chance that it is plugged in but was not activated. MMCS decks auto-sense connections to the deck and do not need the canbus for every little thing connected to them. canbus is only used for steering wheel controls, and backup camera auto switch. i do NOT know who made the navi in your Buick though.







  2. #17
    slicey's Avatar
    slicey is offline Junior Member

    Threadstarter


    Join Date
    Mar 2012
    Location
    Payson, Arizona
    Posts
    23
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    8 Post(s)

    Re: Hoping this question finds a pro stereo installer.

    I owe all an apology!! I tried month's ago, to connect my sansa clip zip using a home made 3.5mm, stereo cable(i did test the cable for any electrical faults, 1st) The cable was fine, but no tunes from the player to car stereo. It was this experience that has made me believe all this time, that the AUX inputs were never connected, for whatever reason.

    I just tried connecting my player using the USB cable, and the HU recognized that a USB device was plugged in. I couldn't get anything to play for now, but I will be fiddling with things once I return from a long trip to the valley.

    Makes me want to look for that stereo cable, to try it again!

    Again, sorry, and I feel sooooooooo stupid.




  3. Thanks trumpet thanked for this post
Closed Thread
Page 2 of 2 FirstFirst 1 2

Similar Threads

  1. Car Stereo Install on 1999 Chevy Prizm - Questions
    By IronTek in forum Wiring, Electrical and Installation Help
    Replies: 25
    Last Post: 08-26-2009, 12:18 AM
  2. I challenge you to find a better stereo setup than this. Video
    By reed dollaz in forum General Discussion
    Replies: 15
    Last Post: 04-19-2008, 12:04 PM
  3. Replies: 36
    Last Post: 06-15-2005, 01:58 AM
  4. Alarm install question for you pros out there
    By fugit in forum Car Video, Security and Electronics
    Replies: 5
    Last Post: 05-27-2004, 12:13 AM
  5. Stock stereo install - wiring?
    By planetzebes in forum Wiring, Electrical and Installation Help
    Replies: 1
    Last Post: 03-30-2002, 02:13 AM

User Tag List

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum